Jump to content

Wiko Cink Slim : Le téléphone ne charge plus ou alors très peu


Franck91

Recommended Posts

Déposé ce matin au SAV, qui n'a pas eu l'air surpris de mon problème de charge, car ils en ont eu plusieurs dans le même cas. Donc ils vont tester et s'il faut ils l'enverront chez WIKO (Vu les tests que j'ai effectué c'est sure qu'il va partir chez wiko). Tous les retours de ce genre qu'ils ont eu ça venait du tel, en ce qui me concerne j'en suis sur il sent le brulé au niveau du connecteur.

Ca n'est absolument pas démontré que les pannes soient causées par le chargeur d'origine du Wiko. Dans plusieurs cas c'est arrivé à des gens qui utilisaient d'autres chargeurs.

Exacte j'ai utilisé le chargeur de mon HTC.

Link to comment
Share on other sites

Bon mon Wiko Cink Slim est parti jeudi et a été réceptionné vendredi matin par Wiko...

J'ai imprimé la page de la bonne réception du colis... Maintenant j'attends (environ) 15 jours pour avoir des nouvelles.

Par contre effectivement lors de l'envoi il fallait préciser, le lieu de retour du colis.

Edited by Franck91
Link to comment
Share on other sites

Bon, batterie faiblarde, of course, on s'y attendait.

Mais croyez moi, venant du Blade S (ZTE), ça ne pouvait qu'être mieux (12µ00mA, une cata et qui s'écroule totalement après quelques mois. Mais kit 2 batteries +1 chargeur avec adapt Eu pour 12€ et quelques, cool).

Vivement qu'on trouve la même chose pour le WCS, genre 2 batteries de rechange (origine ou dopée à 1800 ? on peut rêver) et son chargeur supp, pour 10-15€ depuis hong kong, et hop, une dans la poche et plus besoin de se trimbaler le chargeur partout dans la poche.

JtC qui croit que vu le succès de la bête, il va fleurir des accessoires dans pas longtemps !

Link to comment
Share on other sites

Perso je ne la trouve pas faiblarde la batterie.

Mais tu peux acheter une nouvelle (pour l'instant elle coûte 25€) ou acheter des chargeurs qui conservent une réserve de courant (Duracell, etc... en 1800 mAh ou 3600... Je conseille la 3600 car la 1800 avec le bug du chargement à 1Ghz du Wiko = 50 % de charge batterie seulement).

Link to comment
Share on other sites

Mon nouveau wiko (1 semaine) ne charge pas, il s'est vidé et refuse de charger (test en usb, sur plusieurs chargeurs), rien n'y fait, il ne veut pas redémarrer. J'ai testé aussi les manip de ce post, sans succès. Pour la garantie, il faut passer automatiquement par Wiko ou on peut remplir le formulaire de PSM ?

Link to comment
Share on other sites

Hugh !

Inquiétant quand même tous ces problèmes de chargement...

Ne pourrait-on (les modos par exemple) pas faire un recensement de tous les possesseurs du WCS ici sur ce forum en indiquant la date d'achat du mobile et s'ils ont rencontré des problèmes de chargement ? Cela pourrait donner une idée plus précise du pourcentage de WCS touchés par ce bug/défaut...

Link to comment
Share on other sites

Si sj ai bien comprit c'est un probleme de connecteur qui chauffe, cela pourrait être lié a une trop longue charge.

Non, j'ai toujours chargé mes téléphones la nuit.

Le téléphone et le chargeur d'ailleurs aussi, ne chauffent que temps que la batterie n'est pas chargé complètement, ce qui est normal, une fois la batterie chargée le téléphone stoppe la charge , il y a une puce électronique dans les batterie depuis le motorola startac environ, donc ce n'est pas d'hier, qui communique sa température et son niveau de charge au téléphone. Une fois chargé la charge est stoppé et tous redevient froid. D'ailleurs c'ets le circuit de charge qui chauffe, pas le connecteur. :)

Mon nouveau wiko (1 semaine) ne charge pas, il s'est vidé et refuse de charger (test en usb, sur plusieurs chargeurs), rien n'y fait, il ne veut pas redémarrer. J'ai testé aussi les manip de ce post, sans succès. Pour la garantie, il faut passer automatiquement par Wiko ou on peut remplir le formulaire de PSM ?

Tu peux le déposer dnas un centre PSM, ce que j'ai fait samedi pour le mien, avec ta facture d'achat.

Edited by DMBFR
Link to comment
Share on other sites

DMBFR : merci de l'info, problème, le centre le plus près est à 120km, et c'est 12 euros de frais de port :-(

Regarde sur le site de wiko, il y a aussi une procédure pour expédier le téléphone, regarde voir si le port ne serait pas pris en charge par hasard.

Link to comment
Share on other sites

Alors, mes retours:

De mon côté, j'avais commandé une autre batterie wiko (presque 40€ avec les frais de ports), pour voir si c'était parce que j'avais cramé ma batterie ou si c'était le téléphone.

Reçue ce matin, même problèmes qu'avec la précédente batterie.

Ca tombe bien j'avais à peine reçu le bordereau (sur ce point là: 0/10 à Wiko qui savait que j'étais belge mais a mis 5 j à m'envoyer un copier/coller de la procédure française) qui dans mon cas ne sert à rien.

Envoi donc au sav, en espèrant que la poste belge ne détruise pas le téléphone.

D'après le sav, il s'agirait de connecteurs internes.

je regrette vraiment cet achat.

Link to comment
Share on other sites

De mon coté PSM m'a appelé ce matin, me disant qu'ils n'avaient pu charger mon tel et qu'ils l'envoyaient aujourd'hui chez wiko, ça je m'en doutais qu'ils ne pourraient rien faire sur place!!

Quand au diagnostic du connecteur interne je suis un peu septique, j'ai bien senti en enlevant la capot batterie qu niveau du connecteur de charge qu'il y a une petite odeur de brulé, je penche plutôt pour le circuit de charge qui n'a pas tenu le choc ou mal monté d'origine, vu qu'a le première charge d'une nuit il n'était pas passé au vert j'avais due le débrancher et le rebrancher pour qui arrive à 100%, donc il y avait déjà un défaut.

Enfin on verra bien on m'a dit au moins 15 jours. Comme Céline je suis un peu déçu c'ets le premier téléphone pour lequel j'ai des soucis, et d'entrée en plus . J'ai des collègues qui ont acheté des téléphones directement en chine et aucun problème, c'est le comble ^^

Edited by DMBFR
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...