Jump to content

freewifi_secure sur B92M


swinghc

Recommended Posts

Bonjour,

Afin de me connecter au freewifi_secure, j'ai utilisé l'appli Freewifi connect qui configure le wifi et rien ne marchait.

Je suis rentrer alors dans les propriétés et j'ai remarqué qu'il fallait lui spécifié le Slot de la SIM pour la sécurité. Je lui indique donc le slot de la carte Free et il ne veut pas enregistrer ma modification.

Je suis sur la ROM 2.5 gb.

Link to comment
Share on other sites

Bonjour Dany,

Je vois que tu es sur tous les sujets.

J'ai trouvé cela sur Ciphone :http://ciphone.fr/forum/viewtopic.php?f=371&t=4365&start=10.

Il semble que Wiko est trouvé quelque chose car le problème viens du fait que se soit un dual sim. Dans les paramètre wifi, lorsque l'on sélectionne la fente de la sim que l'on souhaite pour identification, Android ne l'enregistre pas. Je pense que c'est la raison pour laquelle cela ne marche pas.

Swinghc

Link to comment
Share on other sites

  • 2 weeks later...

Voila un tuto qui je n'est pas testé vue sur [MàJ] Se connecter à FreeWifi Secure en EAP-SIM

Dans vos paramètres Wifi, sélectionnez le réseau FreeWifi_secure :

Screenshot_2012-12-06-19-07-37.png

Ne rentrez rien dans Identité/Mot de passe, cochez directement "Afficher les options avancées" :

Screenshot_2012-12-06-19-08-36.png

Dans "Méthode EAP", choisissez "SIM" et dans "Fente SIM", sélectionnez le numéro de la fente qui contient votre SIM Free Mobile.

Edited by seeb
Link to comment
Share on other sites

  • 1 month later...

Bonjour,

Du nouveau pour free wifi secure sur les dual sim, testé et approuvé..!!

Il faut juste modifier le fichier /data/misc/wifi/wpa_suplicant.conf manuellement, avec Root explorer par exemple.

Faites le sur une copie du fichier original,


Il faut ajouter la section :

network={
ssid="FreeWifi_secure"
key_mgmt=WPA-EAP IEEE8021X
eap=SIM
sim_slot="0"
imsi="1xxxxxxxxxxxxxxx@wlan.mnc015.mcc208.3gppnetwork.org"
identity="1xxxxxxxxxxxxxxx@wlan.mnc015.mcc208.3gppnetwork.org"
pcsc="rild"
priority=8
}


xxxxxxxxxxxxxxx doit être remplacé par votre **imsi, bien laisser le 1 devant
Vous pouvez trouver votre imsi à l'aide de l'application "Android Device ID" <cliquez sur le lien

**le code imsi, est lié à votre carte Sim, pas à votre téléphone

Une fois cette modification faite, il faut couper la wifi, renommer le fichier original ;
wifi/wpa_siplicant.conf en -> wifi/wpa_siplicant.conf.original

Coller celui que vous avez modifié, sans oublier , avec Root explorer de :

1/ remettre les autorisations :

X X O
X X O
O O O


2/ Modifier Propriétaire :

Propriétaire 1000 - system

Groupe 1010 - wifi



Edit : Testé et approuvé sur le B92 et le B94, donc ça doit fonctionner sur pas mal de double sim.

Fonctionne également sur les Roms Miui, ou la fonction n'est pas prévue.

Dany

Edited by danycmoi
  • Like 3
Link to comment
Share on other sites

Bonjour,

est-ce que le freewifi secure fonctionne chez vous actuellement ? hier ça fonctionnait, aujourd'hui seul le FreeWifi fonctionne. Le fichier .conf est correct, j'ai rebooté la freebox sans succès.

Link to comment
Share on other sites

Bonjour,

Peut être du nouveau pour free wifi secure sur les dual sim.

Dany

Bonjour Dany, j'ai installé l'application "Android Device ID"I

Il me semble que le code IMSI donné est celui de l'emplacement SIM n°1, peux tu me le confirmer? et....:-) sais-tu si cette programmation fonctionne aussi si on laisse la carte SIM Free en N°2

Bonne journée

Guillaume

Link to comment
Share on other sites

D'après les retours la carte FREE doit être dans l'emplacement N°1.

Tu peux essayer de tester d'autre paramétrage, mais on a réussi qu'avec celui là et sim Free dans N°1.

ça semble logique vu que c'est l'emplacement 3G.

Dany

Edited by danycmoi
Link to comment
Share on other sites

  • 4 months later...

J'ai essayé sur mon sony xperia tipo dual ça ne fonctionne pas.

impossible de se connecter au freewifi_secure.

J'ai enregistré le fichier comme tu indique, mais lorsque je met le wifi et sélectionne freewifi_secure il fait comme si ce wifi n'était as enregistré dans le fichier.

Puis lorsque je retourne voir le fichier, il a effacé tout ce que j'ai ajouté pour écrire à nouveau le réseau free.

Link to comment
Share on other sites

  • 2 weeks later...

Hello, je sais pas si vous avez encore des problemes avec la connection au wifi via sim mais en fait la solution est beaucoup plus simple que rooter sont tel etc....

Il s'agit en fait tout simplement d'un probleme de traduction.....

1-changer la langue du telephone en anglais

2-allez dans le wifi

3-choisir wifi secure et options avancées

4-choisir eap sim et le bon slot

enregistré tous ca puis c'est bon ca fonctionne.

 

5- puis tant qu'affaire remettez le tel en francais ^^

 

Voila pour ma petite contribution

 

 

  • Like 1
Link to comment
Share on other sites

C'est de cette façon que l'on fait sur les MTK6589, mais en Français.

Du moment que l'option EAP-SIM est présente, elle y est dans toutes les langues. :P

Mais sur le B92, elle n'y est pas, même en Chinois...!!!

Dany

Edited by danycmoi
Link to comment
Share on other sites

  • 2 months later...

Hello, je sais pas si vous avez encore des problemes avec la connection au wifi via sim mais en fait la solution est beaucoup plus simple que rooter sont tel etc....

Il s'agit en fait tout simplement d'un probleme de traduction.....

1-changer la langue du telephone en anglais

2-allez dans le wifi

3-choisir wifi secure et options avancées

4-choisir eap sim et le bon slot

enregistré tous ca puis c'est bon ca fonctionne.

 

5- puis tant qu'affaire remettez le tel en francais ^^

 

Voila pour ma petite contribution

Slt,

 

juste un petit post pour dire que sur le V967s avec la S4ui (rooté je sais pas si ça a une importance), la méthode de powerguitou fonctionne parfaitement ;-)

 

@+

 

Benxico

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 years later...
Le 18/3/2013 à 22:50, danycmoi a dit :

Bonjour,

Du nouveau pour free wifi secure sur les dual sim, testé et approuvé..!!

Il faut juste modifier le fichier /data/misc/wifi/wpa_suplicant.conf manuellement, avec Root explorer par exemple.

Faites le sur une copie du fichier original,


Il faut ajouter la section :

network={
ssid="FreeWifi_secure"
key_mgmt=WPA-EAP IEEE8021X
eap=SIM
sim_slot="0"
imsi="1xxxxxxxxxxxxxxx@wlan.mnc015.mcc208.3gppnetwork.org"
identity="1xxxxxxxxxxxxxxx@wlan.mnc015.mcc208.3gppnetwork.org"
pcsc="rild"
priority=8
}


xxxxxxxxxxxxxxx doit être remplacé par votre **imsi, bien laisser le 1 devant
Vous pouvez trouver votre imsi à l'aide de l'application "Android Device ID" <cliquez sur le lien

**le code imsi, est lié à votre carte Sim, pas à votre téléphone
Dany quand on est sur l'application, on doit prendre le code de  la SIM Card Serial ou de la SIM Suscriber ID ??

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...