Jump to content
xqfri

ZTE Blade dernière version d'Android

Recommended Posts

Aaaaahhh mais oui quelle cloche! :/

Je ne pensais plus a ce détail, voila le souci!

Il faut avoir minimum 160mo system et ca dépend du TPT pas du recovery!

Donc, voila le bon TPT: :emo_im_lips_are_sealed:

Gen 1 to Gen 2 v10a

Made by wbaw. Gives a 160MB system, 2MB cache and 294MB data. Will convert from Gen 1 to Gen 2 and installs ClockworkMod recovery v5.0.2.0. No rom is included.

Download

Avoir les fichiers zip Rom et Gapps sur la sd avant de faire le TPT car il faudra les flasher de suite après!

TPT: Dezipper le fichier sur le pc, récupérer le dossier "image" et le mettre a la racine de la SD, puis éteindre le tel, enlever la batterie qqs secondes, la remettre et presser "menu", "volume+" et "power" jusqu'à apparition des scripts verts! lorsqu'il aura terminé il va redemarrer sur le Recovery et vous n'aurez plus qu'a faire un full wipe et flasher la Rom et les Gapps!

Si y'a un souci essayez de mettre le new recovery (6.0.1.4) et reflasher les zip!

SORRY! :| :emo_im_angel:

Edited by Mad-Mozelle

Share this post


Link to post
Share on other sites

Ah c'était bien ca! ;)

N'oublies pas les Gapps! :P

@xqfri tu n'as plus qu'a faire de même! :)

Edited by Mad-Mozelle

Share this post


Link to post
Share on other sites

Ca y est, la rom fonctionne !

Merci beaucoup de m'avoir aidé malgré le fait que ça n'ai pas fonctionné immédiatement !

Share this post


Link to post
Share on other sites

Tu aurais plutôt du mettre la 4.2, elle m'a l'air complète maintenant :P

M'enfin la 4.1 est très bien aussi.

Share this post


Link to post
Share on other sites

La 4.2 sera complète lorsqu'elle aura tout ce que la 4.1 a et naaa! :P

Share this post


Link to post
Share on other sites

Comment peut on savoir quand la 4.2 sera complètement complète (sans avoir a parcourir tout le forum ) ?

Share this post


Link to post
Share on other sites

TPT: Dezipper le fichier sur le pc, récupérer le dossier "image" et le mettre a la racine de la SD, puis éteindre le tel, enlever la batterie qqs secondes, la remettre et presser "menu", "volume+" et "power" jusqu'à apparition des scripts verts! lorsqu'il aura terminé il va redemarrer sur le Recovery et vous n'aurez plus qu'a faire un full wipe et flasher la Rom et les Gapps!

Je voulais apporter une précision quant à la manipulation effectuée pour le TPT:

Il faut d'abord appuyer sur MENU + VOLUME+

et ensuite, effectuer une petite pression sur POWER.

Il ne faut pas appuyer les 3 boutons en même temps: les 2 premiers ensemble, puis une pichenette sur POWER et vous pouvez tout lâcher quand le script vert défile (sauf votre téléphone bien sûr :emo_im_angel: )

Share this post


Link to post
Share on other sites

Je voulais apporter une précision quant à la manipulation effectuée pour le TPT:

Il faut d'abord appuyer sur MENU + VOLUME+

et ensuite, effectuer une petite pression sur POWER.

Il ne faut pas appuyer les 3 boutons en même temps: les 2 premiers ensemble, puis une pichenette sur POWER et vous pouvez tout lâcher quand le script vert défile (sauf votre téléphone bien sûr :emo_im_angel: )

Oui, l'un après l'autre, puis les tenir ensemble, mais bon je l'ai répété tellement de fois que ça devrai être bon! :P

Sur mon tel, la petite "pichenette" ne fonctionne pas, je doit les garder pressés ensemble, si je lâche "power", c'est bonhomme vert! :emo_im_lips_are_sealed:

Edited by Mad-Mozelle
  • Like 1

Share this post


Link to post
Share on other sites

Bien le bonjour Dame MadMo' :-P

Comment vas-tu? Je vois que tu es passée au niveau Gourou, tu fais figure de reference, tu es dans tous les threads! C'est un peu chez toi ici maintenant :-D

C'est bizarre, moi si je fais comme toi, c'est Android vert à tous les coups: je suis même allé rechercher le tuto du wiki pour repasser en Konstakang Final.

Share this post


Link to post
Share on other sites

Bien le bonsoir M'Sieur LV! :P

Je vais bien merci et toi? ;)

Je ne suis pas une référence, j'essaie d'aider au mieux comme on m'a aidé lorsque je me suis pointé en comté fleurette il y un peu plus d'1 an! ;) Après, je ne suis pas une pro, et lorsque je ne sais pas ou ne suis pas certaine, je passe la main! :P

Je me sens bien ici, it's true :P

Dommage, qu'il y ai plus en plus de déserteur! :mad: -_- :P

C'est bizarre [color=red]qd[/color] mm les réactions, selon le tel ca diffère!

Au pire, si ca marche pas de la facon "tuto", on tente la mienne, et vice versa! ^_^

  • Like 1

Share this post


Link to post
Share on other sites

Je voulais apporter une précision quant à la manipulation effectuée pour le TPT:

Il faut d'abord appuyer sur MENU + VOLUME+

et ensuite, effectuer une petite pression sur POWER.

Il ne faut pas appuyer les 3 boutons en même temps: les 2 premiers ensemble, puis une pichenette sur POWER et vous pouvez tout lâcher quand le script vert défile (sauf votre téléphone bien sûr :emo_im_angel: )

Bonjour !

Je me lance dans la manip mais impossible d'arriver en mode "bonhomme vert". J'appuie simultanément sur Menu et Volume+ puis, tout en les gardant appuyer, j'appuie une demi-seconde sur power (là le témoin rouge s'allume sur une des touches) puis je lache le tout et rien ne se passe.

Si j'appuyer sur les 3 touches en même temps, là il démarre en mode normal.

Pourriez-vous me renseigner svp?

Merci d'avance

Edited by agalis

Share this post


Link to post
Share on other sites

tu as le dossier "image" à la racine de ta SD?

Share this post


Link to post
Share on other sites

Bonjour !

Je me lance dans la manip mais impossible d'arriver en mode "bonhomme vert". J'appuie simultanément sur Menu et Volume+ puis, tout en les gardant appuyer, j'appuie une demi-seconde sur power (là le témoin rouge s'allume sur une des touches) puis je lache le tout et rien ne se passe.

Ca me fait pareil sur le mien!

Si j'appuyer sur les 3 touches en même temps, là il démarre en mode normal.

Retentes encore une fois mais enlèves puis remets la batterie une nouvelle fois avant!

Tu presses le bouton "menu", tu le maintiens appuyé, puis tu presses le volume+, tu le maintiens appuyé aussi ensuite le power et tu les maintiens ensembles tout les trois, tout cela fait assez rapidement bien sur, a la seconde pour chaque bouton pressé, sinon le tel risque de ne prendre en compte qu'un ou 2 boutons, ça m'est arrivé au début! ça devrait fonctionner!

Share this post


Link to post
Share on other sites

Hello,

J'ai installé cette ROM sans aucun souci grace aux supers conseils glanés sur le forum, sur mon Blade c'est bien plus rapide qu'ICS (j'ai lu sur un autre thread que chez certaines personnes c'est l'inverse.... bizarre !).

J'ai viré quelques applis inutiles, c'est super fluide, c'est apparemment bien stable, mais j'ai pas encore tout testé ;)

Par contre une question couillon, impossible de trouver dans les menus à quel endroit je peux sélectionner un dossier avec mes sonneries perso ?

Je rate surement un truc tout bête, mais vu les horreurs de sonneries de base, si quelqu'un peut m'aiguiller ça serait sympa :)

Merci !!

Share this post


Link to post
Share on other sites

Alors, si c'est la JB que tu as mis, c'est tout con, tu dois avoir 3 dossiers sur ta SD, un peu éparpillés:

-alarms

-ringtones

-notifications

Si tu n'as pas ces dossiers, tu les crées! ^_^

Tu mets tes sonneries persos mp3 dans les dossiers correspondants!

Ensuite tu rebootes ton tel et tu vas dans tes paramètres choisir tes ziks! ;)

(Attention, il se peut qu'il y ai des tailles minimums pour les sonneries, si elles sont trop lourdes, tu ne les verras pas dans tes paramètres :excl: )

Edited by Mad-Mozelle

Share this post


Link to post
Share on other sites

Ah super merci, je n'allais pas dans le bon dossier, là ça marche nickel j'ai pu remettre mes sonneries !

Une autre question, de détail, mais bon... je n'ai plus les icones E / 3G / H comme j'avais avant, j'ai juste l'icone du réseau (ou alors un texte que personnellement je n'arrive pas à lire et qui ne me dit rien, une antenne j'imagine.....

Je peux retrouver l'affichage "simplifié" d'avant ?

Merci encore :)

Edit : je précise, je vois bien mes 4 barres réseau dans le ptit triangle (mode icone donc), et le R qui indique le roaming Orange -> Free...

Mais je n'ai plus l'indication E / 3G / H..... ça me manque.....

Edited by lokal

Share this post


Link to post
Share on other sites

Arf tu es chez Free c'est le souci chez eux ca!

Tu es sous le réseau Orange (en Roaming donc), il faut que tu te mettes sous le réseau Free pour retrouver les affichages normaux je pense!

Tu dois aller dans les paramètres réseaux mobiles et cocher la case "data national roaming", normalement!

mon fils a Free mais je le laisse sous Orange car ca capte mieux!

Share this post


Link to post
Share on other sites

Oui clairement, je ne captais rien sur mon Xperia Mini Pro, ici les réseaux c'est la misère...

Et depuis que j'ai passé le Blade en JB, j'ai toujours les barres à fond, et effectivement il ne voit que Orange....

Bon si je perds l'indicateur mais que j'ai du réseau tout le temps, je m'y ferais, c'est mieux que l'inverse :D

Share this post


Link to post
Share on other sites

Bonjour, j'avais posté un message dans le forum : forum/androphone/ZTE/startrail .... puis dans ZTE/ZTE blade/roms alternatives mais ce ne devaient pas être les bons endroits, et tout bien réfléchi ici c'est plus adéquat car plus suivi pour ma demande ! Alors copier /coller et c'est parti.

Donc j'ai un androphone sfr starmachin, donc un zte blade tout bête.

Je l'ai depuis quelques années, il est rooté, il est flashé quelques fois et actuellement je suis donc avec : blade Gen2, rom Swedish Snow rls7, ecran tft, version android : 2.3.5, processeur : arm6. Je souhaiterais changer tout ça, sauf le processeur bien entendu ! Et avant de remettre les mains dans le cambouis, (car voilà un moment que j'ai pas changé quoique soit sur mon blade, à part il y a quelques jours déjà ou j'ai updaté ma Swedish Snow 2 vers la 7 sans voir vraiment de différence ! sauf une instabilité du lors de la fin des appels, où il m'est difficile de raccrocher car l'écran décroche) donc avant de bidouiller à nouveau j'aurais voulu prendre la température et voir ce qui au mieux pour le blade : niveau fluidité, stabilité, légéreté, ... Bien sur ce que je possède est largement suffisant pour mon utilisation basique du téléphone, mais comme pour les femmes, il est souvent nécessaire de changer ... Je dis ça mais depuis 4 jours j'ai passé le cap de 20 ans de vie commune avec mon épouse ! Pour les gens du Sud, une pointe de machisme est toujours indispensable !!!

donc j'ai parcouru rapidement les forums, à la recherche du petit plus niveau rom et version d'android, j'ai chargé la CyanogenMod9, mais sur une discut du forum j'ai cru comprendre via JP33, qui m'a souvent bien dépatouillé soit dit

en passant, trouve la CyanogenMod pas top. Avant de me lancer et d'appronfondir mes recherches, je souhaiterais

être un peu aiguillé, pour replonger, après je me démmerde seul, le forum est suffisamment bien fourni pour ça !

Merci beaucoup.

Share this post


Link to post
Share on other sites

Oui clairement, je ne captais rien sur mon Xperia Mini Pro, ici les réseaux c'est la misère...

Et depuis que j'ai passé le Blade en JB, j'ai toujours les barres à fond, et effectivement il ne voit que Orange....

Bon si je perds l'indicateur mais que j'ai du réseau tout le temps, je m'y ferais, c'est mieux que l'inverse :D

Toutafé! :P

Bonjour, j'avais posté un message dans le forum : forum/androphone/ZTE/startrail .... puis dans ZTE/ZTE blade/roms alternatives mais ce ne devaient pas être les bons endroits, et tout bien réfléchi ici c'est plus adéquat car plus suivi pour ma demande ! Alors copier /coller et c'est parti.

Donc j'ai un androphone sfr starmachin, donc un zte blade tout bête.

Je l'ai depuis quelques années, il est rooté, il est flashé quelques fois et actuellement je suis donc avec : blade Gen2, rom Swedish Snow rls7, ecran tft, version android : 2.3.5, processeur : arm6. Je souhaiterais changer tout ça, sauf le processeur bien entendu ! Et avant de remettre les mains dans le cambouis, (car voilà un moment que j'ai pas changé quoique soit sur mon blade, à part il y a quelques jours déjà ou j'ai updaté ma Swedish Snow 2 vers la 7 sans voir vraiment de différence ! sauf une instabilité du lors de la fin des appels, où il m'est difficile de raccrocher car l'écran décroche) donc avant de bidouiller à nouveau j'aurais voulu prendre la température et voir ce qui au mieux pour le blade : niveau fluidité, stabilité, légéreté, ... Bien sur ce que je possède est largement suffisant pour mon utilisation basique du téléphone, mais comme pour les femmes, il est souvent nécessaire de changer ... Je dis ça mais depuis 4 jours j'ai passé le cap de 20 ans de vie commune avec mon épouse ! Pour les gens du Sud, une pointe de machisme est toujours indispensable !!!

donc j'ai parcouru rapidement les forums, à la recherche du petit plus niveau rom et version d'android, j'ai chargé la CyanogenMod9, mais sur une discut du forum j'ai cru comprendre via JP33, qui m'a souvent bien dépatouillé soit dit

en passant, trouve la CyanogenMod pas top. Avant de me lancer et d'appronfondir mes recherches, je souhaiterais

être un peu aiguillé, pour replonger, après je me démmerde seul, le forum est suffisamment bien fourni pour ça !

Merci beaucoup.

Hello,

Et bien je suis daccord avec JP concernant la CM9, mais pas la CM10, je l'ai actuellement, et elle est vraiment très bien, en plus tu as une utilisation basique comme moi, donc encore mieux!

La Swedish Snow est la meilleure des Gingerbread connue mais j'ai pu tester aussi la Fish and Chips ( sur le forum zte libra) chez mon fils a un moment et elle est vraiment top, plus rapide, stable et tout, mais bizarrement je n'ai pas pu la mettre chez mon homme! :huh:

Coté CM, pour moi, c'est la CM10 la meilleure (la dernière version de KonstaT) et la continuation de cette rom qui se trouve sur le fofo aussi! la tu y verras un réel changement! :P

Pour cela, tu dois passer dabord par un TPT (160mo system minimum) pour modifier tes partitions (obligé pour ICS, JB) ensuite tu pourras flasher la Rom JB CM10 puis les Gapps et tadaaaa! :P

Je copies colles les liens et démarches que j'ai posté sur un autre topic:

Sauvegardes tes applis sur SD, synchronises tes contacts, etc.. car le TPT ça bazarde tout!

Tu télécharges ce fichier TPT: (pour redimensionner les partitions)

Gen 1 to Gen 2 v10a

Made by wbaw. Gives a 160MB system, 2MB cache and 294MB data. Will convert from Gen 1 to Gen 2 and installs ClockworkMod recovery v5.0.2.0. No rom is included.

Download

Et ces 2 fichiers (Rom JB + Gapps):

cm-10-20130108-KonstaKANG-blade.zip

http://www.mediafire...428z9l44e6rf66i

md5:9a696d776d0dae0ea0d9800b60e55bf3

gapps-jb-20121017-KonstaKANG.zip

http://www.mediafire...qscnhfuadsujki1

md5:9979601a6b32b0d4e147f5be79b4f01e

Tu décompresses le fichier TPT sur ton PC et tu récupères le dossier "image" que tu mets, (ainsi que la Rom et les Gapps), a la racine de ta SD!

Flash du TPT: Une fois le dossier "image" a la racine de la SD (ainsi que la rom et les gapps), tu vérifies que la batterie est bien chargé, tu éteins le tel, tu enlèves la batterie qqs secondes, tu la remets et tu presses "menu", "volume+" et "power" jusqu'à apparition des scripts verts! Lorsqu'il aura terminé il va redemarrer sur le Recovery et tu n'auras plus qu'a faire wipe data/factory reset, wipe cache partition et wipe dalvik cache) puis flasher la Rom et les Gapps! pour finir "reboot now"! et voila ton nouveau blade! :P ;)

si tu préfèrerais tester la Fish and chips je peux te mettre le lien, apres tu na verras pas trop de différence avec la SSnow!

J'espère que j'ai pu t'aiguiller! ^_^

Edited by Mad-Mozelle

Share this post


Link to post
Share on other sites

C'est la CM7 que jp33 critiquait (à juste titre, mais ce n'est qu'un avis). Les CM suivantes (CM9,10) sont indépendantes et on a pas eu de nouvelles de jp33 deepuis la sortie d'ICS :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...