Jump to content

[RECOVERY V4 pour BOOTLOADER VERROUILLÉ 6.0.2.8 ][25/03]


Recommended Posts

C'est SEUS en fait, disponible sur le site de Sony ;) Faut quand même signaler que quand on passe par là ça efface tout je crois bien.

Pour les MAJ donc je ne sais pas, j'attends une confirmation.

Link to comment
Share on other sites

Pour le moment je n'ai pas de recovery :P Donc justement je me demande comment faudra faire.

Sur les HTC il fallait démarrer en maintenant Power + Vol bas, on se retrouvait dans le bootloader et de là on avait accès aux outils fastboot et au recovery, mais je ne suis pas sûr que ce soit pareil sur le Xperia Z, si ?

J'ai trouvé, apparemment il suffit de tapoter Vol haut pendant le boot :)

Link to comment
Share on other sites

Salut,

Bon j'ai un petit problème, j'installe le CWM, donc normalement tout roule,mais lors du boot, Vol+/-, la LED passe au violet, puis plus rien, vous avez une solution ?

Merci d'avance :P

Edited by iDaDeTv83
Link to comment
Share on other sites

J'ai un soucis pour ma part... j'ai rooté et installé le recovery... celui-ci s'est lancé nickel, j'ai installé le mod pour le son, nickel, le flash réussi ... sauf que maintenant... impossible de retourner dans le recovery...

Pour info, je suis en bootloader verrouillé, je suis bien rooté... j'ai la led verte... mais rien ne se passe contrairement à la première fois...

J'ai désinstallé, re-installé le recovery, fait de même pour le boot... rien n'y fait... une solution !?

Merci :)

Edit : Après plusieurs recherche, je ne suis pas le seul dans ce cas ! Si quelqu'un a la solution miracle, il sera digne d'une divinité ! :P

Edited by Sweetbost
Link to comment
Share on other sites

  • 3 weeks later...

Hello. Premier message sur FrAndroid après des années de lecture intensive, sans jamais poster un message... Sauf que cette fois j'ai un problème et que je ne trouve pas de solution.

J'ai installé le mode recovery donné en début de topic, la manip' a bien fonctionné. Seulement, je n'ai pas trouvé le moyen d'accéder au Recovery ! J'ai tout essayé : toujours au moment où le logo Sony s'affiche, maintenir volume haut, volume bas, presser plusieurs fois volume haut, volume bas... Rien n'y fait. J'en vois certains parler de couleurs de LED, moi, elle ne fonctionne même pas, comme de nombreux utilisateurs, de ce que j'en sais (je préfère attendre une vraie solution plutôt que celle que j'ai vu ici). Enfin si elle fonctionne à l'occasion quand le téléphone est en charge, enfin bref, ce n'est pas la question.

En lisant le topic, j'ai vu qu'une personne avait le même souci que moi, puis qu'il avait découvert que son root n'était pas actif... Sauf que moi, il l'est. J'peux me servir de Superuser, de Root Explorer, et j'ai fait la manip' permettant d'avoir une barre d'état vraiment noire.

Vous auriez une idée ?

Et si jamais je ne trouvais aucune solution, est-ce que je pourrais installer le cwm recovery dispo ici :http://forum.xda-developers.com/showthread.php?t=2187363 sans avoir besoin de faire quoi que ce soit au préalable ?

Mon bootloader est verrouillé (appareil acheté chez SFR, ils me faisaient un prix d'enfer pour mon renouvellement...), ça limite donc ma marche de manœuvre. Rien que pour ça je regrette bien mon SGS2 haha, là au moins j'étais tranquille et je pouvais faire mes petites manip sans m'emmerder avec ce genre de restriction. ^^"

Link to comment
Share on other sites

Bon, et bien... toujours pas de progrès. Je n'ai jamais eu de LED au démarrage, d'ailleurs, et cette idée commence à passablement m'agacer.

J'ai tout de même pris un screen :

1366238381-recoveryinstall.png

Ah, je viens de voir le "not found".

Qu'est-ce qu'il ne trouve pas ? Le superuser ?

Bon alors je viens de faire quelques tests. Effectivement en fouillant avec Root Explorer, je ne trouve pas SuperUser.apk. Seulement, l'appli est bien là, et je m'en suis servi. Oo

J'ai voulu enlever le root, et l'application que j'utilise (la même que celle qui doit rooter mon appareil en fait) me dit elle aussi qu'elle ne trouve pas SuperUser.apk. J'ai un peu du mal à comprendre. Avant ça j'ai essayé de rerooter mais il m'a dit que l'appareil était déjà rooté.

DONC j'ai un problème, déjà, avant de m'occuper du recovery, faut que j'arrive à vraiment rooter mon Z.

2nd edit : j'ai trouvé omg. Le fichier de Superuser était pas enregistré au bon endroit, il était dans data/app, plutôt que dans system/app), comme si je l'avais téléchargé, plutôt qu'installer via le root. En plus il était sous un nom chelou... J'ai copié le fichier et je l'ai placé dans system/app, et je l'ai renommé en Superuser.apk.

Suite à quoi j'ai lancé la manip pour installer le recovery.

Résultat : le recovery fonctionne, les diodes s'allument, et le fichier initial, que j'avais copié puis déplacé, ne se trouve plus dans data/app, alors que je n'y ai pas touché. Par contre il est bien à sa place dans system/app.

Tout va bien, donc. :o))

Edited by PapaHet
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

aujourd'hui je me lance dans l'installation du recovery, ROOT effectué avec succès (superuser dispo donc je pense que tout s'est bien passé), mais impossible d'accéder au recovery, voilà un screen de l'installation :

http://nsa34.casimages.com/img/2013/04/27/130427010743894971.png

J'ai aucune led qui s'allume au démarrage et étant novice dans la customisation android je sais pas trop où regarder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...