Jump to content

[MOD OBSOLETE Depuis la 253] Barre de navigation et notifications noires


Guest

Recommended Posts

Bonsoir, j'ai rooté mon XZ via le tuto dédié, et installé la barre noire.

J'ai depuis quelque soucis, en effet j'utilise nova en natif, car le launcher de sony ne marche plus depuis (j'ai testé quelque truc, mais rien n'a marché, en gros les icones ne répondent plus, mais sous nova oui.)

J'aimerais sans qu'il y ai de risque, tout remettre à 0.

Existe t-il un programme ou autre qui me restaure mon XZ à l'état d'usine (perte de la barre, du route etc) ?

CDT.

Link to comment
Share on other sites

Pour la barre, va voir le mediafire de la communauté Xperia Z créé par Alex, j'y ai mis le SystemUI d'origine, tu n'auras que suivre la même procédure qu'avant avec celui-ci :)

Par contre, je n'ai pas de liens pour le mediafire sous la main :/

Link to comment
Share on other sites

Bonjour

En espèrant être dans la bonne section ;)

j'ai bien les barres noires mais j'ai mon icone wifi qui me met un point d'exclamation et mes barres de réseaux qui disparaissent dès que le wifi est connecté et en supprimant le fichier SystemUI.odex comme le dit nathebest et merci pour cette information, j'ais les barres noire et les icones sont stables mais étrange il me reste le le bouton retour sur l'accueil

Si quelqu'un a une idée les 3 avait disparu en 350 et revenaient bien sur après le slider...

http://i48.tinypic.com/kao9r4.png

c'est bon résolu oublier de désactiver la case retour quelle truffe je fais but comme dit le poète

errare humanum este

Edited by jm26200
Link to comment
Share on other sites

bon alors moi, je l'ai refait 3 fois et même après en remettant celle d'origine et bien les barres réseaux sont bizarres et je n'ai plus de H+, j'ai TTY ou le mode avion qui apparait et disparait puis un cercle puis E et rebelotte en boucle sur l'icone réseau et les toggles de raccourcis rapide pour le son, la wifi, bluetooth en haut n'apparaissent plus...il m'en reste 2 sur les 5......et pourtant, je suis rooté avec autorisation ok ...et j'ai vraiment suivi le tuto nickel mais même avec celui d'origine la barre redevient grises mais j'ai un "e" pour les réseau sans les barres.........bref, ca me gonfle....

Edited by majestik93
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour à tous ,

Je viens vous soliciter car j'ai un souci voir un gros souci , j'ai installer ce mod ce matin , et comme certain les barres sont bien noire mais bugué j'ai renomé systemui.odex comme janpepu le cite ici plus haut , reboot et la gros souci , je n'ai plus aucune barre ni en haut ni en bas plus de bouton retour rien.

J'ai fait un restore d'usine mais rien toujours pas de barre , je ne sais pas quoi faire mon Z est inutilisable sans les barres.

Aidez moi svp...

D'avance merci.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...