Jump to content

Recommended Posts

Ok merci. Il me faudrait quelques screen d'utilisateurs avec des lags :)

je te prépare un screen sous ICS ( sans lags ) et un screen sous JB ( avec lags ) et avec le même téléphone wiko cink slim si ça peut t'aider .

Link to comment
Share on other sites

Bon je venais d'installer JB v4c sur mon ICS v3c pour compléter les screens. En cours de route, j'ai viré ma carte SD (classe 10), booté sur le recovery, refait un wipe cache puis dalvik (déjà fait 15 000 fois auparavant) et paf, pour la 4 ème ou 5 ème fois, je me retrouve avec un JB ultra fluide alors que 10 minutes avant c'était la misère.

J'avais fait un FPS test dans un simple menu. Bilan, sous ICS : 60+, le même menu système avec quasi rien à afficher sous JB, 26 FPS.

Et donc en ce moment, c'est hyper fluide...

Donc pour le moment, je ne vais pas arrêter la bête et me contenter de hot reboot pour quelques temps avant d'avoir de nouveau envie de pleurer.

Link to comment
Share on other sites

Ton JB fluide fonctionne avec ou sans SD ? Car j'ai MP Nytsok qu'il test sans SD justement.

J'ai cerné au moins 2 cas où les lags étaient du à la recherche des fichiers sur la SD qui ne s'arrête jamais (process android.process.media).

Edited by kevin8622
Link to comment
Share on other sites

J'ai remis ma carte SD "à la hussarde", version hot plug en la rentrant sans défaire la batterie (oui je sais ....). J'ai fait 2 hot reboots depuis, c'est toujours fluide (FPS >= 60 dans les menus), ma carte est reconnue (je vois mes photos dans gallerie).

Par contre j'avais déjà testé sans SD de mémoire, je ne pense pas me souvenir que ce soit probant sur la présence de lags.

Mon souci pour ma part : grosse difficulté à reproduire quelque chose de rationnel qui me ramène sur une JB fluide (JB 60) plutot que sur une JB qui lag (JB 26).

Link to comment
Share on other sites

Ton JB fluide fonctionne avec ou sans SD ? Car j'ai MP Nytsok qu'il test sans SD justement.

J'ai cerné au moins 2 cas où les lags étaient du à la recherche des fichiers sur la SD qui ne s'arrête jamais (process android.process.media).

J'ai réinstallé un JB propre sans sd les lags sont toujours présents même avec wipe cache et dalvik

  • Like 1
Link to comment
Share on other sites

Bonjour,

Je fais parti des chanceux n'ayant pas de lag sur mon WCS depuis le passage à JB (JB V03 Wiko stock)... J'ai cependant remarqué une utilisation de la RAM parfois "fantaisiste" sur mon tel. Et puis, par hasard, je me suis aperçu que j'avais un problème de synchro des comptes avec Google (flèches rouges au lieu d'être vertes). L'appli qui met le souk c'est le Browser.apk (navigateur Android) qui essaye de se synchroniser en boucle sans y parvenir (ça doit pas arranger l'autonomie de la batterie en plus!!!..). Du coup je l'ai congelé (avant de le supprimer : j'utilise chrome). Et là miracle, la RAM dispo est à nouveau à 200 Mo stable!... Peut-être une piste pour ceux qui ont des problèmes de Lags. Les plus "calés" pourront peut-être nous dire ce qu'il en est !?

NB : il me semblait en plus que Chrome était le browser Android par défaut sur JB ?... peut-être qu'à partir de la 4.2 ?

Link to comment
Share on other sites

Du coup je l'ai congelé (avant de le supprimer : j'utilise chrome).

Ca fait plusieurs fois que je vois apparaître sur le forum la notion de "congélation" d'applications.

Tu pourrais m'expliquer comment on fait, s'il te plait ?

NB : il me semblait en plus que Chrome était le browser Android par défaut sur JB ?... peut-être qu'à partir de la 4.2 ?

Non, à priori c'est dès la 4.1 que le browser par défaut a disparu (aurait du disparaitre...)

Link to comment
Share on other sites

Ca fait plusieurs fois que je vois apparaître sur le forum la notion de "congélation" d'applications.

Tu pourrais m'expliquer comment on fait, s'il te plait ?

C'est une option offerte par les applis type "Titanium backup" ou "Romtoolbox" par exemple. A condition d'être Rooté tu peux "congeler" les applis... Ne me demande pas le détail, mais l'appli devient inactive, sans avoir à la supprimer définitivement et tu peux la réactiver (décongeler) quand tu veux.

Link to comment
Share on other sites

  • 2 weeks later...

Le build.prop tu peux l'avoir grâce à un explorateur root (ou pas d'ailleurs ?), il se trouve dans /system.

Pas sûr que ta trouvaille ne règle quelque chose, sachant qu'il parle de temps de réponse mais tu peux toujours essayer (en faisant bien une sauvegarde de ton build.prop !)

Link to comment
Share on other sites

Le build.prop tu peux l'avoir grâce à un explorateur root (ou pas d'ailleurs ?), il se trouve dans /system.

Pas sûr que ta trouvaille ne règle quelque chose, sachant qu'il parle de temps de réponse mais tu peux toujours essayer (en faisant bien une sauvegarde de ton build.prop !)

Depuis un root explorer ça veut pas enregistrer je peux pas faire la modification depuis le pc ? si oui comment ? merci

edit : je viens de modifier je reboot et je vous dis ça .

Edited by Nytsok
Link to comment
Share on other sites

Chez moi il me reste 180 Mo de RAM et sous antutu j'ai 6500 mais je lag quand même .

Edit : après modification du build.prop le téléphone est un poil plus réactif mais rien d'extra je me demande si c'est pas le project butter qui bug sur certain modèle de slim car dans les jeux je lag pas du tout c'est juste l'interaction pouce / écran qui est pas fluide .

Edited by Nytsok
Link to comment
Share on other sites

Comment vois-tu si le project butter fonctionne ?

Je suis avec la Rom Xperia Z- Samsung S4. Je ne constate pas de lag.

La RAM dispo est entre 80 Mo et 120 Mo soit entre 15% et 24% de mémoire libre.

180 Mo sur 512 Mo représente quand même 35% ce qui veut dire qu'Android n'utilise que les 2/3 de la mémoire. C'est peu.

On m'a toujours dit qu'Android cherche plutôt à utiliser le plus possible de RAM.

Edited by texaveryfun
Link to comment
Share on other sites

Assez simple, après certaines installations, les menus sont fluides, je lance un test FPS et je suis à 60 images par secondes.

Ca marche tout le temps sous les ROMS ICS à cette vitesse et uniquement juste après les installations des ROM JB (custom, officielles). Après un redémarrage, mon téléphone bloque de nouveau à 26 images par seconde avec le même test avec l'application Test FPS. Donc grosses différences entre 26 images par seconde et 60 images par seconde. Le Project Buttern c'est 60 IPS, donc sur mes 40 ~ 50 essais d'installations / flash de ROM sur le Cink Slim, j'ai eu 4 ou 5 fois le project butter fonctionnel après l'installation (jusqu'à ce que je décide de redémarrer la bête) sans que cela puisse être lié à un formatage, flashage spécial (non reproductible).

Link to comment
Share on other sites

Merci pour cette explication.

En effet pourquoi un reboot empêcherai le Project Buttern ?

Je suis un peu de ton avis, JB n'apporte aucune révolution.

La ROM V3 de Wildfear avec le Kernel de Pdroid est très performantes et assure niveau batterie.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...