Jump to content
Ninis94

[ROM] Samsung TouchWiz [JB 4.1.1] 14.05.2013

Recommended Posts

Est-ce que cette rom résoud les problèmes de réseau avec Free Mobile ?

Sous ICS, lors d'un changement d'antenne entre itinérance/antenne Free, il arrive que ça mette du réseau & de la 3G alors qu'en fait il n'y a rien, impossible d'envoyer de SMS, ou d'utiliser la 3G, et obligé de reboot le tel.

Le truc étant que c'est un problème "transparent", qu'on ne voit pas tout de suite et c'est très gênant.

Y a t-il eu des retours ? :(

Share this post


Link to post
Share on other sites

A mon humble avis, ce problème relève du firmware radio...

Share this post


Link to post
Share on other sites

J'ai vu beaucoup de forums parlant de ce problème, même sur le Peax, donc j'imagine que ça vient de Wiko.

Share this post


Link to post
Share on other sites

Ça me fait ça rarement même sur la rom officielle de Wiko je remarque que quand je suis en 3g ou H et que ça passe en edge la data et le signal est coupé pendant une dizaines de secondes .

Share this post


Link to post
Share on other sites

Je voulais passer de la wiko w15 a cette version

j'ai donc suivi toutes les etapes:

 

◘ Télécharger & Décompressez le fichier .RAR
◘ Un Dossier "BackUp" et "Blobs" y figure.
◘ Mettez ces deux dossiers dans le dossier "clockwordmod" de votre MicroSD..
◘ Démarrez en Recovery Mode.
◘ Faîtes un Full Wipe ! (Wipe Cache Partition + Wipe Data/Factory Reset + Wipe Dalvik Cache)
(A refaire aussi après l'installation de la ROM !)
◘ Allez dans Backup/Restore et sélectionner le BackUp.
◘ Patientez pendant l'installation.
◘ Redémarrez votre téléphone.
◘ Enjoy !

 

Question: j'ai pas bien compris cette phrase: "(A refaire aussi après l'installation de la ROM !)"

Pour moi ca veut dire qu'il faut faire un full wipe de nouveau entre:

◘ Patientez pendant l'installation. et ◘ Redémarrez votre téléphone.

ce qui donne:

◘ Patientez pendant l'installation.

Full Wipe
◘ Redémarrez votre téléphone.

 

=> est ce bien ce qu'il fallait faire?!

 

Car la je n'ai aucun changement, sauf que ca m'a remis la wiko v15 comme si j'avais rien installé dessus...

 

Merci pour votre aide! :)

Share this post


Link to post
Share on other sites

Bon jour a tous j ai un probléme avec la rom.

Au moment ou il faut selectionner le backup.

Je ne sai pas quoi selectionner répondé moi svp.

Edited by sangoku 64

Share this post


Link to post
Share on other sites

Bon jour a tous j ai un probléme avec la rom.

Au moment ou il faut selectionner le backup.

Je ne sai pas quoi selectionner répondé moi svp.

 

Salut, tout est écrit. Il suffit de choisir le fichier de la rom téléchargée.

 

Sinon, moi j'ai un autre soucis, impossible d'activer la wifi. de quoi ca pourrait venir d'après vous?

Merci d'avance

Share this post


Link to post
Share on other sites

Sinon, moi j'ai un autre soucis, impossible d'activer la wifi. de quoi ca pourrait venir d'après vous?

Merci d'avance

 

Es tu certain que tu as bien correspondance entre la ROM installée et ton modèle de WCS  : s8073 ou s8073b ?

 

Bien lire ce qui est rouge dans https://forum.frandroid.com/topic/149863-centralisation-des-roms-mods/#entry2474840

  • Like 1

Share this post


Link to post
Share on other sites

Non le s8073.

 

Les roms correspondant au Slim B ont "Slim B" dans leurs titres.

Edited by Max3d8

Share this post


Link to post
Share on other sites

merci bcq, j'ai trouvé grâce à vos renseignements. Je compte bien en faire profiter tout mes clients wiko ^^. Dernière question: savez-vous comment réinstaller la langue francaise, car les parametres par exemples sont restés en anglais et ca serait cool de tt avoir en FR 

Share this post


Link to post
Share on other sites

Salut, vous pensez que c'est compatible avec un Wiko Darkmoon ( JB en 4.2.2)  ou bien uniquement sur les modèles cités précédemment ? :)

Merci beaucoup !

Share this post


Link to post
Share on other sites

Je ne pense pas prendre beaucoup de risque en répondant à la place du développeur que non... aucune chance.

Share this post


Link to post
Share on other sites

ahah ! Ok merci :D

 

Penses-tu même qu'il y en aura un pour les autres modèles wiko ? ^^

Edited by Mpo

Share this post


Link to post
Share on other sites

Pas encore tout testé, mais jusqu'à présent c'est un gros mic mac d'un peu tout. Un peu de samsung, un peu de degrub, etc

Ca marche avec le reseau free et j'ai l'appareil photo.

Par contre le téléphone démarre en thailandais ^^".

Share this post


Link to post
Share on other sites

Eh non, en vietnamien... voir le build.prop :

ro.product.locale.language=vi
ro.product.locale.region=VN
Note : le thaï a son propre alphabet contrairement au vietnamien qui utilise l'alphabet occidental.
Ça donne ceci par exemple... pas la même chose :
(désolé pour le hors-sujet)
thai-news-80200-0-s-307x512.jpg

Share this post


Link to post
Share on other sites

En general pour cette methode d'installation il faut decompresser l'archive et on se retrouve avec un dossier backup + un autre, tout depent du format de la sauvegarde ,avec a l'interieur un autre dossier avec la date de la sauvegarde.

Donc decompresser l'archive ,vous devez prendre le dossier backup et eventuellement l'autre dossier si present (il peut s'appeller blobs) et le/les placer dans le dossier clockwordmod de votre carte SD.ensuite en mode recovery effectuer une restauration.

:)

 Je ne comprend pas tu peux me dire en détail! Merci :) :)

Share this post


Link to post
Share on other sites

Salut,

 

Je cherche a faire une rom "touchwiz". J'ai recopié tous les fichiers qui vont bien là ou il faut mais au boot, j'ai meme pas la possibilité de saisir le code pin , la partie téléphonie ne marche pas

Peux-tu expliquer ce que tu as fais pour que le touchwiz marche sur cette ROM ?

 

NB: si j'installe le package du touchwizz via le recovery ca fonctionne donc c'est mon intégration en rom custom qui ne marche pas

 

Merci

Share this post


Link to post
Share on other sites

Qu'est ce qui ne fonctionne pas Dessus ? et Esce qu'il y a une rom pour le slim A avec 2 puce ??

Edited by Deejay_juju

Share this post


Link to post
Share on other sites

Non, uniquement Slim A.

 

Pour rappel :

  • Les "nouveaux" Slim (achat depuis juillet 2013) sont nommés Slim B, vous ne pouvez flasher que les roms où se trouve la mention "Slim B".
  • Les "anciens" Slim (achat jusqu'à juin 2013) sont nommés Slim ou Slim A, sur ce dernier vous pouvez installer toutes les roms exceptées celles où on trouve la mention "Slim B".
Edited by Max3d8
  • Like 1

Share this post


Link to post
Share on other sites

salut 

  1. j'ai bien installe se rom et il marche tres bien mais l'application radio est disparu :( y a t il une solution ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...