Jump to content

Recommended Posts

Bonsoir, ça fait maintenant 1 jour qu'une des LEDs de mon flash reste allumée en permanence mais faiblement (voir photo).

http://imageshack.us/photo/my-images/833/img20130531235047.jpg/

J'ai tout essayé, l'éteindre (elle reste allumée même éteint !), enlever la batterie (ah ça marche mais dès que l'on remet la batterie ça se rallume !) et même de remettre les paramètres d'usine.

Je suis le seul ayant eu ce problème ?

Cordialement !

ps: la batterie ne semble pas être affectée, ou alors ce n'est que minime (de l'ordre de 4-5% pour une journée maximum)

Share this post


Link to post
Share on other sites

bonsoir,

j'avoue que la c'est tres bizzare que ca reste meme en enlevant la batterie.

essai de faire un factory reset avec cwm/twrp puis refaire la MAJ via flashtool et si ca marche pas contact le SAV

Share this post


Link to post
Share on other sites

Oh putain, on a le même PC et la même couleur du Peax :o

Sinon, même en enlevant la batterie, elle reste allumée ? Oo

Share this post


Link to post
Share on other sites

Salut,

• On va essayer avec une application, télécharge Lampe de Poche, essaye d'allumer et d’éteindre le flash si ça marche.

si ça ne marche, faits décrit ci-dessous.

___________________________________

• Sauvegardes toutes tes données sur ton Ordinateur ou sur ta MicroSD (Image, Screenshots, Vidéo, etc...) et tes contacts sur la CarteSIM.

• Si tu as installé un CustomRecovery comme CWM ou TWRP, fait un Full Wipe.

(Wipe Cache Partition + Wipe Data/Factory Reset + Wipe Dalvik Cache)

• Si c'est toujours pareil, il ne te reste plus qu'à réinstaller l' OS.

#Lien JellyBean 4.1.1 | #Lien Tutoriel Installation

Edited by Ninis94

Share this post


Link to post
Share on other sites

J'avais déjà essayé avec l'appli lampe de poche, ça m'augmente le flash, et quand je quitte l'appli ça redevient comme avant.

Sans succès !

Le factory reset n'a rien changé, ré installer l'OS tu crois que ça fera quelque chose ?

Y'a pas simplement un faux contact ?

Share this post


Link to post
Share on other sites

C'est possible mais d'abord assure toi que ce n est pas un bug software réinstalle proprement jelly bean via flashtool si le probleme est toujours la alors c 'est un probleme hardware dans ces cas la retour SAV :/

Share this post


Link to post
Share on other sites

Heu, dans la catégorie déterrage de topic, c'est exceptionnel, 7 ans.


Sent from my BLN-L21 using Forum mobile app

Share this post


Link to post
Share on other sites

La vidéo vaut le coup d'être vue, c'est tordant. Quasiment de la sorcellerie :biggrin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...