Jump to content

Recommended Posts

Bonjour,

Je viens d'échanger mon S3 contre un note 2 et à la surprise générale le wifi ne se connecte et fonctionne que lorsque je suis à côté de la freebox. Lorsque je m'éloigne le wifi reste connecté mais il m'est impossible de recevoir des données. Et quand je souhaite me connecté à la freebox sans être à côté le téléphone me dit "une erreur d'authentification est survenue".

Le problème provient-il du matériel ou de la rom sachant que je viens de passer en 4.1.2 DME6 avec la version de la bande passante DME4 et le kernel 3.0.3-107214 que je n'ai pas touché.

Edited by umit-dnz
Link to comment
Share on other sites

Perso suis aussi en DME6 mais n'ai aucun soucis avec ma Livebox. Je ne peux pas t'aider plis du fait que je suis chez Orange.

Envoyé depuis mon Nexus 10 en utilisant Tapatalk 4 Beta

Link to comment
Share on other sites

Avant la mise à jours ça ne le faisait pas ?

Si non je pense qu'il faut tenter une reinitialisation des paramètres....

Envoyé depuis mon Nexus 10 en utilisant Tapatalk 4 Beta

Link to comment
Share on other sites

Reinitialisation du Galaxy Note... car les roms flashées sont no wipe. .. et je pebse que tu devrais repartir à zéro.

Envoyé depuis mon GT-N7100 en utilisant Tapatalk 4 Beta

Link to comment
Share on other sites

Non depuis odin pc tu peux flasher n'importe quelle version

Excuses moi d'insister mais tente une réinit des data !

Envoyé depuis mon GT-N7100 en utilisant Tapatalk 4 Beta

Edited by LOulOo
Link to comment
Share on other sites

Non paramètres. Sauvegarde et Reinitialisation. Restaurer les paramètres par défaut

Envoyé depuis mon GT-N7100 en utilisant Tapatalk 4 Beta

Edited by LOulOo
Link to comment
Share on other sites

j'ai essayé sur d'autres bornes ça fonctionne pas. Est-il possible que ça soit un problème matériel?

oui c'est possible mais c'est rare... as-tu la possibilité de partager la connexion d'un autre smartphone pour faire un test sans mot de passe ?

Link to comment
Share on other sites

Non je n'en ai pas la possibilité mais il ne se connecte même pas en hotspot donc...

Pour résumé:

- Je suis passé sur plusieurs roms 4.1.1 et 4.1.2

- J'ai remis à zéro via kies et retesté avec les différente roms

- J'ai fait des wipe factory reset à tout va

- J'ai réinitialisé via les paramètres du téléphone

Il n'y a aucun changement sauf lorsque je suis sous 4.1.1 et que je veux me connecter au wifi le téléphone m'indique "connexion..." puis "enregistré sécurisé" puis de nouveau "connexion..." sans arrêt et en 4.1.2 il me dit "erreur d'authentification".

Autre chose aussi le téléphone est simlocké en 4.1.1 et desimlocker en 4.1.2

Link to comment
Share on other sites

J'ai jamais installé une full wipe quand j'extrait le zip j'obtiens un pit et un autre zip qui contient le boot, recovery... dois-je le flasher avec odin en plaçant le pit et le zip ou directement le zip qui contient le pit et le zip avec le recovery?

Je crois que c'est pas très clair :)

Si je le fais par odin je coche quelles cases?

Edited by umit-dnz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...