Jump to content

4.2.2 [ROM+KERNEL 3.0.87][LINARO] SlimBean 8.0 | Salut Halo! (maj)


dess
 Share

Recommended Posts

J'ai voulu tester la dernière mise à jour du coup mais au démarrage j'ai plein d'erreur qui s'affiche et impossible de l'utiliser.

Y'a une manip' particuliére par rapport au autres roms ?

Du coup j'ai réinstaller l'aokp. 


il me semble que tu as oublié de faire format system après les 3 wipes.

Ah pardon j'ai lu ça en page 2 du topic et apparemment j'ai oublié ça aussi.

Je réessayerais demain !

 

Edit 2: Autre question. Les gapps sont intégrés à la rom dans cette version 8 ?

Edited by Niklaus89
  • Like 1
Link to comment
Share on other sites

J'ai voulu tester la dernière mise à jour du coup mais au démarrage j'ai plein d'erreur qui s'affiche et impossible de l'utiliser.

Y'a une manip' particuliére par rapport au autres roms ?

Du coup j'ai réinstaller l'aokp. 

Ah pardon j'ai lu ça en page 2 du topic et apparemment j'ai oublié ça aussi.

Je réessayerais demain !

 

Edit 2: Autre question. Les gapps sont intégrés à la rom dans cette version 8 ?

non a télécharger sur le site de slimbean...lien dans le 1er post

 A khalie, t'inquiètes pas je vais apporter des réponsesà certaines de tes questions, j'essaie de faire fonctionner beanstalk...elle boote maintenant

  • Like 1
Link to comment
Share on other sites

Parfait parce que celles que j'avais DL la dernière fois sur le site ont pas l'air de fonctionner. Honor bloqué sur le logo Huawei.  :emo_im_undecided:

Heureusement que j'ai fait un backup de la b919...

 

Sinon pr ma sd, y a qu'avec tes roms qu'elle réagit comme ça, je comprends pas... Dès que j'ai mis le zip de la slimbean et celui des gapps, ça lui a pas plu. ^^

Link to comment
Share on other sites

Parfait parce que celles que j'avais DL la dernière fois sur le site ont pas l'air de fonctionner. Honor bloqué sur le logo Huawei.  :emo_im_undecided:

Heureusement que j'ai fait un backup de la b919...

 

Sinon pr ma sd, y a qu'avec tes roms qu'elle réagit comme ça, je comprends pas... Dès que j'ai mis le zip de la slimbean et celui des gapps, ça lui a pas plu. ^^

ya quelque chose de bizarre...la dessous... ^_^

Link to comment
Share on other sites

@Dess : j'ai tout installé, y a plus qu'à tester tout ça.

Je te tiens au courant ! ;)

pour avoir l'option recovery dans reboot: faut aller dans developer options/advanced reboot/et cliquer sur show always...

Edited by dess
Link to comment
Share on other sites

Bon je viens de rentrer, pas encore eu le temps de tester. ^^'

Surement dans l'aprèm.

 

Merci d'avoir indiqué le chemin !  :lol:

Doit y avoir plein de trucs "sympas" dont je soupçonne pas l'existence, je vais farfouiller dans tout ça.

 

@+ ;)

  • Like 1
Link to comment
Share on other sites

La rom est plutôt sympa. J'ai eu quelque reboot mais j'ai l'impression que ça va aller mieux.

Par contre je comprend pas comment activer halo, quelqu'un pour m'aider ?

ouvre halo en bas  clique sur plus ajoute les widgets

Edited by dess
Link to comment
Share on other sites

Je suis désolé mais je ne comprend pas.

Je doit ouvrir l'app HALO))) et ensuite cliquer sur plus ?

Si c'est ça, je n'ai pas de plus dans HALO))).

une sorte de punaise...

Link to comment
Share on other sites

Okay, du coup j'avais déjà fait tout ça mais quand je lance l'application en appuyant sur le bouton play ça m'affiche rapidement quelle application vont fonctionner avec halo dans la barre d'état mais ensuite plus rien, je n'ai pas la bulle.

Du coup ça ne fonctionne pas chez moi ?

Link to comment
Share on other sites

Re,

 

Bon j'ai plein de messages d'erreurs de processus qui cessent de fonctionner... :emo_im_undecided:

C'est arrivé avec l'appli sms, quand j'ai voulu afficher la liste de smiley, ça a bloqué et ça a entrainé une vague de processus qui s'arretent : sms, nova, iu system.

Pour les mms, même problème, ça a entrainé la fermeture des processus mms, galerie, nova, mais en passant par la galerie pour envoyer un mms, pas eu de soucis.

 

Au niveau des paramètres mêmes soucis. paramètres > interface > volet de notif = le processus paramètres s'est arreté.

Même problème constaté quand je veux choisir les paramètres de la navbar, etc. ect.

 

J'ai bien fait les wipes, pourtant, avant de l'installer.

 

Sinon Wifi ok, les APN Free se sont bien installés automatiquement, la data est fonctionnelle (pu envoyer un mms; aller sur le Store).

J'ai pas testé le bluetooth, me suis endormie en attendant que swapper créait son fichier pour augmenter la ram. xD (faut dire que je suis crevée en ce moment...).

J'ai pas passé d'appels, mais appelé ma messagerie vocale lol, la voix était bien audible. Par contre j'ai essayé d'enregistrer avec le magnétophone, je vois bien le fichier dans l'explorateur de fichiers, mais je peux pas l'écouter. Ça m'ouvre un fichier html confused0013.gif

 

L'appareil photo, ça bloque quelques secondes après que la photo ait été prise (toujours ce filtre vert sur la photo prise).

Pas essayé la cam frontale, ni de filmer...  :|

 

Suis-je la seule à avoir rencontré ces problèmes ?

  • Like 1
Link to comment
Share on other sites

Problèmes rencontrés :

  • lenteurs lorsque je lance des candy cruush par exemple (je pense qu'il s'agit de la gestion de la memoire qui est en cause)
  • comme khalie pb avec la partie paramètres qui crashe
  • le truc le plus embetant: je ne peux pas répondre aux coups de fils lorsque l'écran est vérouillé (je peux uniqument aller vers le haut et renvoyer un SMS pour envoyer un short mess standard)

Ce qui m'a étonné :

  • j'ai pas eu a réinstaller les gapps... 
  • J'ai bien fait les wipes pourtant et n'ai pas réinstallé les gapps mini
Link to comment
Share on other sites

Re,

 

Bon j'ai plein de messages d'erreurs de processus qui cessent de fonctionner... :emo_im_undecided:

C'est arrivé avec l'appli sms, quand j'ai voulu afficher la liste de smiley, ça a bloqué et ça a entrainé une vague de processus qui s'arretent : sms, nova, iu system.

Pour les mms, même problème, ça a entrainé la fermeture des processus mms, galerie, nova, mais en passant par la galerie pour envoyer un mms, pas eu de soucis.

 

Au niveau des paramètres mêmes soucis. paramètres > interface > volet de notif = le processus paramètres s'est arreté.

Même problème constaté quand je veux choisir les paramètres de la navbar, etc. ect.

 

J'ai bien fait les wipes, pourtant, avant de l'installer.

 

Sinon Wifi ok, les APN Free se sont bien installés automatiquement, la data est fonctionnelle (pu envoyer un mms; aller sur le Store).

J'ai pas testé le bluetooth, me suis endormie en attendant que swapper créait son fichier pour augmenter la ram. xD (faut dire que je suis crevée en ce moment...).

J'ai pas passé d'appels, mais appelé ma messagerie vocale lol, la voix était bien audible. Par contre j'ai essayé d'enregistrer avec le magnétophone, je vois bien le fichier dans l'explorateur de fichiers, mais je peux pas l'écouter. Ça m'ouvre un fichier html confused0013.gif

 

L'appareil photo, ça bloque quelques secondes après que la photo ait été prise (toujours ce filtre vert sur la photo prise).

Pas essayé la cam frontale, ni de filmer...  :|

 

Suis-je la seule à avoir rencontré ces problèmes ?

salut à tous,

j'utilise la slimbean 8.0 depuis hier. Voici ce que je peux en dire :

 

Ce qui marche:

  • wifi
  • install et utilisation d'applis diverses via le store ou titanium, root
  • prise de photo simple via la caméra dorsale
  • utilisation de la caméra par une une appli tierce (pour scan)
  • appel, sms

Ce qui ne marche pas, pour ce que j'ai testé:

  • data sur le réseau free (je n'ai pu tester qu'en roaming) edit: en fait je n'avais aucun réseau (icone indicateur réseau figée), c'est revenu après un reboot. La data fonctionne
  • bluetooth : la recherche de périphérique bt n'aboutit pas
  • la caméra frontale
  • l'appel de l'app galerie depuis l'appareil photo
  • impossible de répondre à un appel (meme après redimensionnement via terminal) car fenetre trop grande et le bouton en bas se retrouve masqué
Edited by vieri
  • Like 1
Link to comment
Share on other sites

 

Problèmes rencontrés :

  • lenteurs lorsque je lance des candy cruush par exemple (je pense qu'il s'agit de la gestion de la memoire qui est en cause)
  • comme khalie pb avec la partie paramètres qui crashe
  • le truc le plus embetant: je ne peux pas répondre aux coups de fils lorsque l'écran est vérouillé (je peux uniqument aller vers le haut et renvoyer un SMS pour envoyer un short mess standard)

Ce qui m'a étonné :

  • j'ai pas eu a réinstaller les gapps... 
  • J'ai bien fait les wipes pourtant et n'ai pas réinstallé les gapps mini

 

tu as du oublier format system... sinon tu aurais pas les gapps...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...