Jump to content

[INFO][ATTENTION] ROM MG4 (et ultérieure) change le format de l'EFS


Ster97
 Share

Recommended Posts

salut tout le monde  plus de réseau (imei 0049) meme apres le flash du dernier firmware XXEMH1 

Rom custom pareil  je ne  c 'est plus quoi faire 

Le truc c'est que même apres restore de efs (sauvegarder avant le flash) ne change rien  merci les amis 

Une chose j ai remarquer que quand je vais sur le recovery j'ai un point d exclamation en haut a gauche en tout petit (rouge)   voila 

Edited by bossdu57
Link to comment
Share on other sites

Salut, détaille un peu tout ce que tu as fait stp.

Pour le point d'exclamation rouge c'est normal, il s'affiche si tu es rooté, avec un bootloader ultérieur au XXELLA

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

salut alor tout a commencer avec la rom s4  revolution v5 jellybean en XXEMC2j avait bien mon imei (le bon) donc j ai fait restore mon efs ca a marcher jai eut mon reseau.

Trop de lag j ai changer la rom pour  android revolution hd v32 sous jellybean et qui ets en XXEMG4 c est la que tout a commencer ,petit ecran noir factory que jai enlever grace a root explorer ,mais toujours pas de réseau.

J ai installer le firmware en dernière en date XXMH1 mais rien a faire toujours le fameux imei (0049)meme la 4.04 XXLA8 ne fait rien donc pour l instant c est mort pour moi.Meme  la cyanogene 10.2 experimentale  n arrange rien je me retrouve avec un s3pod    lol  je suis embeter merci 

Link to comment
Share on other sites

j avait bien mon imei (le bon) donc j ai fait restore mon efs ca a marcher jai eut mon reseau.

Hum je comprends pas trop, pourquoi avoir restauré l'EFS s'il était bien là ? :huh:

Tu l'avais sauvegardé quand ? 

Retourne sur une ROM antérieure genre (MC2) et restaure-le

Link to comment
Share on other sites

C est bossdu57

Je répond j ai du restorer mon efs a cause que j'ai installé plusieurs ROM est un moment donné plus de réseau mes mon numéro dimei était bon .Le truc c'est que avec ma sauvegarde ça a marcher mais la avec le 0049 comme imei le procédé ne marche pas même en revenant a un firmware précédent la je suis en Wi-Fi en version 4.3 Allen

Sent from my GT-I9300 using Forum mobile app

Link to comment
Share on other sites

  • 3 months later...

Salut ! Bon, moi j'ai une version de Bande de Base qui est la suivante : I9300POEMB1.

Donc je pense que ce qui nous interesse est les trois dernieres lettre : MB1. 

Je suis sous CM11, et je voudrais retourner sous rom officiel. 
Puis-je le faire normalement, ou suis-je concerné par ce Topic ?

Merci :) 

Link to comment
Share on other sites

Salut, je t'invite à lire ce topic https://forum.frandroid.com/index.php?/topic/148141- Il permet de dater les firmwares en fonction de leur nom.

Ainsi tu peux tout de suite savoir que le MB1 est plus ancien que le MG4 il ne te posera donc aucun souci ;)

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...