Asylumtkj

[Problème] Son lors des appels

Recommended Posts

Bonjour,

Je viens solliciter votre aide car je suis loin d'être un expert avec mon téléphone et je suis confronté à un problème que je ne comprends pas.

J'ai mon Galaxy S4 depuis le mois de juin et n'ai jamais eu le moindre problème jusqu'à ce matin, en me levant:

Lorsque je lance un appel, j'entends bien (dans le téléphone, et sur le haut parleur également quand je l'enclenche) la sonnerie, mais ensuite plus rien. Lorsque la communication est établie, je n'entends pas mon interlocuteur, et lui non plus ne m'entends pas. Lorsque je coupe la communication, j'ai en revanche bien le petit son habituel.

Même problème lorsque je reçois l'appel.

 

Le fait que j'entende les sonneries et le son de fin de communication, et les différents test fait via le *#0*# montrent que les hauts parleurs fonctionnent et que cela est probablement un problème logiciel, non?

Auriez-vous des solutions à me proposer s'il vous plait?

 

Merci d'avance. 

Edited by Asylumtkj

Share this post


Link to post
Share on other sites

Je t'avoue ne pas comprendre la moitié des trucs dits sur le thread que tu m'as proposé...

Flashé, bootloader, etc... 

 

Cependant, mon problème est un peu différent de ceux énoncés, puisque mes hauts parleurs marchent pour tout (écoute de musique, dictée des sms, sonnerie d'attente lorsque j'émets l'appel, petit son de fin d'appel, etc...)

Il n'y a que lorsque la communication est établie que je ne peux plus entendre ni être entendu.

Share this post


Link to post
Share on other sites

OK!

As tu paramétré le son durant les appels? Ou utiliser Adapt sound dans Paramètres onglet 'Mon appareil' puis le menu son? Adapt sound se trouve tout en bas.

Peux être que mal paramétré, ça pourrait te créer ton problème.

Share this post


Link to post
Share on other sites

Je n'ai (à ma connaissance) rien touché. Le problème a commencé dès le premier appel que j ai essayé de passer cz matin.

Et pour ce qui est d'adapt sound, quand j essaye d'y accéder il me demande de brancher des ecouteurs... que je n'ai pas sous la main. Je n ai donc pas pu modifier des paramètres dedans puisque je n'ai jamais branché d'écouteurs dessus.

Share this post


Link to post
Share on other sites

Quand tu effectues un appel, tu as un icône rond sur le côté de l'image de l'appelant pour le paramétrage, tu es sûr de ne pas avoir touché à ça involontairement?

Edited by franzyroy

Share this post


Link to post
Share on other sites

Je viens de vérifier. Il est désactivé. J ai essayé d activer chacune des options rien n y fait. Je l ai redesactive, pas de changement non plus.

J ai fait un test croisé de cartes sim, le problème reste avec une autre carte, et la mienne fonctionne dans un autre téléphone. Je peux donc malheureusement écarter la piste carte sim

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même problème, exactement le même c'est énervant !!!!!

Quelqu'un a trouvé une solution ?

Merci !

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même problème. Avez vous une solution. Merci. Lundi aucun soucis téléphone ok. Mardi loupé des appels. Pourquoi dans la nuit le problème s'est déclenché. La sonnerie des appels fonctionne.

Edited by Croco65

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

Votre soucis est résolu ou non ?

Est ce un probleme de votre réseau? Il y a t il eu un probleme matériel ? ( chute, eau ... )

Vous etes sur quelle version ?

Share this post


Link to post
Share on other sites

Bonjour

Moi j'ai resolus en choisissant le mode 3G/2G Automatique [Réseau mobiles--->Mode Réseau---> 3G/2G (connection auto)]  dans Galaxy Note 4

[dans les choix de selection reseau (operateur)]

a la place de 4G/3G/2G Automatique

Ce n'est pas le sofware ou hardware du telephone qui déconne

mais le choix de reseau pour connection avec fournisseur de votre reseau mobile.

 

Je me suis incrit expres pour fournir cette information a tous les internautes j'espere que ca fonctionneras pour vous aussi  @+G/

Share this post


Link to post
Share on other sites

"Up" car je pense avoir trouvé la réelle cause de ce problème qui m'est également arrivé :
L'option "Détecter le mot clé OK Google depuis n'importe quel écran" !!

J'ai trouvé ca sur un forum anglophone et cela m'a résolu 2 problèmes :
- une brève coupure de son, à la 4è seconde, lors d'enregistrement d'une vidéo
- et cette absence de son/micro lors d'un appel (qui pour ma part, m'obliger à redémarrer le téléphone pour pouvoir effectuer mon appel)

Depuis que j ai désactivé cette option, pu de problème !!
En espérant aider ceux qui rencontre encore ces soucis !

Share this post


Link to post
Share on other sites

Merci pour le Up Philou , je vais tester ca se soir , j'ai se problème la sur mon galaxy s4 :

 

- et cette absence de son/micro lors d'un appel (qui pour ma part, m'obliger à redémarrer le téléphone pour pouvoir effectuer mon appel)

 

Ca fait des mois que je cherche à résoudre le problème, et je l'ai mis dans un tiroir tellement ca ma frustrer et suis passer au galaxy s5, alors que j'étais pleinement satisfait de mon GS4

Share this post


Link to post
Share on other sites
Le 04/01/2015 à 15:49, wasaa a dit :

Moi j'ai resolus en choisissant le mode 3G/2G Automatique [Réseau mobiles--->Mode Réseau---> 3G/2G (connection auto)]  dans Galaxy Note 4

[dans les choix de selection reseau (operateur)]

a la place de 4G/3G/2G Automatique

Ce n'est pas le sofware ou hardware du telephone qui déconne

mais le choix de reseau pour connection avec fournisseur de votre reseau mobile.

 

Je me suis incrit expres pour fournir cette information a tous les internautes j'espere que ca fonctionneras pour vous aussi  @+G/

 

 

Bonjour,

 

Je fais remonter le sujet un an après, mais un grand merci à toi Wasaa!  J'ai un vieux Sony X10 Mini (petit comme on n'en fait plus, j'y tiens beaucoup!) et je suis passé de GSM/2G à WCDMA/3G et le son est revenu.

 

Grosse frayeur, plein de recherches, et c'est l'unique forum où j'ai trouvé la solution pour moi aussi. Merci de t'être inscrit juste pour l'indiquer.  :)

Edited by MaDJiK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.