Jump to content

probleme connexion Acer Iconia B1-A71 par cable USb


Recommended Posts

Bonjour,

 

Je tente desesperement de connecter ma tablette à mon PC sous Windows 7 par le cable USB

J'ai commencé par la brancher directement sur le PC sans avoir installé le driver --> le Pc "voit" qqchose mais de dit que l'installation échoue

 

Je suis allé ensuite télécharger le driver USB_ACER sur leur site. Mais quand je lance l'installation elle s'interrompt en plein milieu, en me disant de brancher la tablette alors qu'elle est branchée. Et l'installation échoue.

 

Il faut probablement que j'aille désinstaller qqchose ou nettoyer la base de registre. Mais je ne sais pas quoi, où, comment ?

 

Si vous avez des idées je vous en remercie.

 

 

Link to comment
Share on other sites

  • 4 years later...

ah! une  inscription pour rien finalement il n'y a pas de réponse depuis 5 ans . j'avais le même problème , mais je vois qu'il est irrésolu. pourtant l'installation ce fait complètement ; un coup M un coup P mais la tablette reste avec un problème: réinstallé le pilote. Notons qu'elle n'apparait pas du tout sur le réseau domestique(..ben oui tant qu'a faire)

Link to comment
Share on other sites

Je veux bien essayer de t'aider, mais il faut que tu expliques ce que tu entends par "un coup M un coup P" parce que je vois pas du tout.

Que souhaites-tu faire ? échanger des fichiers avec ton PC ?

Quel modèle exact ? quelle version d'Android dessus ?

Quelle version de Windows sur le PC ?

Quel pilote essayes-tu d'installer ?

Copie des messages d'erreur exacts ?

Il n'y a pas de raison qu'on n'y arrive pas...

P.S. il est normal qu'une tablette Android n'aparaisse pas en tant que machine du réseau local partageant des dossiers. Cette fonctionnalité n'existe tout simplement pas dans Android. Ce n'est pas un PC.

Edited by Ultrix
Link to comment
Share on other sites

  • 8 months later...

 

Ahhh! bon

j'avais pas coché les notifications

je passe sur tout un tas de pérégrinations. J’avais un temps résolu le problème ( et je ne me rappelais plus sur quel site c'était entre windows et android et divers problème réseau🤬 la joie de demeurer dans la France profonde)

donc pour M et P c'était un truc de connexion USB avec un choix de passage en charge uniquement en media  ou en photo (ceci de mémoire j'ai laissé la tablette dans un tiroir un bon bout de temps. depuis j'ai eu d'autre Pb ...dire qu'Android j'y capte rien est un doux euphémisme)

donc après avoir trouver le moyen de passer les fichiers tablette au pc (j'ai perdu ce truc )

et je ne retrouve pas la manip ( j'ai du aussi réinitialisé la tablette  ...ben tant qu'à faire )

Là je retente la connexion au pc

câble branché rien n'apparait sur le PC (win 7 pro 64 / tablette Iconia B1 A71 Android 4.1.2 noyau 3.4.0 )

ceci que débogafe usb soit actif ou inactif, et je ne retrouve pas ou était le choix de la connexion au PC

bon je ne dis pas que je ne finirais pas par le retrouver mais on ne marque pas toutes les manip qu'on fait  et quand par le plus grand des hasard ça marche on a un gros problème  toucher à un miracle ça se fait pas

 

 

 

Link to comment
Share on other sites

juste retrouver la façon de "voir" la tablette sur le pc  ou voir le dossier partager du PC sur la tablette

(et peut être accessoirement avoir la notification des réponses sur ce fil 😁 j'ai pourtant coché le bouton vert en bas mais ça n'a rien notifier)

donc le PC win 7 pro

la tablette Android 4.1.2     et c'est une Iconia B1 A71

j'ai essaye aussi avec le Wiko android 5.1 (et c'est pas mieux)

il y avait un truc qui permettait de passer en différent mode sur l'USB : charge uniquement , fichier multimédia (il me semble) et photo (il me semble aussi, mais c'est de mémoire et c'était des abréviations de trois lettres dont l'une commençait par P et l'autre M)

avant une icône apparaissait sous Windows indiquant la connexion du téléphone comme périphérique

PS: Merci de reprendre le sujet

note, pour me dépanner je passe par Drive , la tablette s'y connecte sans problème (le PC aussi...une chance) mais ça fait quand même pas mal de  va et vient pour mettre une photo sur le PC

 

Edited by Daranc
Link to comment
Share on other sites

Quand tu branches la tablette avec le debug USB désactivé est-ce que Windows fait le son de détection de périphérique USB (deux tonalités montantes) ?

Si oui, que dit le gestionnaire de périphériques ? as-tu un périphérique correspondant à la tablette ? 

Je vérifierai sur ma B1-710 (modèle voisin) mais normalement en Android 4.1.2 il n'y avait pas ce menu "charge seule / MTP (transfert de fichiers) / PTP (appareil photo)". Il fallait basculer le stockage interne en mode clef USB pour que le PC le voie.

Mais en revanche sur un Wiko sous 5.1 tu dois avoir le nouveau fonctionnement.

Pour moi, en fonction de tes réponses ci-dessus, ça sent plutôt le problème sur le PC / le câble / le port USB.

Link to comment
Share on other sites

iconia ; branchement aucun son émis (haut-parleur a fond ...si ça venait de mes oreille)

même configuration wiko même résultat ....

je vais faire un truc que j'aurais du faire il y a un moment: branché tout ça sur un autre PC . je met tout de suite le résultat

sur notebook win 7x64 ( avec 2Go de ram et un proc en hyperthreading ..mais il était fourni comme  ça) la connexion donne la même chose (que dalle 😯 )

ah oui j'ai testé deux câbles différent

 

 

Edited by Daranc
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...