Aller au contenu
nabenz

Forcer la mise à jour Kitkat Youppii

Recommended Posts

Yep ! Bien joué les gars ! On en pouvait plus d attendre même si ça changera pas la face du monde cette mise à jour...

Rien de révolutionnaire, mais toujours heureux d avoir un smartphone "up to date" ! ^^

Que la Force soit avec toi...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'astuce, ca a super bien marché!!! Par contre ma batterie est passé de 75% avant la MàJ a 35% aprés la MàJ, ca fait un peu beaucoup quand même comme décharge pour une simple MàJ!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci , ça a bien marche et pas perdu de %de batterie vu que je me suis branché

Sent from my XT1032 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

fonctionne pas chez moi, pourtant je suis en 14.91.11

 

J'ai bien renommé et aussi bien mis dans le bon dossier, je vous met un screen au cas où.. 

 

screen10.jpg

screen10.png

Modifié par easy1080

Partager ce message


Lien à poster
Partager sur d’autres sites

@easy1080

 

Si tu regardes bien ta version de firmware, tu verras que c'est une version EU, et non FR!!! Donc si tu veux utiliser cette MàJ, tu dois reflasher ton Moto G avec la retail FR, et appliquer toutes les MàJ, de la petite MàJ 4.3 de 1,4 mo, a celle ci!!!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah d'accord :) merci

 

Je verrai donc

 

PS : J'imagine qu'on peu se procurer un retail français 4.3 facilement?

Modifié par easy1080

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah d'accord :) merci

 

Je verrai donc

 

PS : J'imagine qu'on peu se procurer un retail français 4.3 facilement?

 

En belgique on a le EU, et personne n'a encore réussi à avoir le fichier de la mise à jour. Tu l'as acheter ou ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Vandenborre 16go et toi?

 

j'hésite a mettre la retail française ou tous simplement attendre que ça arrive :/

Modifié par easy1080

Partager ce message


Lien à poster
Partager sur d’autres sites

Au départ je voulais le prendre chez Vandenborre également, mais vu qu'il repoussait la date constamment j'ai pris le 16 Go sur Amazon et j'ai donc choppé un FR.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah d'accord, oui je voulais aussi prendre Amazon.fr mais récemment ils disent 17 janvier en stock alors j'ai pris chez Vandenborre (et aussi pour la garantie et la facilité pour accéder a un service technique). 

 

Donc il y a pas de soucis que tu sois FR alors que tu habites en Belgique, je vais peut être aussi le passer alors en FR

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori non, tout fonctionne correctement. Juste des fois BEL PROXIMUS qui s'affiche par pendant 1 sec, mais la majorité du temps c'est PROXIMUS sans le BEL. :mellow:

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun problème niveau Belgique j'ai acheter le mien sur amazon et pas de problème réseau rien :)

Envoyé depuis mon Moto G

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi pas de problèmes non plus pour l'utilisation en Belgique du modèle FR . Par contre toujours pas de mise a jour proposée , je vais peu être me lancer dans la procédure décrite dans ce post .

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la version retail qui vient de Motorola ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça a marché pour moi ! Merci pour cette astuce ☺

Envoyé de mon XT1032 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori non, tout fonctionne correctement. Juste des fois BEL PROXIMUS qui s'affiche par pendant 1 sec, mais la majorité du temps c'est PROXIMUS sans le BEL. :mellow:

 

Ca dépend de l'antenne à laquelle tu es connecté ;) Les plus anciennes envoient toujours avec le BEL (ou l'inverse, je ne sais plus :P)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la version retail qui vient de Motorola ?

Même question ....

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai PM ichi go sur xda avant d'installer je redis si j'ai une réponse :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Au début sa n'avait pas marcher car j'avais mis 2 fois .zip comme matyeux donc faites attention aussi ^^ ! Sinon après mettre corrigé c'est passé crème ! :) Merci pour cette méthode très simple ! :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de lire dans ce forum que le moto G était moins fluide en 4.4 que 4.3... vous remarquez tous ça ?
L'autonomie vous semble t-elle meilleure au moins ?  
Si c'est pour juste avoir les icones qui deviennent blanc au lieu de bleu je préfère m'abstenir, étant donné que l'ART n'est même pas fonctionnel pour toutes les applications !!!
Ps : Certes y'a la gestion des contacts améliorée mais je ne tiens pas pour si peu à perdre les sensations tant agréables de ce moto G
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passe sous kklauncher et je ne remarque aucun ralentissement

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...