Jump to content
Sign in to follow this  
NaviS

[QUESTION] s4 brick suite a upload ROM

Recommended Posts

Tu trouveras facilement un recovery comme : clock work mode recovery par exemple puis te le flash via odin

Il y a même un tuto qui t'explique comment faire avec des liens pour le DL

oui, je sais, mais comment faire tant qu'ODIN ne reconnaitra pas le tel en mode DWL

 

As tu essayé de réinstaller les drivers et de rebooter ton pc ?

Il faut vraiment que tu arrives à faire détecter en mode download.

Envoyé de mon GT-I9505 en utilisant Tapatalk

 

Oui, j'ai du télécharger 3-4 pack de driver, entre ceux de Kies, ceux dont on m'a gentiment donné le lien dans ce topic, ceux du site SAM, etc.. 

C'est étonnant qu'ODIN ne voit ton phone qu'en mode standard, si il est vu comme ça, il devrait aussi le voir en mode download. T'appuis bien sur la touche volume up une fois le mode lancé?

Essayes ces drivers là!

oui, volume UP pour installer, et volume down for reboot.

j'ai récupéré une archive avec toutes les version d'odin depuis la 1.84, et c'est à chaque fois la même chose

j'ai déjà éssayé ces drivers, tu me les avait déjà filé hier (et merci beaucoup d'ailleurs)

Edited by NaviS

Share this post


Link to post
Share on other sites

oui, volume UP pour installer, et volume down for reboot.

j'ai récupéré une archive avec toutes les version d'odin depuis la 1.84, et c'est à chaque fois la même chose

j'ai déjà éssayé ces drivers, tu me les avait déjà filé hier (et merci beaucoup d'ailleurs)

 

Oui, je voulais dire volume down, je me suis corrigé après. Essayes de désinstaller tous les drivers de ton phone, kies si tu l'as aussi et de les réinstaller.

Share this post


Link to post
Share on other sites

oui, Kies est bien éteint, en tuant le processus "Kies Agent " avec Ctrl/Alt/Sup.

A noter que depuis qu'il est brick, kies ne reconnait plus le tél, alors qu'auparavant, aucun soucis (mm si je ne m'en suis jamais servi)

 

Ce que je vais faire, c'est que je vais essayer sur des pc avec des autres OS. 

Là, je suis sous windaub8, mais je vais prendre celui du taf qui est sous Win7, et au pire il doit me reste encore un laptop sous Ubuntu (si Odin est compatible)

Share this post


Link to post
Share on other sites

Le fichier pit permet de faire une restaure en profondeur , il repartitionne le partitions memoire .

Après une chose a savoir , tu aura toujours un fail sur Odin si tu flash une ROM inférieur a KitKat, a cause du Knox .

La seule chose a faire tenter une réinstalle propre avec le pit,

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

oui, Kies est bien éteint, en tuant le processus "Kies Agent " avec Ctrl/Alt/Sup.

A noter que depuis qu'il est brick, kies ne reconnait plus le tél, alors qu'auparavant, aucun soucis (mm si je ne m'en suis jamais servi)

 

Ce que je vais faire, c'est que je vais essayer sur des pc avec des autres OS. 

Là, je suis sous windaub8, mais je vais prendre celui du taf qui est sous Win7, et au pire il doit me reste encore un laptop sous Ubuntu (si Odin est compatible)

 

Sur Ubuntu, c'est pas ODIN plutôt Heimdall ou ADB.

 

Le fichier pit permet de faire une restaure en profondeur , il repartitionne le partitions memoire .

Après une chose a savoir , tu aura toujours un fail sur Odin si tu flash une ROM inférieur a KitKat, a cause du Knox .

La seule chose a faire tenter une réinstalle propre avec le pit,

Envoyé de mon Nexus 5 en utilisant Tapatalk

 

D'une 4.4, tu peux downgrader à une 4.3. C'est la 4.2 que tu ne peux pas.

Share this post


Link to post
Share on other sites

Ok j ai lâcher le s4 depuis un bail maintenant ,

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

mais de tte manière, je ne pourrais [color=red]qd[/color] même pas repartitionner s'il ne reconnait pas le mode DWL?

Edited by NaviS

Share this post


Link to post
Share on other sites

Débranche le de l ordi , enlevé la batterie, et essaye de le mettre en mode DL sans le brancher

Envoyé de mon Nexus 5 en utilisant Tapatalk

Edited by nexus5user

Share this post


Link to post
Share on other sites

le mode DWL fonctionne mais odin ne le reconnait pas.

Edited by NaviS

Share this post


Link to post
Share on other sites

J ai lu que tu avait installer divers driver aussi , fait un nettoyage , utilise Odin 1.89

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je reessai tranquillement ce soir sur un PC sur lequel je n'ai jamais branché l'androphone.

Je vous tiens informé.

En tout cas, merci pour vos conseils

Share this post


Link to post
Share on other sites

Débranche le de l ordi , enlevé la batterie, et essaye de le mettre en mode DL sans le brancher Envoyé de mon Nexus 5 en utilisant Tapatalk

 

Enlever la batterie et le mettre en mode download, ça ne va pas s'allumer! ;) Non je déconne. Par contre, c'est vrai qu'ODIN, c'est bien de le démarrer juste avant de brancher le phone en mode download même si ça n'a plus l'air de poser problème maintenant. C'est bien de mettre aussi le phone en mode download juste avant de le brancher au PC.

 

As tu désinstallé les drivers pour voir?

Share this post


Link to post
Share on other sites

Pour moi cette manip debute avec le tel eteint

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'était une blague, je voulais dire, d'après ta phrase, si tu enlèves la batterie alors il ne s'allumera pas.

Share this post


Link to post
Share on other sites

Moi j'ai compris la blague de Franzy hihi

Si tu peux rien faire envoi le au sav tu dis il s'allume plus et puis basta moi je l'ai déjà fais en général ils cherchent pas à comprendre...

Share this post


Link to post
Share on other sites

je n'ai pas encore test vu que je suis au travail, je m'y atèle dès ce soir.

 

le SAV, je n'y crois pas trop vu les 2 lignes qui s'affichent en haut à gauche lorsque je l'allume

Share this post


Link to post
Share on other sites

Bon alors, suite des évenements :

1/j'ai finalement réussi à faire reconnaitre mon androphone grace à vos conseils :

grâce au drivers de franzyroy

sur Odin 1.85 only

sur un pc win7 "vierge " de tout autre driver

 

2/j'ai donc pu flash CF-Auto-Root-jflte-jfltexx-gti9505.tar, qui successed and removed all threads

 

3/le tel à reboot..

 

re bloqué au lancement :-(((

Share this post


Link to post
Share on other sites

Et il a reboot avant le root?

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

La repars direct sur une réinstalle ROM

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

hahah!! le recovery fonctionne !! ça commence à sentir bon !!

 

je vais repartir sur une kitkat, je vous tiens au jus!!

(quelle affaire quand même)

 

:)

Share this post


Link to post
Share on other sites

Ça va repartir t inquiète

Envoyé de mon Nexus 5 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...