Jump to content
TaikoFR

Avis et retour d'expérience de 3 jours de WAX

Recommended Posts

Bonsoir, mon Wiko reste bloquer sur le logo Wax 4g, plus moyen d'aller plus loin. Vous avez une solution... ?

 

Merci.

Share this post


Link to post
Share on other sites

Modifier le build.prop, j'avait tout réussi jusqu'au moment ou j'ai voulu modifier les valeur du cache.. Il a reboot mais il reste bloquer sur le logo WAX..

  • Like 1

Share this post


Link to post
Share on other sites

Argh... Tu as du faire une erreur ...

Arrive tu à rentrer dans le mode recovery ? Regarde ici pour la manipe.

Share this post


Link to post
Share on other sites

Oui j'ai accès au recovery. J'ai fait un wipe data, mais il reste toujours bloquer. 

Share this post


Link to post
Share on other sites

Désolé de te dire ça, mais tu as brické ton téléphone... Pour debriquer ce tel, je n'ai actuellement pas de solution. Essaye de l'eteindre, d'enlever la batterie, la carte sd et de le laisser se reposer. Tu as fait une erreur en changeant les parametres du dalvikcache et là c'est iremediable... Soit tu attends la future mise a jour d'android kitkat 4.4 de wiko qui va arriver à la fin du mois ou soit tu fais fontionner la garantie et le sav. Moi de mon coté je vais essayer de trouver une solution.

  • Like 1

Share this post


Link to post
Share on other sites

Oui je m'en doutais. D'accord je vais essayer ta solution, mais comment veux tu que j'installe la future mise a jour si je n'est pas accès au téléphone ? 

 

En tout cas je te remercie de ton aide, je recherche moi même un solution. 

Share this post


Link to post
Share on other sites

J'ai pas fais les changement dalvik mais juste le 1er encadré avec buildprop et l'appli pour la sd et j'ai moins de ram utilisée et je ne sais pas si c'est ça mais un poil + fluide.

Share this post


Link to post
Share on other sites

je pense que tu pourra toujours faire la mise à jour à partir d'un logiciel (comme kies) ? ou alors attendre de pouvoir flasher une rom peut être? moi ça me fait peur de tenter de modifier ce fichier..

Share this post


Link to post
Share on other sites

Jeff80 ? Je suppose que tu n'as pas activé le Deboguage USB ... Si oui tu peux acceder au fichier "build.prop" par l'intermediaire d'ADB avec windows 7. Je te prépare un tuto.
Pour les autres qui veulent tester ce script, pensez avant à activer le deboguage USB et a bien modifier sans erreur le fichier "build.prop". Faites le en deux temps, dabord les premières modificatios, reboot et modification du dalvikcache, reboot. ;)

Share this post


Link to post
Share on other sites

Je viens d'acheter le Wax il ne sera pas livré avant le 26.06 et tous ces avis me font super peur du cou j espere avoir un wax qui fonctionne ...

J espere aussi tres prochainement un custom recovery (de la team win de preference ils sont excellent ...)

Edited by Romsss92

Share this post


Link to post
Share on other sites

Sinon avec le recovery d'origine du Wiko, on ne peut rien faire pour importer un fichier build ? Je vois des commandes ' apply update from sdcard ' et ' apply update from ADB ' ?

Share this post


Link to post
Share on other sites

Ca ne coûte rien d'essayer, mais en principe les recovery "stock" (constructeur) n'acceptent que les zip signés avec la clef numérique du fabricant ou du distributeur. Impossible à générer pour nous pauvres mortels.

En plus le recovery stock ne supportent pas "adb shell/adb push" qui pourraient permettre de corriger le /system/build.prop.

Share this post


Link to post
Share on other sites

Comment on active le deboguage USB ?

Dans les options développeurs.

 

 

Options développeurs que l on active en cliquant 4 fois sur numéro de build dans le menu à propos.

Edited by amigdal

Share this post


Link to post
Share on other sites

Bon voilà j'ai pris contacte avec le SAV de Wiko par téléphone, je doit envoyer mon WAX dans les 24-48H et eux m'le garde maximum 15 jours. Quand il reviendra j’espère que la mise à jour Kitkat sera déployée et que le système aura une meilleure optimisation et qu'il sera stabilisé, [color=red][b]sa[/b][/color] m'évitera encore de bidouiller ^^. 

 

Je veux juste ne pas vivre une mauvaise expérience au niveau du SAV.. Par contre vu que mon WAX est rooter, ça pose un problème ?  :o 

 

Je retourne en attendant sur mon vieux Galaxy S2 avec CyanogenMod 11.  ^_^ 

 

 

PS: Peut être que d'ici deux jours, je trouverais une solution pour le démarrer.  :P 

Share this post


Link to post
Share on other sites

Ecoute, j'avais envie de répondre "connaissant le SAV Wiko, si tu le récupères d'ici 1 mois 1/2 avec le firmware d'origine correctement réinstallé (Kitkat : ne rêve pas), sans avoir été abimé et qu'ils ne te font pas payer le reflashage alors qu'ils seraient parfaitement en droit de le faire, estime-toi heureux". Mais on va encore me reprocher de m'acharner sur le Wax alors je répondrai seulement : tiens-nous au courant :)

Share this post


Link to post
Share on other sites

Non, pas personnellement. Mais je lis ce qu'on en dit sur ce forum et ailleurs.

 

Comme seuls les gens qui ne sont pas contents parlent, ça ne veut pas dire que cela ne se passe pas bien pour beaucoup de gens par ailleurs. Mais quand les acheteurs arrivent à ouvrir une page FB dédiée et essayer de monter une action collective contre leur SAV, ce n'est pas bon signe quand même.

Même si c'est théoriquement tout à fait possible, je n'ai pas lu ici d'exemple de refus de prendre sous garantie des smartphones 

rootés ou reflashés par Wiko. Je pense que le SAV de Wiko est tellement à la rue (pas assez de monde) qu'ils ne perdent pas trop de temps à vérifier. Du moment que le smartphone a l'air intact (pas de problème physique), ça passe.

 

De toutes façons je pense que tu n'as pas le choix : c'est ça ou attendre qu'un firmware flashable apparaisse sur leur site web.

Ou que quelqu'un te fasse un dump de firmware reflashable (aucune idée de comment ça se fait ni même si c'est possible sur Nvidia)

Donc ... attendre, peut-être longtemps, ou le renvoyer. Moi à ta place je le renverrais.

Mais ne rêve pas pour Kitkat et ne compte pas trop sur les 15 jours.

Share this post


Link to post
Share on other sites

NVidia et Wiko ont promis une mise à jour vers KitKat, c'est peut être des grands mots connaissant les promesses de Wiko, mais d'après eux elle sera déployée deux mois après la sortie du mobile, et dernièrement sur leurs pages Facebook c'est écritEn attendant toutes les bonnes petites nouvelles que nous vous annoncerons prochainement, nous vous souhaitons une bonne fête de la musique et un bel été à nos côtés ' Peut être ou peut être pas la 4.4, ont verra bien.

 

C'est vrai que pour le SAV, y'a d'un coter les heureux et de l'autre les malheureux. De toute façon y'a des bonnes et des mauvaises expériences partout. J’espère juste faire parti des heureux.

 

Mais si une personne arrive à me faire un dump du firmware, de toute façon il sera pas flashable avec le recovery d'origine, si ?

Share this post


Link to post
Share on other sites

Que Kitkat arrive un jour, je n'en doute pas trop.

Quand ? ça ... on a vu des évolutions d'Android arriver 6 mois après la date annoncée chez Wiko.

 

Et à mon avis il arrivera en mise à jour OTA, et ce n'est pas le boulot du SAV de faire cela. Ils te le remettront en config sortie d'usine, voire te l'échangeront. Ils n'ont pas le temps et ils n'appliqueront certainement pas une mise à jour si elle n'est pas disponible officiellement à tous les clients.

 

Sur Mediatek, on peut reflasher un firmware dumpé avec un programme sur PC et le smartphone connecté en USB. Sur cette plateforme-là, je n'en ai sincèrement aucune idée...

Share this post


Link to post
Share on other sites

Aaa oui,j'ai mal formulé ma phrase, je disais simplement que d'ici deux semaines quand mon Wiko sera revenu, j’espère qu'ils auront déployé la KitKat en mise à jour OTA. Comme ça j'aurait juste à faire la mise en jour et a ne plus bidouiller dans le build pour l'optimisation de la version 4.3 qui reste bien buger.. 

 

Oui je me souvient du programme que j'utilisé sur mon Cink Five 

Share this post


Link to post
Share on other sites

Sur XDA une méthode consiste à installer le fameux build.prop d'origine, mais il faut qu'il soit en format .zip 

 

C'est possible de le faire avec le recovery d'origine ou il faut passer par CWM ?  -_- 

 

 

PS: Bon en effet, flasher un zip via le recovery d'origine est impossible, la signature ne passe pas.

Edited by InstaNovember

Share this post


Link to post
Share on other sites

Brs

Moi aussi j ai essayé le wax

Deuxièmes wiki et dernier achat

Une vraie m****

Son pourri.décrochage réseau constant.très lent d une appli a l autres.

Franchement je m en fous de NVIDIA.j achete pas une console.

Retour ce jour chez wiko

Sent from my CINK FIVE using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...