Jump to content
Tac75

connection en 4G/LTE impossible sur réseau Free Mobile

Recommended Posts

Hello les geeks !!!

 

après une semaine où j'ai tout essayé, je me tourne vers vous, qui semblez avoir toujours la bonne astuce pour aider les utilisateurs de Z2 !!!

 

je possède un Z2 "nu" acheté sur Amazon Allemagne...
j'ai installé les mises à jour système (suis à la 17.1.1.A.0.402), j'ai bien activé l'option 4G dans mon compte Free Mobile sur internet mais... impossible d'avoir du réseau 4G / LTE. Au mieux, je vois le symbole H+ mais c'est tout...  :(

 

 

voilà les "solutions" auxquelles j'ai déjà pensé / appliquées sans succès :

  • - j'ai bien indiqué dans "mode réseau" la préférence "LTE (préféré)/WCDMA/GSL
  • - j'ai bien téléchargé les réglages "points d'accès"/ APN de Free
  • - dans ces réglages téléchargés, j'ai tenté de changer manuellement la ligne "réseau" / "non spécifié" pour forcer sur "LTE" puis enregistrer. Hélas, il semble que ce réglage empêche mon téléphone de conserver la case de ce réglage APN cochée... lorsque je vais immédiatement après chercher les "fournisseurs de services", je vois bien les différents réseaux, incluant un réseau Free LTE (avec une petite maison devant) et un autre FRee LTE sans maison... Lorsque je les sélectionne l'un ou l'autre, un message d'erreur me dit "échec (...)" voir image jointe...

post-276601-0-21042700-1402522573_thumb.

  • - je suis sûr et certain d'être couvert par Free en 4G (j'ai demandé au service technique, je suis allé exactement à l'adresse de mon quartier où il y a un relais 4G)
  • - le service technique de Free m'a donné 2 réponses... La première était de changer manuellement "réseau" en mode "LTE" (cf ci-dessus, en vain-. L'autre fois, ils m'ont dit que c'était la faute de Sony, et qu'il fallait que j'appelle leur SAV à eux...

 

 

ARGH !!! je deviens fou !!  :angry:

 

 

avez-vous déjà eu ce type de souci ?!!

 

 

Merci par avance, je suis extra content de ce téléphone (je viens d'Apple) mais le top serait d'en profiter à plein régime, avec une super connexion 4G !!!  :P

Share this post


Link to post
Share on other sites

hello

pour sony je ne sais pas, mais au début les S4 n’étais pas compatible avec les fréquence 4G free et il fallait faire une mise a jour, ce que je te conseillerais éventuellement c'est de vérifié si sur le site de free il y aurais une disponibilité pour une rom FR 

Share this post


Link to post
Share on other sites

Sur un firmware allemand, il a que les APN allemand qui sont préconfiguré donc tu dois rentrer l APN manuellement

Envoyé de mon D6503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut

 

Ne t'inquiete pas, je te rejoins dans ta situation ce n'est pas la faute de SONY mais bel et bien du réseau freemobile qui est clairement capricieux et j'irai meme jusqu'a dire que freemobile fait exprés d'effectuer un bridage de son reseau avec litteralement me concernant des microcoupures d'internet avec bien sur un bridage volontaire de youtube.

 

Je m'explique, je possede un XPERIA Z2 SFR que j'ai desimlocké et j'ai installé bien sur la dernière mise a jour .402 DE :

 

Je met une puce SFR : je suis en permanence en 4G/LTE ( 2 à 3 barre) quelque soit l'endroit ou je me trouve (Toulon ou marseille, en interieur ou en exterieur, tres rarement en H+ avec un debit qui bombarde sur telephone, vraiment un régale et en mode modem pour le partage de connexion avec ma Tablette Z2, ca fonctionne sans aucune manipulation a faire, c'est fluide et ca carbure.

 

Je met ma puce freemobile : resultat, je suis à 98 % du temps en H+ oscillant entre 1 à 4 barre, ca fonctionne correctement dans l'ensemble voir parfois en 3G de maniere transitoire parfois avec des debits clairement inferieur au reseau de SFR certes mais ca fonctionne correctement généralement mais...... et oui il y a plusieurs mais dans cette histoire....

 

    - Le débit est très fluctuant en fonction des horaires dans la journée

    - Parfois le chargement des pages internet ne s'effectue tout simplement pas car le debit est parfois ralenti de facon transitoire et tres important, on pourrait meme parler de microcoupure obligeant parfois a utiliser le mode avion pour forcer le téléphone a reeffectuer une recherche reseau pour retrouver internet

    - Youtube est bien évidemment volontairement bridé par freemobile avec une lecture des videos très aleatoire : parfois la lecture en HD est parfaitement fonctionnelle et parfois impossible de lire une video avec la resolution la plus faible sur youtube, on a beau attendre le chargement de la video, elle ne se chargera pas

    - Le logo LTE et donc l'arroche au reseau 4G est tres rare pour moi également, le logo LTE apparait de temps en temps de maniere furtive mais je suis comme toi sur la couverture H+ la plupart du temps, ayant activé bien sur l'option 4G sur le site.

    - Pire encore, quand je passe dans un ascenceur ou dans un tunnel, j'ai une perte de reseau mais surtout j'ai parfois et meme souvent le telephone qui n'arrive plus a retrouver le réseau freemobile me retrouvant ainsi sans reseau et donc injoinable ( probleme connu en lisant les forums sur le net).

J 'ai installé la version .402 FR en cochant l'option itinérance et ca va un peu mieux mais parfois le mobile ne retrouve pas de reseau me forcant a utiliser le mode avion et parfois a carrément redemarrer le terminal pour retrouver le réseau. J'ai effectuer une commande d'une nouvelle carte SIM dans l’éventualité ou ma carte SIM sera potentiellement défectueuse.

   - Enfin, j'ai du même modifier l'apn free avec virant la ligne concernant le type d'apn pour que le partage de connexion avec ma tablette Z2 fonctionne parceque la connexion entre le Z2 et la tablette Z2 arrivait a se connecter mais impossible d'avoir internet dessus (solution trouvée sur un forum)

   - La cerise sur le MacDo j'ai envie de dire, plus on avance dans la consommation de son forfait data, plus la connexion devient lente.

   - J'utilise beaucoup le partage de connexion pour déporter la connexion internet sur mon PC portable et la navigation internet devient de plus en plus pénible au furet a mesure qu'on approche le quota limite de 20Go, je suis deja à 16 Go de data consommée pour un forfait qui se réinitialise tous les 25 du mois et ça commence a ramer sévère

 

Alors que avec SFR, aucune de ces problématiques sont la, tu met ta puce, tu télécharge les paramètres internet et MMS et c'est tout, tout le reste se fait de manière automatique sans aucune prise de tête.... J'ai même envie de prendre le SFR RED 4G avec Youtube illimité pour 25.99€ c'est dire...... J' attend ma nouvelle puce freemobile pour effectuer des nouveaux tests avant de changer d’opérateur.

 

Voila <_<

Edited by aliasjim2000

Share this post


Link to post
Share on other sites

Sur un firmware allemand, il a que les APN allemand qui sont préconfiguré donc tu dois rentrer l APN manuellement

Envoyé de mon D6503 en utilisant Tapatalk

non il n'y a pas que les apn allemand (il n'y a d'ailleurs aucun apn de configuré)  lorsque tu mets ta carte sim dans le tel free envoyes les paramètres par sms il suffit de les sauvegarder (pour rappel j'ai un S2 avec firmware allemand...)

 

@@aliasjim2000

 - J'utilise beaucoup le partage de connexion pour déporter la connexion internet sur mon PC portable et la navigation internet devient de plus en plus pénible au furet a mesure qu'on approche le quota limite de 20Go, je suis deja à 16 Go de data consommée pour un forfait qui se réinitialise tous les 25 du mois

avec sfr tu pourras oublié ta conso de 20GO  il ne propose que 3GO

 

'ai même envie de prendre le SFR RED 4G avec Youtube illimité pour 25.99€ c'est dire

pas un forfait téléphonique c'est un forfait youtube....ça me ferais bien mal de payé 26€ juste parce qu'il y a  youtube!....

Edited by taz067

Share this post


Link to post
Share on other sites

hello à nouveau, et merci pour vos réponses !

 

Aliasjim2000 : merci pour ton témoignage, mais je ne souhaite pas changer d'opérateur, et je suis certain qu'il doit y avoir moyen de se connecter en 4G parfois sur Free...

pourais-tu STP me dire quels sont les réglages que tu as dans l'APN ? visiblement, tu as parfois du 4G, même si c'est rare...

 

ce que je te conseillerais éventuellement c'est de vérifié si sur le site de free il y aurais une disponibilité pour une rom FR 

 

merci pour ce conseil... hélas, je ne trouve aucune ROM sur le site de free... tu sais où je peux trouver ça ? c'est installable sans "trafiquer" son téléphone ? je n'ai pas rooté, et je souhaiterais faire une configuration "simple"...

 

lorsque tu mets ta carte sim dans le tel free envoyes les paramètres par sms il suffit de les sauvegarder (pour rappel j'ai un S2 avec firmware allemand...)

 

oui en effet, j'ai bien reçu moi aussi les paramètres APN, mais visiblement ça ne permet pas de se connecter en 4G...

 

 

 

y a-t-il d'autres membres du forum équipés en Xperia Z2 sur Free Mobile ? Vous avez de la 4G sans problème, ou c'est un souci commun à tout le monde ??!!

:huh:

Edited by Tac75

Share this post


Link to post
Share on other sites

je viens de chercher un peu, et j'ai une grosse frayeur...

 

le site de Free précise bien (sur cette page) qu'il faut "compatibilité du téléphone avec la norme 4G (LTE dans la bande de fréquences 2600 MHz)"

 

jusqu'à aujourd'hui, étant donné que le Z2 est un modèle ultra récent, j'ai toujours imaginé qu'il était compatible avec tous les réseaux possibles...

mais je commence à craindre que NON, il n'est PAS compatible avec la fréquence LTE 2600 MHz, comme je le lis sur leur site officiel, ou sur le site GSM Arena...

 

c'est bien cela, j'ai lu correctement, et la fréquence de Free 2600MHz est donc incompatible avec le Z2 ??!!  :rolleyes:

 

oh putain    :mad: j'ai pas le choix, si je veux de la 4G, faut que je change d'opérateur alors ?!

Share this post


Link to post
Share on other sites

ou tu change de téléphone !!!

Share this post


Link to post
Share on other sites

ou tu change de téléphone !!!

donc, tu confirmes bien ce que j'ai compris, c'est pas compatible ?!

Share this post


Link to post
Share on other sites

ben non j'en sais rien je ne confirme rien...c'est toi qui dit que pour avoir la 4G tu dois changer d’opérateur....moi je dit juste ou tu change de tel...


sur le site ils disent

  • LTE (Bandes 1, 2, 3, 4, 5, 7, 8, 13, 17, 20)

je ne sais pas a quoi cela corresponds....

 

 

apres recherche la bande 7 des 2600 et bien celle de free mobile et le z2 serais compatible...

 

bande.JPG

 

source

Edited by taz067

Share this post


Link to post
Share on other sites

apres recherche la bande 7 des 2600 et bien celle de free mobile et le z2 serais compatible...

oui, en effet, merci pour l'info...

et a posteriori, en relisant le message d'Aliasjim, il dit qu'il a PARFOIS du 4G avec sa carte Free... donc ce doit être compatible  ^_^ 

je pense que je vais en effet changer d'opérateur, ça me saoule, et visiblement j'aurai toujours des galères chez Free.

étant données les bonnes performances de Bouygues sur la 4G (et leur utilisation de la bande 1800MHz en exclusivité), je vais donc opter pour un forfait B&You... ils font une bonne promo en ce moment, à 15€ pendant 6 mois...

Share this post


Link to post
Share on other sites

épilogue...

 

je suis donc passé chez B&You. super tarif pendant 6 mois. Carte SIM reçue en 24h. ça commence bien...

 

et là... le bonheur ! Connecté en 4G quasiment tout le temps...

avec l'appli 4Gmark, j'ai comparé la vitesse que j'avais chez Free et celle chez B&You, c'est incroyable... Je suis passé de 7,8Mb à 28,4Mb en download (plus de trois fois plus rapide), et de 2,7Mb à 20,8 en upload (presque huit fois plus rapide)  :D

 

à l'avenir, je me méfierai des sirènes marketing de Free  :angry:

Share this post


Link to post
Share on other sites

re-Salut à tous

 

Bon apres avoir installé la nouvelle carte SIM, mon problème de non raccroche du réseau après être passé sous un tunnel ou dans un ascenseur s'est visiblement résolu ( je pensais pas qu' une carte SIM pouvait potentiellement être défectueuse), je capte mieux le réseau j'ai l'impression, une bonne chose donc.

 

Après oui la 4G fonctionne chez Freemobile avec le Xperia Z2 lorsqu'on arrive à capter la 4G justement....la nuance est bien la et quand on est sous couverture 4G, ça carbure assez bien... Tient hier soir je voit apparaitre le logo 4G (putain c'est tellement rare <_< ) , je me suis dit, allez on faire des captures d’écran et des speedtest  tsss tsss :o

 

mini_606544Screenshot20140619211930.png mini_524512Screenshot20140620110649.png mini_674200Screenshot20140620112408.png mini_920917Screenshot20140620112503.png

 

Après le quota de 20 Go de data est vraiment appréciable, je trouve étonnant depuis le temps que les autre opérateurs sans engagement ne sont pas aligné sur ce quota de data internet.

Share this post


Link to post
Share on other sites

re-Salut à tous

 

Bon apres avoir installé la nouvelle carte SIM, mon problème (...) s'est visiblement résolu

 

Tient hier soir je voit apparaitre le logo 4G (putain c'est tellement rare <_< ) , je me suis dit, allez on faire des captures d’écran et des speedtest  tsss tsss :o

 

Après le quota de 20 Go de data est vraiment appréciable, je trouve étonnant depuis le temps que les autre opérateurs sans engagement ne sont pas aligné sur ce quota de data internet.

 

c'est cool de lire que ça s'arrange pour toi ! bon surf avec Free alors...

... l'ironie fait que c'est toi qui m'a donné envie de regrader les offres concurrentes... et d'y passer  ^_^

Share this post


Link to post
Share on other sites

Pour info pour le Z2 :

 

Frequency : GSM 850 GSM 900 GSM 1800 GSM 1900 UMTS 850 UMTS 900 UMTS 1700 UMTS 2100 HSDPA HSUPA LTE FDD 1 LTE FDD 2 LTE FDD 3 LTE FDD 4 LTE FDD 5 LTE FDD 7 LTE FDD 8 LTE FDD 13 LTE FDD 17 LTE FDD 20

 

donc aucun problème normalement pour FM par contre même soucis que vous, j'ai désactivé puis réactivé l'option 4G sur le site de FM, je pourrais tester vendredi...

Share this post


Link to post
Share on other sites

Meme problème pas de 4G avec mon Z2 sous ROM SFR ...

Je n'ai pas eu de mise a jour pour les APN en mettant ma puce free

Une idée , je n'arrive pas egalement a avoir les mms

Share this post


Link to post
Share on other sites

Flash ton terminal avec la rom .402 FR pour te débarrasser de la rom SFR et ensuite tu vas dans Réglages --> Plus...--> Réglages internet (télécharger réglages pour internet et MMS) pour recuperer l'APN free

Share this post


Link to post
Share on other sites

J'aimerais ajouter une contre vérité à cet article , je n'ai pas de Xperia Z2 mais seulement son grand frère le Z1 et je capte très bien la 4G de Free quand elle est disponible  que ce soit en déplacement ou à domicile . Je pense que le problème doit venir d'un bug logiciel voire peut être d'un problème hardware mais je penche plus vers un problème software. Quand on est sous une antenne Free 4G le débit est excellent mais voilà le problème est là , c'est uniquement sous une antenne 4G cablée par la fibre... Aujourd'hui Free souffre de défauts de jeunesse , ce qui est totalement normal , il y'a de réelles disparités quant aux lieux où on utilise nos téléphones . A différents endroits avec différents opérateurs on a des niveaux de qualité totalement différents , là où est ce que je réside Free possède une antenne 4G à côté mais Orange n'en possède pas encore . Après quand on vient d'avoir un smartphone récent avec la possibilité d'avoir des débits bien supérieurs à l'ADSL , c'est clair qu'on veut en profiter au maximum ....

 

mini_723737Screenshot20140702174626.png mini_234818Screenshot20140702174637.png mini_253726Screenshot20140702175221.png

Edited by Afisgood

Share this post


Link to post
Share on other sites

Idem, souci de 4G avec le Z2 et le réseau Free, je demande le chgt de ma carte sim au cas-où...

Share this post


Link to post
Share on other sites

Idem, souci de 4G avec le Z2 et le réseau Free, je demande le chgt de ma carte sim au cas-où...

 

Re salut tout le monde

 

Bon beh malgré le changement de ma carte SIM, le problème va disparu en utilisant cette nouvelle carte SIM initialement mais malheureusement  le problème est revenu et en pire.... Je perd complétement le réseau 2 à 3 fois dans la journée sans parler des nombreuses microcoupures d'internet que ce soit directement sur le mobile ou en partageant la connexion sur tablette ou PC et le mode avion ne change rien, je suis obligé de redemarrer systématiquement mon terminal pour retrouver le réseau et ça devient trop problématique sur le plan professionnel, je deviens injoignable et je rate des appel et des SMS importants sans parler du fait que je suis tout le temps en trin de vérifier que je suis la couverture du réseau.

 

Bref, pour moi l’expérience freemobile aurait pu être globalement satisfaisante sans ce gros problème de non raccroche du réseau : cette perte de réseau sans pouvoir le retrouver est une grosse limitation parce que pour le reste ça marchait plutôt correctement dans l'ensemble. Bref, après 2 mois, j’arrête le massacre et il est temps de changer d’opérateur. On reviendra peut être un jour quand le réseau freemobile soit plus performant et surtout indépendant de Orange......

 

Je vais changer d’opérateur rapidement donc pour passer au SFR RED je pense.

Edited by aliasjim2000

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

 

J'ai tenté maintenant une bonne dizaine de fois d'activer mon option 4G chez free mobile en vain...

 

J'ai droit au message que mon téléphone n'est pas reconnu comme périphérique 4G...

 

Je possède pourtant bien le D6503 et no D6502, le service client free m'a fait faire une manipulation qui ne servait strictement à rien... ( pour pas changer ) et m'a dit que si elle ne fonctionnait pas il fallait que je me retourne vers sony pour la solution... --'

 

Du coup je commence à penser qu'effectivement ca pourrait être le téléphone car acheté en Allemagne.

Mais bon la puce est la même au niveau du sol européen et même du monde non? La compatibilité de la puce avec les normes nationale, européenne ou internationale est assurée non?

 

Merci d'avance pour votre aide.

 

 

 

Share this post


Link to post
Share on other sites

réseau FM 4G trouvé avec ma nouvelle sim, demain je retourne dans le centre-ville vers chez moi (entièrement couvert en 4G) je ré-essayerais, mais j'ai l'impression qu'avec la nouvelle sim il me trouve plus facilement le réseau Orange que le réseau Free...

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

 

J'ai tenté maintenant une bonne dizaine de fois d'activer mon option 4G chez free mobile en vain...

C'est un problème récurrent avec Free mobile. On en parle dans ce topic : https://forum.frandroid.com/index.php?/topic/193888-connection-en-4G/LTE-impossible-sur-réseau-Free-Mobile

Merci de vérifier qu'on ne parle pas déjà de votre sujet avant dans ouvrir un nouveau la prochaine fois ;-)

Sinon j'ai également un XZ2 acheté en Allemagne et le 4G fonctionne parfaitement en Belgique sur Mobile Viking donc c'est pas la provenance me problème.

(sujet va être fusionner)

Envoyé de mon D6503 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Sujet combiné avec celui déjà existant... ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...