Jump to content

Bootloop et impossibilité de root


Recommended Posts

Bonjour,

 

Ayant vu le post sur le timeshift video et la 4k pour les xperia z1, j'ai voulu essayer. Donc pour cela , il m'as fallut root (pour la première fois) mon Xperia.

 

J'ai suivit le protocole de la vidéo youtube puis j'ai réussis à root avec succès. Apres avoir root mon Xperia, j'ai regardé les différentes choses que l'on peut faire avec un téléphone rooté. Ensuite, lorsque j'ai installé la 4k et timeshift video, cela ne marchait pas, car j'avais oublié d'installer quelque chose, le "deoxed". J'ai donc flashé le "deodex" de la description de cette video . Après avoir reboot mon Xperia, il commencé à s'allumer normalement jusqu'à un moment ou il rebootait sans cesse. 

 

Pour réparer mon téléphone, j'ai du flasher la rom de préroot pour que je puisse réutiliser mon téléphone. A chaque fois que je flash le firmware pour le root, le Xperia ne s'allume pas mais reboot sans cesses. J'ai essayé plusieurs tutoriels pour réparer les bootloops mais aucun ne marche. J'ai finalement mis a jour le Xperia via PC Compagnion en 4.4.4 pour éviter de plus l’abîmé

 

Quelqu'un saurait la cause du problème? la seul chose que je voudrais est de pouvoir root mon Xperia et éventuellemet utilsé la 4k et timeshift video.

 

PS: Malheureusement je n'ai pas fait de backup car je ne comprenait pas trop ce que c'était et ça ne me semblais pas très important... (je bidouille mon Xperia depuis un jour seulement...)

 

Merci de vos réponse 

Link to comment
Share on other sites

Tu parles de remettre une ROM pre-rooté ? C'est quoi cette histoire ? Tu parles d'une ROM NUT ?

 

Mon conseil: fait une restauration à l'aide de Sony Update Service pour repartir sur une ROM saine.

Ensuite tu pourras re-rooter, deodexé puis installer la 4K / Timeshift.

Link to comment
Share on other sites

Oui le mieux est de restaurer, puis suis ce tuto (pas besoin de deodexer la rom pour la 4k et timeshift).

Quel erreur avait tu ?

Si tu as appareil photo non disponible cela peut venir du fait que tu n'as pas garder les 2 applis "Xposed" .

Link to comment
Share on other sites

Bonjour et merci de vos réponses,

 

Je suis bien ton tuto Devildjin mais lorsque je lance le fichier "install bat" ,le fichier se lance bien mais le téléphone ne reboot pas. Est ce normal?

J'ai du oublié quelques fichiers comme tr.apk, parce que les fichiers que l'on télécharge sont différents des fichiers sur les images  :( ce qui complique un peu le tuto...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...