mooms

[ROMS STOCK] Moto G 4G en.EU (XT1039)

Recommended Posts

j'ai commencer par installer " Motorola Device Manager " comme dans le début du tutoriel :)  et ensuit j'ai tenté le coup avec le lien (aussi) du tuto "-Télécharger et installer les pilotes ADB uniquement (disponible uniquement pour Windows) : version 32-bit ou version 64-bit " ( en 64-bit )

mais ce dernier a échouer car une autre version plus récente est déjà installer :( 

 

a oui, mon ordi fait une mise a jour ;) ( après la recherche du pilote via le gestionnaire ) :) 

 

Modifié par Cl3m3n7

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Ultrix a dit :

Tu ne peux pas utiliser la commande adb sur un smartphone en mode bootloader.

Il faut utiliser la commande fastboot. Normalement elle fait partie du même "kit" que tu as utilisé pour installer ADB.

Maintenant si le périph est en erreur, ça ne marchera pas. Il faut d'abord résoudre ce problème.

Quelle source as-tu utilisée pour installer adb et le pilote ?

 

je pense que je me suis trompé sur ce que j'appelle le bootloader , c'est bien le "menu" qui s'ouvre quand on appuis sur volume + power du tel ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai pris en photo, ça sera plus simple ( pour moi 😊 )

le usb disconected c'est normal, j'ai débranché après ;) 

IMG0055A.jpg

Modifié par Cl3m3n7

Partager ce message


Lien à poster
Partager sur d’autres sites

comment je peut activé le débogage usb sans avoir accès au tel ? je pense que le problème vien aussi de là ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu es bien en mode fastboot, apparemment.

Non, le débogage USB n'a rien à voir avec ça. En mode Fastboot Android n'est pas démarré et ce paramètre ne joue que quand le téléphone a fini de démarrer sous Android.

Partager ce message


Lien à poster
Partager sur d’autres sites

a, ok, :) ça me rassure tout de suite ^^ 

j'essai avec une autre version et je donne de mes nouvelle ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ! 

j'ai tester avec un autre ordinateur, et ça marche ( enfin, presque ) : il était trop vieux, donc aucun pilotes compatible ;) 

il me reste un problème : lors de l’exécution du programme :

 (bootloader) Preflash validation failed
FAILED (remote failure) 

une petite capture vous aideras sûrement a comprendre ^^

5a1aa37ee0a57_Sanstitre.png.aa98752d5ecb2526a6607408b4837c51.png

En gros, a writing 'system'..., le preflash ne fonctionne pas :(

comment régler ce problème ? ;)

Bonne journée ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut j'ai suivi le tuto pour root rom motorola et je suis bloquer a ça !

Si vous aviez un Custom Recovery (CWM/TWRP) et étiez passés root (superSU), vous devrez à nouveau les flasher depuis le bootloader/recovery.
Pour installer rapidement SuperSU, vous pouvez utiliser le fichier téléchargeable ici avec cette commande, toujours en mode bootloader (extraire le fichier se trouvant dans le dossier "image"):

mfastboot boot CF-Auto-Root-peregrine-peregrineretgb-xt1039.img

j'ai télécharger le lien et je suis entrain de flasher pour installer le superSU mais sa mets des heure a mettre ! je suis toujours dans le bootloader !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant