stf44700

[Résolu] Pas de données mobiles(3g ou 4g) sur mon HTC ?

Recommended Posts

Bonjour,

 

Un ami vient de me vendre son HTC one M7 beats de chez SFR. Il l'a fait débloqué. Tout fonctionne bien : applis, wifi...

Sauf les données mobiles!!!! Je suis chez Free et je peux seulement téléphoner, envoyer des sms et avoir le wifi. Je n'ai pas de réseau 3g ou 4g.

J'ai activé les données mobiles sur le téléphone et entrer les paramétres VPN. Rien n'y fait!

Je suis allé sur le site de Free en essayant d'obtenir une aide. Rien car la version Android est au-dessus...

Je ne sais plus quoi faire...?

Je n'ai pas de solution...?

 

 

Aidez-moi, merci

 

HTC one M7

Version Android 4.4.3

Version HTC Sense 6.0

 

Share this post


Link to post
Share on other sites

../.. paramétres VPN. ../..

 

paramètre VPN ?

 

ce sont les APN que tu dois paramètrer....

tu as bien activé l’itinérance des données ?

  • Like 1

Share this post


Link to post
Share on other sites

Je rejoint Taz la dessus, ne touche pas au VPN, vas dans les paramètres et active l'itinérance des données et configure les apn pour free,

http://mobile.free.fr/assistance/59.htmlici le lien pour les apn à rentrer dans le téléphone.

Tu as de grandes chances pour que ton téléphone soit encore sur les apn sfr ce qui explique le dysfonctionnement de la data.

Share this post


Link to post
Share on other sites

Oui, pardon. Je me suis trompé dans les termes : j'ai modifier les APN mais pas les VPN
J'ai bien activé les "données mobiles" mais ca affiche en dessous "déconnecté".
J'ai réessayé 3 fois, fait un redemarrage et toujours rien....
Bizarre...?????????

Voici des captures d'écran pour m'indiquer une erreur :

http://cjoint.com/?DKxrXyYep3K

http://cjoint.com/?DKxrZYR44HU

http://cjoint.com/?DKxr0L0oxHT

J'ai également fait cette manipulation : *#*#4636#*#* et j'ai obtenu ça :

http://cjoint.com/?DKxr666CXpt

http://cjoint.com/?DKxr7B91Wd8

Voilà...

Edited by stf44700

Share this post


Link to post
Share on other sites

heu pour les protocole mms ce n'est pas du wap mais ipv4

 

2014-11-23_165605.png 2014-11-23_165617.png 2014-11-23_165626.png

Share this post


Link to post
Share on other sites

Je pense aussi qu'il y a un problème au niveau du type de réseau !

Si le choix automatique est propose il vaudrait mieux le choisir car pour moi le téléphone attends un réseau 4g pour mettre les apn en fonction

Share this post


Link to post
Share on other sites

Désolé mais pour le "Protocole mms" j'ai soit :

- "WAP 1.2"

ou

- "WAP 2.0"

Mais pas de ipv4? Bizarre....

 

 

 


Je pense aussi qu'il y a un problème au niveau du type de réseau !
Si le choix automatique est propose il vaudrait mieux le choisir car pour moi le téléphone attends un réseau 4g pour mettre les apn en fonction

Quelle manipulation me conseilles-tu? Merci de ton aide.

Merci de votre aide à tous!

Edited by stf44700

Share this post


Link to post
Share on other sites

et pour l'apn internet tu as quoi

 

2014-11-23_171506.png 2014-11-23_171516.png 2014-11-23_171523.png

Edited by taz067

Share this post


Link to post
Share on other sites

Dans les apn MMS dans choix réseau sélectionnes automatique ou 3g le cas échéant.

Si avec l'itinérance des données et toutes les manip que l'ont te propose cela ne marche pas alors reviens vers nous

Share this post


Link to post
Share on other sites

dans tes capture d'ecran tu n'as tous simplement pas d'APN pour internet...


il te faut deux APN l'un pour l'acces a internet et l'autre pour les mms

Share this post


Link to post
Share on other sites

exact taz ça m'avais echappé!

 

Bref il va falloir que tu supprime tout les apn présent et que tu en fasses 2 nouveaux, un pour internet l'autre pour les mms en suivant les config données sur le site free.


pour la manipulation tu vas dans données mobiles, point d'accès (APN), en haut à droite tu clique sur option (les 3 points) et tu sélectionne rétablir pas défault.

Dans un second temps tu réappuies sur option ensuite nouveau profil et la tu rentres

 

- Nom du point d'accès (APN) : free
- MCC : 208
- MNC : 15
MMSC (si disponible) : http://mms.free.fr

 

 

et rien d'autre. A cemoment la internet doit fonctionner.

 

Ensuite tu refait la même manip mais avec:

 

- Nom du point d'accès (APN) : mmsfree
- MMSC : http://mms.free.fr
- MCC : 208
- MNC : 15
- Type d'APN : mms

 

Et n'oublie pas de cocher l'itinérance des données. ( au dessus de point d'accès)

Edited by tutruie

Share this post


Link to post
Share on other sites

J'ai sélectionner dans mes choix réseau la "3g" et redémarrer le tél. Mais rien.

 

 

 

Pour l'APN internet, je ne sais pas. J'ai chercher sur le forum mais rien trouvé pour l'HTC one m7...

Je suis à votre écoute.

Share this post


Link to post
Share on other sites

en fait normalement quand tu change de tel free t'envoie un sms pour te prévenir que tu recevras un deuxième sms avec les configuration que tu devras sauvegarder

  • Like 1

Share this post


Link to post
Share on other sites

Super j'ai de la 3g et internet. J'ai fait cette première manip :
- Nom du point d'accès (APN) : free
- MCC : 208
- MNC : 15
- MMSC (si disponible) : http://mms.free.fr
 
Par contre, je ne comprends pas pour la deuxième manip pour les mms? Je recrée un second APN avec ça :
- Nom du point d'accès (APN) : mmsfree
- MMSC : http://mms.free.fr
- MCC : 208
- MNC : 15
- Type d'APN : mms
 

 

Ou je mets les infos dans le premier APN créer?

 

Merci à vous pour votre écoute et votre aide précieuse

Share this post


Link to post
Share on other sites

Tout fonctionne! Internet et mms!

 

MERCI de votre aide même un dimanche...lol

Merci.

 

MERCI

Edited by stf44700

Share this post


Link to post
Share on other sites

mais de rien. Tout le monde a du temps libre même un dimanche. En plus j'avais rien à faire :emo_im_money_mouth:

  • Like 1

Share this post


Link to post
Share on other sites

Hello, j'ai le même problème mais avec un htc one m7 acheté aux usa et avec l'opérateur virgin mobile, dois-je faire les mêmes manip' ?

 

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Tu peux toujours essayer mais il faut que tu saches que les fréquences en frances et aux U[color=red][b]sa[/b][/color] nesont pas les mêmes. Donc il y a un risque pour que cela ne marche pas du tout.

Mais essaie quand même.

Share this post


Link to post
Share on other sites

Merci de la réponse qui est très rapide.

Par contre, j'ai un deuxième problème, lorsque que je fais enregistrer l'apn, je ne le vois pas dans la liste des apn.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.