Aller au contenu
Thom'sS

[ROM AOSP] [5.1.1] ♦ OptiPop ♦ F2FS ♦ UBERTC 4.9.3 ♦ [24/04/2015]

Recommended Posts

Bonsoir ! J'ai flasher la ROM en MultiRom cette après-midi elle est installer sur ma clé USB (utilisée en OTG) j'en est profité pour faire des screen et les ajoutés a la fiche de la ROM ;) Elle tourne vraiment nickel (c'est la première rom LolliPop que j'essaye ..) Comme je le pensai il manque encore beaucoup d'options comparé aux rom KitKat mais ça fait du bien d'essayer enfin Androïde 5 ;)

Je rajouterai peut-être bientôt différente méthode pour le flash (ma façon de faire en multiBoot et comment l'installer en full F2FS)

EDIT : c'est fait ! :)

Modifié par Thom'sS

Partager ce message


Lien à poster
Partager sur d’autres sites

MAJ du 25/12 !

 

Changelog :

CM Clock & Hide Alarm Icon
CM Calculator
Power Menu Configurability (Add Remove items)
Proximity wakeup block
CM System Profiles
Battery Style Options (Circle/Landscape/etc)
PA Style Clear All (Recent button becomes clear all button when you open recents)
Speed Tweaks
Cabinet File Explorer (It's a great material design root file manager from play store. Thanks to Aidan Follestad who gave us permission, leave him a nice rating if you can)
QuickBoot Preinstalled
SaberMod 4.8.5 Toolchain Update
Misc Memory Leaks and other fixes

 

Pour info un autre développer a rejoint le projet (Williamsss) c'est lui qui a ajouté toutes les nouveautés du jour (la ROM devrait être encore plus rapide) :)

Joyeux Noël ! ;)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé de l'installer mais j'obtient une grosse erreur avec Multirom (fond noir et texte etc)

Je l'ai essayé de l'installer en interne mais en tant que rom secondaire ...

Edit : Après avoir supprimer et remis la rom ça a marché j'ai dut merder une étape 

Modifié par NatsuDzn

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai même pas eu le temps de te répondre :p En effet il y a du avoir une c****** tant qu'au final ça marche c'est cool ;) tu as utilisé la méthode que j'ai donné post 1 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai même pas eu le temps de te répondre :P En effet il y a du avoir une c****** tant qu'au final ça marche c'est cool ;) tu as utilisé la méthode que j'ai donné post 1 ?

Oui elle a fonctionné (en interne sans otg)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gars 

Dites moi, est-ce que cette rom a des améliorations audio ? Drivers modifiés par exemple ...

Je suis actuellement sur la xTraSmooth et la qualité du son est top, ça me ferait chier de la perdre  :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Warlock3r

Tu peux la flasher et installer des mods son, ensuite lolliviper, sound mod. Zip, extrême beats tous disponible sur xda. ☺

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gars 

Dites moi, est-ce que cette rom a des améliorations audio ? Drivers modifiés par exemple ...

Je suis actuellement sur la xTraSmooth et la qualité du son est top, ça me ferait chier de la perdre  :P

 

A priori pas d'amélioration audio intégré mais ce ne sont que des modes que tu peux flasher sur n’importe qu'elle rom pas de panique :p

 

Salut ! J'ai justement découvert un MOD pas mal récemment :) Il active le haut parleur de la face avant (celui qui sert pour les appels) pour tous les sons (musique, vidéo, jeux etc..) Je trouve ça pas mal, à essayé quoi ;) Sur la page 8 des commentaires sur XDA ta une version modifiée ( par l'auteur de ce MOD pour la qualité pas la puissance)

Et pour finir, le classique "Volume Booster" en fait c'est pas compliquer c'est un changement de valeur dans le fichier mixer_paths.xml

 

Tous c'est modes sont présents dans la xTraSmooth, avec un bon compromis tu devrais te retrouver avec quelque chose de pas mal ;) Tu peux aussi essayer LolliViper comme dit précédemment. Je DL la xTraSmooth pour jeter un œil au fichier "mixer_paths.xml" et autre, si je trouve quelque chose d’intéressant pour te permettre d'avoir à peu près le même son à peu près simplement je te tien au jus :)    ++

Modifié par Thom'sS

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! J'ai justement découvert un MOD pas mal récemment :) Il active le haut parleur de la face avant (celui qui sert pour les appels) pour tous les sons (musique, vidéo, jeux etc..) Je trouve ça pas mal, à essayé quoi ;) Sur la page 8 des commentaires sur XDA ta une version modifiée ( par l'auteur de ce MOD pour la qualité pas la puissance)

Et pour finir, le classique "Volume Booster" en fait c'est pas compliquer c'est un changement de valeur dans le fichier mixer_paths.xml

Et comment ça marche après le flash? On l'active comment?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien à activer le mod une fois flasher et pour volume booster installer lapk via le play, régler les valeur désirées et flasher le fichier via recovery, ces tout. ☺

Envoyé de mon Nexus 7 2013 en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

OK OK ça marche pour le mod ! Y a t'il un moyen de réglé le volume sur ce HP du coup?

Partager ce message


Lien à poster
Partager sur d’autres sites

Du même coup passage sur la terminus et l'effet avec les deux HP est franchement sympa :)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Faites gaffe, le HP du haut n'est pas fait pour ça, de plus ça rajoute quasiment rien, je l'ai testé toute cette nuit et au final il n'y a pas vraiment de différence.

Donc bousiller un HP très utile pour un gadget ça vaux pas le coup

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement, je vois bien la différence en terme de diffusion du son dans l'espace, c'est autrement plus agréable à l'oreille qu'en simple mono. Par contre, attention au volume, je pense surtout qu'il y a une limite en dB à ne pas franchir pour ne pas bousiller le haut-parleur.

 

Sinon, y a-t-il une manière d'afficher le pourcentage de batterie dans la status bar également sur le lockscreen ? Sur le home, pas de problème ça s'affiche bien, mais pas sur le lockscreen...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! Remarque général (adresser à tous, à ne pas prendre mal) ce serait cool de parler du mod Surround sur le sujet que j'ai créer pour ce dernier, Je viens de le créer donc dorénavant préférez poster sur le sujet approprié s'il vous plait :)  Cette remarque est valable à partir de maintenant, je n'est donc aucun problème avec les commentaires précédents !, surtout que le sujet du mod Surround est tous récent ;)

 

@@Deicide si j'ai bien compris ce que tu dis, tu dois avoir un petit soucis, de mon coté le pourcentage de batterie présent dans la status bar s'affiche aussi sur le lock screen (voir screen)

Modifié par Thom'sS
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Allez hop...je me lance, installation en cours ..je croise les doigts !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ya pas de raison ;) Si jamais on t'aidera, tiens nous au courant et que la force soit avec toi :p

Partager ce message


Lien à poster
Partager sur d’autres sites

serait il possible de mettre l'icone de la batterie en %?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, va dans paramètre>affichage>Status bar>Show battery percentage :) (je suis encore sur celle du 20/12 j'espère que sa n'a pas changer)

Modifié par Thom'sS
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@@Thom'sS << Oui c'est ça, sauf que moi j'ai mis le % à côté de l'icône, et dans ce cas-là il ne s'affiche pas dans le lockscreen...

Mais dans l'icône, ça s'affiche bien, je vais peut-être voir sur xda avec le dév ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bisard je viens d'essayé avec le pourcentage à côté de l'icône et aucun souci il s'affiche bien dans le lockscreen :/

Je DL la version du 25/12 Je flash et je test avec

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai bien activé advanced reboot mais quand je clique sur bouton marche arrêt, j'ai Pas d'autre option

Envoyé de mon Nexus 5 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

salut :) moi je n'ai pas de 4g :( j'ai le kernel uber 

 

ha j'ai du faire un reboot et c'est revenu...

Modifié par nexus5dvd

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...