Jump to content
MrSore

Problème Smartband SWR10 SONY

Recommended Posts

Bonjour,

Je viens de faire l'acquisition de ce magnifique et efficace Honor 6.

Un problème me tracasse pourtant, mon smartband swr10(lien), qui fonctionne parfaitement n'est pas reconnu dans les paramètres bluetooth.

Avez vous rencontré ce problème et surtout, l'avez vous résolu ?

 

Merci pour votre aide !

Edited by Mr Sore

Share this post


Link to post
Share on other sites

Oui il y a déjà eu un problème du même type avec un casque Sony.

 

Il a fallu faire une remise à zero du casque. Je te retrouve le sujet.

 

EDIT : ICI

Edited by Cseb95

Share this post


Link to post
Share on other sites

J'avais vu le sujet, j'ai déjà remis à 0 le bracelet. B)

Edited by Mr Sore

Share this post


Link to post
Share on other sites

Quel est le souci exactement ?

 

le Honor 6 ne le voit pas du tout ?

Ou une fois appairé les fonctionnalités attendues ne sont pas au rendez-vous avec Google Fit par exemple ?

Share this post


Link to post
Share on other sites

Le Honor 6 ne le voit pas du tout.

J'ai d'autres périphériques BT qui ont été reconnus directement sans soucis.

Share this post


Link to post
Share on other sites

Et evidemment avec un autre périphérique BT (autre telephone , tablette, ordi ..) pas de souci tu vois le smartband ?

Share this post


Link to post
Share on other sites

Tu as la possibilité de tester la reconnaissance sur un autre appareil?

 

Edit: ça s'est joué à 2sec!

Edited by abel06

Share this post


Link to post
Share on other sites

Oui, il fonctionne parfaitement avec ma Nexus 7 en NFC OU en BT

Share this post


Link to post
Share on other sites

Il n'y a pas beaucoup de paramètres sur lesquels jouer en cas de non visibilité.

 

Côté téléphone je suppose que tu l'as rendu visible , même si cela n'est théoriquement pas nécessaire, avant d'essayer l'appairage ?

 

Tu as fait un reset du bracelet .. là je sèche .. :-(

Share this post


Link to post
Share on other sites

Oui oui, reset du bracelet + rendre visible le téléphone (mêmé si ca sert à rien)

J'ai vu que la question avait été posée sur le forum de Huawei, mais elle est restée sans réponse. Sur un forum allemand aussi, sans avoir trouvé le soucis...

Edited by Mr Sore

Share this post


Link to post
Share on other sites

Le honor 6 reconnait d'autres périphériques BT.

D'autre part, seul le Honor 6 ne reconnait pas le Smartband...

Qui incriminer? Pas facile.

Eventuellement, puisque tu viens de l'acheter, un reset serait envisageable. Je parle du téléphone.

 

J'avais posté avant de voir que le pb a déjà été évoqué. Donc côté téléphone?...

Edited by abel06

Share this post


Link to post
Share on other sites

Ca va être difficile. Essaye d'en parler directement sur facebook avec l'équipe Honor. Ils pourront surement faire remonter le problème à la R&D...

Share this post


Link to post
Share on other sites

Est ce que ca pourrait pas venir de la fonction "low energy" ? ou encore du fait qu'il n'y ai pas du tout de NFC sur le téléphone (même si en théorie, le bracelet n'est pas obligatoirement appareillé en NFC) ?

Share this post


Link to post
Share on other sites

Reset déjà fait ..

 

Il ne te reste plus qu'à ouvrir une question aux supports SONY et Honor alors, si ça a l'air d'être un souci reconnu non résolu.

 

Tu as le dernier firmware du bracelet ?

Share this post


Link to post
Share on other sites

Je parlais de la réinitialisation du Honor.

Share this post


Link to post
Share on other sites

Le NFC ne sert en théorie que pour un appairage automatique mais ne devrait pas empecher un appairage manuel.

 

dans la doc du produit :

"La connexion s’effectue en toute simplicité avec la NFC ou par le biais d’une procédure de connexion Bluetooth® classique."

Edited by Cseb95

Share this post


Link to post
Share on other sites

Le reset du telephone a aussi été tenté lol, bien vu !

J'incrimine pas forcement Honor, au contraire, mais avant de contacter Sony (qui va me renvoyer vers Honor) j'ecarte toutes les pistes du téléphone.

Pour ce qui est de Facebook, j'ai eu comme réponse de voir ici avec la communauté :P

 

Honor Bonjour Jérôme, pour ce genre de question : vous pouvez poser la question directement dans notre forum. D'autres utilisateurs se feront une joie de vous aider ! De mémoire, certains ont eu quelques problèmes avec leur smartwatch. Bonne journée ! https://forum.frandroid.com/.../1537-honor-6-g%C3%A9n%C3.../


Pour le firmware, oui il est a jour.

Edited by Mr Sore

Share this post


Link to post
Share on other sites

Tu as peut etre une piste comme tu disais :

"Assurez-vous que la version logicielle de votre appareil Android™ est bien Android™ 4.4 (ou ultérieure) et que votre appareil Android™ prend en charge la norme Bluetooth ® 4.0 Low Energy (BLE)."

 

Je ne sais pas si le Honor est BLE ..

 

je suppose que tu as fait ca :

Pour configurer votre SmartBand avec Bluetooth®

  1. Assurez-vous que votre SmartBand a été chargé pendant au moins 30 minutes.
  2. Appareil Android™ : assurez-vous d’avoir installé ou mis à jour l’application Smart Connect avec la dernière version depuis Google Play™.
  3. Démarrez l’application Smart Connect.
  4. Mettez votre SmartBand en fonction.
  5. Appareil Android™ : activez la fonction Bluetooth®, puis recherchez les appareils Bluetooth® et sélectionnez SWR10 dans la liste des appareils disponibles.
  6. Suivez les instructions pour installer les applications SmartBand et Lifelog.  sony-ellis-connected=1.png apparaît brièvement dans la barre d’état et reste affiché dans le panneau Notifications lorsqu’une connexion avec le SmartBand est active.

Et surtout ca ;-)

Pour réinitialiser votre SmartBand

  1. Mettez votre SmartBand hors fonction.
  2. Maintenez la touche d’alimentation enfoncée jusqu’à ce que le voyant de notification A se mette à clignoter.

il n'y a pas une limite de périphériques avec lesquels il peut être appairé ?

Edited by Cseb95

Share this post


Link to post
Share on other sites

Oui, j'ai tilté la dessus aussi ...

Mais il me semble que la norme 4.0 du BT comprend forcement le low energy non ?

 

Oui, oui, c'est pas la première fois que je le change de périphérique du coup la méthode je la connaissais déjà. J'ai bien suivi les étapes une par une.

 

Non, pas de limite a ce que je sache, surtout après un reset :)

Edited by Mr Sore

Share this post


Link to post
Share on other sites

En tout cas, Huawei utilise la norme BLE

Share this post


Link to post
Share on other sites

Oui et le Honor 6 aussi :

Bluetooth: Yes, BT4.0 BLE

 

Source

et 01 Info aussi

 

Pour réinitialiser votre SmartBand tu as fait ca :

  1. Mettez votre SmartBand hors fonction.
  2. Maintenez la touche d’alimentation enfoncée jusqu’à ce que le voyant de notification A se mette à clignoter.

il n'y a pas une limite de périphériques avec lesquels il peut être appairé ?

Edited by Cseb95

Share this post


Link to post
Share on other sites

Visiblement il ne peut être appairé qu'à un seul périphérique :

 

Réinitialisez votre SmartBand s'il ne fonctionne pas comme prévu ou si vous souhaitez le
connecter à un nouvel appareil.

Share this post


Link to post
Share on other sites

Oui, oui, d'ou l’intérêt de le réinitialiser ;)

 

Pour suivre la discussion Honor : Lien


Bon alors !

J'ai fait un scan de BT avec BlueScan.

Le seul qui n'est pas reconnu, en "classic" et donc qui est en LBE (de mes périphériques) c'est le SWR10 j'en déduis donc, que le problème vient de l'appareillage de périphériques LBE.

Les montres LG/Moto, sont elles LBE ?

Edited by Mr Sore

Share this post


Link to post
Share on other sites

J'ai lu la discussion, Alexis est efficace ;-) derriere ca traine parfois un peu.

Edited by Cseb95

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...