Jump to content
MrSore

Problème Smartband SWR10 SONY

Recommended Posts

J'ai contacté SONY.

Comme prévu (et a juste titre) le technicien m'a répondu " si il marche sur un autre appareil, c'est que ca vient du téléphone". J'avoue que ca ne me surprends pas comme réponse. Je lui ai demander de faire remonter l'information pour qu'ils y réfléchissent tout de même.

 

J'ai un autre bracelet connecté "withings" qui lui se connecte parfaitement bien et a été reconnu du premier coup.

 

Ça reste donc un mystère, même si je pense que c'est un problème de BLE, En tout cas, c'est le seul élément qui est différent dans l’équation.

 

Je vais donc devoir me passer du mon SWR10 le temps que mon Honor se mette à  jour pour être compatible.

 

Dommage ...

Share this post


Link to post
Share on other sites

Si un jour tu croises un autre possesseur de Honor 6, fais lui essayer. Pour voir.

Share this post


Link to post
Share on other sites

Moi je veux bien aller à Fréjus !! ;-)

Hors vacances scolaires bien entendu !

Share this post


Link to post
Share on other sites

Entre fin avril et mi juin, c'est calme, ou alors entre début septembre et mi octobre. Dans les 2 cas, il fera bon :)


Sinon, je veux bien que Honor ou Huawei m'envoie un équivalent de produit :p (pour me dédommager bien sur)

Share this post


Link to post
Share on other sites

la nouvelle montre Huawei annoncée cette semaine, elle a l'air pas mal !

Share this post


Link to post
Share on other sites

Ouais effectivement, elle a l'air chouette ! Donc si ils veulent me faire un petit cadeau au passage :)

Share this post


Link to post
Share on other sites

Pour info j'ai testé la SWR10 avec le honor 10 et même résultat... Ca ne marche pas pourtant elle marche bien avec mon ex moto g et ma nexus 7 2013...

 

Le problème vient donc du honor 6 malheureusement :/

Share this post


Link to post
Share on other sites

Toujours pas de news pour ça ?

Il semblerait y avoir beaucoup de problèmes avec les accessoires Sony.

 

De mémoire @@_-Chris-_ avait eu des soucis avec sa smartwatch, c'est résolu ?

 

Si personne n'a trouvé de solution, on va devoir se procurer des bracelets de notre concurrent pour faire des tests  :P

Share this post


Link to post
Share on other sites

Oui Chris c'etait un probleme de màj cumulatives de Google play  : ICI mais il avait passé l'appairage.

Et un autre utilisateur c'etait avec un casque Sony, résolu par reset du casque.

Edited by Cseb95

Share this post


Link to post
Share on other sites

oui, elles ont l'air tres chouettes leurs montres connectées !!

Share this post


Link to post
Share on other sites

Le Honor 6 ne le voit pas du tout.

J'ai d'autres périphériques BT qui ont été reconnus directement sans soucis.

 

Désolé, je viens seulement de lire le probleme de l'OP :D

J'avais justement eu ce même probleme avec ma montre, j'ai du activer/desactiver le bluetooth sur la montre, reseter la montre, reseter Android Wear, redemarrer la montre et le tel et au final je crois que c'est AndroidWear qui les a fait communiquer et se reconnaitre.

 

Le bracelet n'est pas déjà connecté à un autre périphérique ? Car a ce que j'ai compris, c'est un périphérique Android Wear (bracelet) pour un Compte Android Wear (Smartphone).

 

Je suppose que tu n'as pas réussi à l'associer avec Android Wear du coup ?

Edited by _-Chris-_

Share this post


Link to post
Share on other sites

Aucune nouveauté pour moi toujours le problème. Sony renvoie vers honor puisque le bracelet fonctionne avec d'autres téléphones. J'ai pu le tester avec un lg optimus g et une nexus 7. Dans les deux cas, même constat : aucun soucis.

Je réitère mon interrogations sur le BT low Energy. Je pense qu'il s'agit d'un problème de bande de fréquence BT puisqu'il n'est même pas vu par l'appareil. @Honorvous avez une idée ?

Edited by Mr Sore

Share this post


Link to post
Share on other sites

Ha oui, j'avais aussi suspecté une pollution d'appareils Bluetooth environnants.

 

Je te conseillerai de te mettre à l'écart avec uniquement ton bracelet et ton smartphone, les redemarrer et réessayer de les faire s'accoupler, heu s'appairer  :D

Share this post


Link to post
Share on other sites

J'avais eu cette idée aussi. J'ai donc déjà testé cette solution.

Les grands esprits se rencontrent

Share this post


Link to post
Share on other sites

Bonjour @ : une question de notre département R&D (toujours la même). Quelle est ta version de logiciel ? EMUI 2.3 ? 3.0 ? B370 ?

 

Merci

Share this post


Link to post
Share on other sites

Ça n'a fonctionné avec aucune des deux versions. Actuellement je suis en EMUI 3.0 B370

Share this post


Link to post
Share on other sites

Merci, je fais remonter ça 

Share this post


Link to post
Share on other sites

Merci, si il faut vous envoyer le bracelet n'hésitez pas !

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai moi même fait l'acquisition d'un bracelet Sony et je rencontre exactement le même problème que tout le monde ici présent.

Mon bracelet n'est pas reconnu par le système de détection Bluetooth du Honor 6.

 

Voici les tests effectués :

Bracelet connecté sur tablette Acer Android 4.4.2 = OK

Bracelet connecté sur tablette HP Android 4.4.2 = OK

 

J'ai également installé l'application Bluetooth LE Scanner pour vérifier depuis mon Honor pour vérifier que le problème ne venait pas de l'application Bluetooth du Honor lui-même

Résultat, l'application Bluetooth LE Scanner le détecte et arrive bien à s'y connecter.

 

Cela vient donc de l'application Bluetooth de base du Honor.

Je n'ai pas encore trouvé de solution pour le substituer par une autre application.

Edited by ViGi

Share this post


Link to post
Share on other sites

Ce que tu soulignes est intéressant! D'après ton raisonnement, en changeant de ROM le problème serait resolu du coup?

Share this post


Link to post
Share on other sites

Alors pour poursuivre dans les étrangetés du Bluetooth du H6, en plus de ma Sony Smartwatch3 avec laquelle j'ai éprouvé comme vous tous des difficultés (et malheureusement dont je ne me souviens pas ce qui a fait que maintenant cela fonctionne), j'ai un bracelet connecté Xiaomi MiBand qui fonctionne en Bliuetooth avec l'application adhoc MiFit, et pour lequel je n'ai aucune trace dans les appareils connectés/associés :/ (mais il fonctionne très bien).

 

Si ton bracelet est recent et pas encore trop paramétré, as-tu essayé de faire une reinitialisation d'usine ? Je me rappelle en avoir fait une avec ma montre.

 

Et ce problème de reconnaissance Honor/Huawei vs Sony semble récurrent : http://talk.sonymobile.com/t5/SmartBand/Honor-6-Smartband-Bluetooth-Problem/td-p/891322

Edited by _-Chris-_

Share this post


Link to post
Share on other sites

Donc ça confirme que ça viendrait de la ROM... En espérant une prochaine MAJ de l'EMUI pour ce genre de problème

Share this post


Link to post
Share on other sites

D'un autre côté, je trouve que la procédure d'appairage par Android Wear est un peu "Bizarre".

 

En effet, on ne peut appairer un périphérique (montre, bracelet, ...) Andoird Wear qu'à une seule appli Android Wear (Smartphone), si vous voulez changer de smartphone il faut faire une réinitialisation d'usine du périphérique.

 

De plus, sur la montre/bracelet dans Paramètres/Appareils Bluetooth, nul besoin d'appairer avec le smartphone (ma SW3 ne voit pas mon Honor6, ni mon MiBand :(), puisque l'appairage se fait une fois la réinitialisation d'usine terminée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...