Jump to content

mise a jour officiel 2.1 en OTA prevu pour mercredi chez 02 (UK)


shinset
 Share

Recommended Posts

  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

Ouais bon faut que je route quoi.... bon ben ce soir alors.

Petite question tans que j'y suis, y'avais pas un probleme avec le root du dell streak, genre impossible de le remettre avec ses paramètre d'usine? et est ce que la fameuse solution "universalandroot" est vraiment fiable?

Link to comment
Share on other sites

Bon premier retour....

j'ai l'impression que tout va un peu plus vite...J'ai pas encore remarqué le bug du clavier sur la lettre A et quand je tape vite tout est ok. Il n'y a plus le blocage...mais c'est à confirmer.

Quand je fais défiler sous Astro le menu tout se déroule tres vite.

menu apparaissent et disparaisse intentanément.

Sur linpack je suis passer de 7.15 mflops à 7.18 Mfplop. Pas de quoi se jeter par terre.

Le defilement des bureaux me semblent plus fluides. Mais à confirmer;

Pour l'instant je suis content...

Apparemment il y a quelques bugs lors de la réinstallation avec titanium...

Edited by Jecko
Link to comment
Share on other sites

Et la ce que j'attendais c'est la batterie. Donc 1/2 heure que je suis dessus et toujours à 100% . Avec wifi connecté, accès au market et j'ai remis le fond d'écran animé. La on sent qu'il y a eu du travail et que les retours ont été pris en compte. On est revenu à la situation de la 1.6.

son encore augmenté.

Impression amélioration de l'accéléromètre. Beaucoup plus précis sur le jeu Backbreaker 3D

Edited by Jecko
Link to comment
Share on other sites

ok ok ok, je vois mieux, en fait je croyais que titanium lancer les mise ajour ou les rom telechargé, bon en fait pas du tout ^^

Bon sinon j'ai avancé, j'ai installer universaland root, j'ai rooté, c bon je suis super user, j'ai demarer en fast boot (volumes pressé avec bouton power) j'arrive au menu à 4 choix, je lui demande de flashé avec la Update.pkg que j'ai telechargé, mais au milieu de l'install il me sort la "FOTA error missmatch" en fait apres m'etre renseigné sur les fofos, je srais en baseband finnissant par 00 alors qu'il faut etre en 21... brrrr... j'ai vu les methode pour changer ce fameux basebande... assez prise de tete pour m'empecher de me lancer ce soir, je verrais ça demain. (brancher le cable, installer le sdk, stock recovery, Koush, taper des ligne de code, enlever ma batterie...... argh!)

SInon si t'a une methode plus rapide, fais moi signe :D

btw Merci

Edited by Osmoz
Link to comment
Share on other sites

Et donc la question de béotien : et pourquoi on ne pourrait pas l'installer ???

@+

tu peux l installer mais en cas de problème tu ne peut revenir en arrière d autant qu il me semble que nous n avons pas d image du build livré chez TPH (quoique j ai crus voir une nouvelle rom 1.6 Streak_111_6267_00.pkg) mais il n y pas de recovery pour l instant donc bon

l autre question apres est de savoir si l on pourra repasser d une rom avec un baseband 02 (donc 21 EU) a une rom DELL (xx 00)

si la rom est vraiment bien et pas trop pourrie par des bloatware 02 pourquoi pas

Link to comment
Share on other sites

Donc je vais essayer de lister les améliorations ou non que j'ai constatées:

Ce qui a changé:

-Meilleur performance Neocore 28 fps au lieu de 26.1 avec l'ancienne 2.1

-Meilleur performance linpack 7.15 à 7.18 Mflops (pas révolutionnaire)

-Meilleur gestion de la mémoire jusqu'à 326Mo de libre en tuant toutes les applications.

-Meilleur gestion de l'accéléromètre. Beaucoup plus sensible et précis. Vraiment bluffant sur backbreaker 3d;

-Meilleur gestion sous Streetview du compas. Il fonctionne à peu près parfaitement.

-Le panneau qui affiche les applications ne prend plus toute la taille de l'écran et donc on peut plus facilement déplacer une icône sur le bureau.

- Le son a encore augmenté d'un niveau. La c'est vraiment très fort.

- Plus de fonds d'écrans

- Petite animation en fond quand on clos un appel.

- Clavier fonctionne très bien même en écriture très rapide. Pas, pour l'instant, le bug ou quand on écrit trop vite le clavier bloque avant d'écrire les lettres. La sensibilité de la lettre A est normal.

Ce qui change pas :

- Clavier (pas de touches directionnelles),

- Appareil photo même qualité,

- Changer la langue en Anglais pour enregistrer en HD.

Edited by Jecko
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...