Jump to content

[Problème/Résolu] Reset intempestif de la connexion USB


Nadjo

Recommended Posts

Bonjour à tous,

J'ai cherché un peu sur le forum un cas similaire mais je n'ai rien trouvé, alors j'vous demande de l'aide! Pour faire court, je comptais flasher mon Galaxy S, mais j'ai ce soucis USB qui me semble risqué du coup.

En gros, régulièrement, j'entend le bruit de déconnexion/reconnexion d'un périphérique a l'ordinateur, je regarde dans le poste de Travail, et ouais, je vois les 2 stockages du telephone qui se déconnectent/reconnectent dans la foulée, toutes les 1 à 5 minutes. Je table large parce que je me suis pas amusé a calculer, mais ca a bien l'air aléatoire et non fixe.

Bref de mon coté, les drivers sont installés via KIES, je n'arrive pas me Sync avec KIES (mais je m'en fout) j'ai quand même tenté rapidement un tuto d'un topic plus bas, j'ia pas trouvé les fichers, et en sortant du déboguage le tel n'est toujours pas reconnu. J'ai aussi tenté de kill tous les processus de KIES pensant que cela faisait peut-être conflit, vu que même lorsque je met "stockage de masse" KIES s'ouvre et balance une detection. Bref, même sans KIES j'ai toujours ce problème.

Ca ne m'a jamais empêché de transférer ce que je voulais sur le téléphone (des petits fichiers), mais la pour un flashage, j'ai déjà moins envie de le tenter. Peut-être qu'en plein transfert ca ne se déco pas, peut-etre qu'en mode download ca ne se déco pas, mais les peut-être c'est pas génial quand il s'agit de flash >.<

Bref sinon, je suis sous Win 7 32bits, j'ai déja tenté une désinstallation/reinstallation des pilotes, et je ne sais quoi dire d'autre dans ce premier jet.

Quelqu'un a des idées? De l'experience? Besoin de précisions?

Edit/Solution : Conflit avec le logiciel Route66, qui possède une synchronisation (dans mon cas, prévu pour synchro avec un Samsung Jet). Simple fermeture du processus Sync9loader.exe et plus de problème !

Edited by Nadjo
Link to comment
Share on other sites

Salut et bienvenue à toi :)

Ton soucis est vraiment bizarre!!! Ca ne viendrait tout simplement pas de ton windows qui m****?

En tout cas tu as bien raison de ne pas vouloir flasher ton téléphone, attends que ce soit stable pour le faire.

Les gars, y a besoin d'aide là svp!

Edited by JCdu74
Link to comment
Share on other sites

Ah oui pas bête ça!

Faut aller dans ton gestionnaire de périphériques et click droit sur tes ports USB et là regarder si y a pas l'économie d'énergie activée dessus!

ps : quoi que je viens de regarder sur mon ordi, l'économie d'énergie est activée et pourtant j'ai aucun soucis avec le GS...

Edited by JCdu74
Link to comment
Share on other sites

Merci déjà pour ces premières réponses.

JC, oui j'pense que ca viendrait de mon windows, j'ai pas testé mais je le ferai demain quand j'ai l'occase, de le brancher sur un autre PC, mais je m'attend a ce que tout fonctionne bien.

Pour l'économie d'énergie, vous avez la gestion d'alimentation sur le pilote Samsung dans gestionnaire des périphériques? oO

J'viens de regarder, pour des contrôleurs, je l'ai, mais pas pour le Tel.

Link to comment
Share on other sites

Ouais genre Concentrateur racine?

Bref j'ai desactiver la veille de ceux la, rien n'y fait, j'ai eu un reset de la co du tel peu après.

J'viens de sortir des parametres de gestion d'alimentation de windows. J'ai désactivé "Paramètre de la suspension séléctive" de Paramètres USB. J'sais pas exactement en quoi ca consiste, mais vu le nom, je teste.

Pour le moment, pas de reset :o

Edt : Bon, il vient d'y avoir un reset :x

Edited by Nadjo
Link to comment
Share on other sites

Oui mais nan, j'veux pas formateeeeeeeeer >.<

D'ailleurs j'ai testé la sur un autre PC, j'ai laissé 10minutes, pas de déco... J'm'en doutais aussi :x

Bref j'vais tenté une reinstallation complete des drivers usb en partant de la carte mère. Sinon bah formatage. Mais c'est con, on saura pas comment résoudre le problème du coup (Pis si ca fait la meme chose quand même je pète mon câble)

Link to comment
Share on other sites

Lol c'est même pas ca ! Enfin un petit peu mais j'ai de quoi tout conserver ! C'est les reinstallations, Beaucoup de jeux avec Mise a jour a retélécharger, puis on oublie toujours de sauvegarder un truc :/

J'ai pas vraiment le temps pour tout remettre !

Euh par contre, j'ia kill quelques processus, ca a l'air de tenir la :o

C'est chiant que c'est pas fixe comme temps avant la déco/reco, j'ai peur de m'dire "ca y est" et de parler trop vite.

Pis certes JC, j'résonnais comme ca aussi avant, mais bon c'est un peu une solution passe partout, et ca manque d'interêt ! On apprend rien.

Si un jour un mec se pointe avec le même prob : "Ah oui j'ai déja vu ca !", "ca se résout comment?", "bof on s'est pas cassé la tête, formatage"

xD

Edited by Nadjo
Link to comment
Share on other sites

Ouais ca sent bon la, plus de déco intempestive !

J'ai kill que 3-4 processus useless qui slancent a mon démarrage, vu que j'ia mis quelques merdes ces derniers temps et que j'ai rien contrôlé.

Demain en rentrant du taff j'me balancerai dans le flashage si ca se confirme, j'en profiterai pour noter et localiser quelles applis font conflit (C'est la que ca recommence demain, malgrès les kills d'apps :x) et mettre à jour ce topic.

Link to comment
Share on other sites

Oui Nadjo t'as raison, c'est la solution de facilité, certes, mais je me suis tellement pris la tête avec les pc par le passé, que justement, maintenant je me prends plus la tête, lol

Mais effectivement si tu trouves d'où vient ton soucis, alors ça pourra surement être profitable à quelqu'un un jour ou l'autre :)

Link to comment
Share on other sites

Hello

Juste une question pourquoi garder Kies d'installer alors qu'il n'est pas utiliser... Sinon pour ma part je flash aussi via un PC sous Seven en 32 bit et pas rencontré de soucis particuliers.

Sinon c'est vrai qu'un petit formatage du PC de temps à autre ne lui fait pas de mal... faut juste trouver le temps ainsi que le courage, moi sur le portable que j'utilise actuellement je devrais en faire un car j'ai une erreur de script (1628) lorsque je veux réinstaller Kies (là je pense au flash de la version finale de Froyo), mais vu que j'ai d'autres PC sous la main... je me dis bof va très bien comme cela :P

Link to comment
Share on other sites

ATTENTION LES MECS, j'ai la blague du siècle!!!! Ca fait une bonne demie heure que je me bats avec mon PC car il ne voulait pas rebooter! Je l'ai démonté (un PC portable), pensant qu'il chauffait trop, regardé, rien vu, je commençais à m'arracher les cheveux...

Jusqu'au moment où je me suis dit, tiens, je vais déco tous mes périphériques USB et le rallumer "tout nu". Et là miracle ça marche. Alors je suis parti à la recherche du périphérique méchant. Vous allez pas me croire...

Mon GS chargeait sur l'USB et ben c'est lui qui fait conflit sur mon ordi!!! Si le GS est connecté avant d'allumer mon ordi, ce dernier ne veut pas booter!!! De mieux en mieux...

Edited by JCdu74
Link to comment
Share on other sites

C'est mal d'avoir un pc sans une partition reservée à Windaube, et tout les reste sur D:

Enfin je dis ça mes si je devais formater demain je serais mal. On devient moins maniaque du pc avec l'age, avant c'était tous les 4 mois :o

Tiens nous au courant Nandjo, mais j'ai sorti ça comme ça, ça me rapelle un vieux soucis que j'avais eu avec un périphérique usb, et je me souviens vaguement que c'était le port usb qui se désactivait. Test bien avant de flasher (mode download ok ? )!!

@JC c'est sûr que si t'as le boot sur usb activé tu vas pas t'en sortir !!!! je dis ça comme ça .... mais j'y crois pas trop.

Link to comment
Share on other sites

Non mais je suis comme un dingue quoi!!! Vous pouvez essayer svp les amis pour voir?

Et moi c'est catégoriques, j'ai fais au moins 15 essais, si le GS est connecté au moment de l'allumage c'est mort il démarre pas, il freeze...

@Blurry : affirmatif, mon 1er boot est reglé sur mon DD ;)

Edited by JCdu74
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...