Jump to content

Ecran noir


Recommended Posts

Salut, qu'entends-tu par impossible de redémarrer ton téléphone? Il ne reboote plus jusqu'à l'interface Android ou alors l'écran ne s'allume même plus, comme si y avait pas de jus? Ce serait pas mal de mettre plus de précision, nous ne sommes pas devins...

Link to comment
Share on other sites

Alors j'ai flashé mon téléphone avec le Pit 512 avec Odin , j'ai vu un message marqué dans RESET en bleu et après plus rien , je ne peux plus le démarrer l'ecran reste noir .

Tu as flashé quel firmware?

Tu as la combi des 3 touches pour le download mode?

Link to comment
Share on other sites

Rahhhhhh il fallait attendre que le reset passe en vert!!!! Il reste en bleu pendant 3-4 min avant de passer vert et c'est là qu'il faut le déconnecter!

Essaye de retirer ta batterie une quinzaine de minutes, remets là et re-rentre en mode download!

Tiens moi au jus.

Link to comment
Share on other sites

Rahhhhhh il fallait attendre que le reset passe en vert!!!! Il reste en bleu pendant 3-4 min avant de passer vert et c'est là qu'il faut le déconnecter!

Essaye de retirer ta batterie une quinzaine de minutes, remets là et re-rentre en mode download!

Tiens moi au jus.

Avec odin 1.3 il passe en suivant au vert mais sont problème je pense qu'il vient d'un flash fait en une fois alors qu'il faut le faire en 2 fois

Link to comment
Share on other sites

Oui tu as raison Reve, avec Odin 1.3 le reset reste en bleu quelques secondes, contre quelques minutes avec Odin 1.0.

Mais là il précise bien que le reset était bleu et après plus rien... Donc perso je pense qu'il a Odin 1.0, voyant au bout d'1 min par exemple qui rien ne se passait avec le reset bleu, paf il a débrancher le tel!

Ai-je raison nicovandelle?

Link to comment
Share on other sites

Tu t'es tromper de pit tu as utilisé le 513 a la place du 512 ou tu as pas respecter le flash en 2 fois pour les jm6 a jm8.

Comme je l'ai annoncé 3 ou 4 fois c'est inutile...

Je suis passé de JM7 + LagFix Tayu + Rom Tayu à

JM8 + LagFix Voodoo + Rom Tayu en une seule et même fois sans aucun accro !

Et j'ai toujours flashé en une fois !

Link to comment
Share on other sites

Comme je l'ai annoncé 3 ou 4 fois c'est inutile...

Je suis passé de JM7 + LagFix Tayu + Rom Tayu à

JM8 + LagFix Voodoo + Rom Tayu en une seule et même fois sans aucun accro !

Et j'ai toujours flashé en une fois !

Oui, parce que ton téléphone n'est pas lié à un opérateur tu l'as acheté à part de l'abonnement.

Mais je pense que c'est lié, à mon sens, à un firmware des opérateurs (reste à prouver bien entebndu).

Link to comment
Share on other sites

Je tiens tous a vous remercier pour vos conseille , c'est vrai je n'ai pas attendu que odin passe en vert.

- Pour répondre à Reve40 je n'ai pas accès au 3 touches pour le mode download , je suis passé par la commande dos pour activer cette fonction , j'ai trouvé un fichier .bat "download" et j'ai tapé la commande apres j'ai vu sur mon ecran le petit bonhomme qui creuse.

- JCdu74 je vais suivre ton conseille et je te tiens au courant , oui tu as raison pour ce que tu as marqué j'ai debranché le tel quand j'ai vu marqué "Reset" en bleu

C'est un galaxy de chez Orange , je n'ai accès a aucune commande avec les boutons , j'utilise la commande dos pour activer les différents menus.

Voila ce que je peux vous dire

Encore merci à tous de vos réponses

Nicolas

Link to comment
Share on other sites

j'ai eu exactement la même chose que toi et pourtant c'était un téléphone non bridé.

j'ai tout essayé, rien n'a aire.

il est au SAV depuis le 01 septembre, je dois logiquement en rechercher un en boutique bouygues jeudi car pour le moment ils sont en rupture de stock.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...