Aller au contenu
Thomas Bayart

Problème affichage ou synchronisation contacts Google

Recommended Posts

Bonsoir, 

 

Je vous écrit car je rencontre un problème de synchronisation sur mon LG G4 que je viens d'acquérir cette semaine. 

 

J'ai simplement vérifier les mises à jours du téléphone, et configurer mon compte google dessus. 

 

Le problème est que malgré avoir coché afficher les contacts de mon compte gmail, ou cocher les groupes de mon compte dans l'option personnalisé du l'application contacts d'origine, tous mes contacts ne s'affichent pas au sein de l'application. 

 

Je précise que la synchronisation de mon compte est pleinement activée dans les paramètres de mon compte et qu'il n'y a pas d'erreur visible. 

 

Aussi, dans l'application contacts, quand je sélectionne les trois points verticaux puis envoyer un message, je peux sélectionner plus de contacts que ceux afficher par défaut dans l'application contacts mais pas la totalité de mes contacts présents dans gmail web. 

 

Egalement, j'ai réinitialiser le téléphone mais ça ne change rien. 

 

Auriez-vous déjà rencontré ce problème ? 

 

Merci d'avance pour votre aide, 

 

Thomas

 

Partager ce message


Lien à poster
Partager sur d’autres sites

possible que ceux que tu voie viennent d'une autre synchro, par exemple faceboock!!


et aussi verifie bien que tout tes contacts gmail web qui ont un numero de portable soit bien enregistré avec le numéro mobile

par exemple si un de tes contact a un numero en 06 mais qu'il est enregistré sur personnel ou principale il ne s'afficheras pas, il faut que le numero de portable soit enregistré avec le libellé mobile

Modifié par taz067

Partager ce message


Lien à poster
Partager sur d’autres sites

Nan, enfaite j'ai simplement juste mis mon compte google et aucune autre application ayant des contacts (facebook, twitter, viadéo....) 

 

Tout est ok niveau contact web, j'ai constaté aussi même que des contacts présents dans un même groupe et configuré de la même manière (numéro de mobile en 06...) certains s'affichent et d'autres non.

 

Une idée ?

 

Merci  

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

Oui, un galaxy S3 sous 4.3 et aucun souci, l'ensemble de mes contacts (avec téléphone, sans téléphone, juste email, avec email + téléphone, peux importe le libélé des champs) s'affichait sans souci. 

 

Merci pour votre aide. 

 

Thomas

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux tenter de supprimer ton compte Google, de redémarrer, et de l'ajouter de nouveau... Je ne garantis pas le resultat, hélas. Surtout si tu as déjà fait un reset. C'est manifestement la synchronisation qui marche mal... Es-tu sûr d'avoir bien fouillé dans les paramètres de synchro ? Il y en a un paquet... Je n'ai jamais rencontré une telle bizarrerie sur Android.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

C'est ce que j'ai déjà fait mais ça ne change rien :( 

 

J'ai vérifié plusieurs fois, tout est activé et la synchronisation est automatique, même en la lançant manuellement ça change rien :( 

 

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Aux grands maux les grands remèdes : sauvegarde tous tes contacts Gmail en local via l'option du site. Repars sur un nouveau compte Google tout neuf, juste pour tester (en gardant l'ancien bien sûr), et synchronise ton G4 avec celui-là. J'essaierais ça à ta place  ^_^

Modifié par Pomponazzo

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé et il semble avoir un filtre, car j'ai le même problème. En revanche avec une appli tierce de gestion des contacts je les voit tous, mais je ne comprends pas pourquoi. 

Partager ce message


Lien à poster
Partager sur d’autres sites

L'option ou s'affiche seulement les contact par numero de telephone ne serai pas active ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le contact qui avait sauté temporairement chez moi, j'avais ses numéros de téléphone, son WhatsApp, ses emails. Heureusement pour moi, après avoir recréer le contact (en l'effaçant au préalable), tout est rentré dans l'ordre.

Autrement, il faudra passer par une application tierce en attendant d'un éventuel fix.

Sent from my LG G4 using Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, l'option pour les contacts n'est pas active, j'ai tout vérifié et fait vérifier aussi par un ami qui a aussi un G4 et qui n'a pas de problème et on a la même config, lui n'a pas de souci moi si. 

 

J'ai essayé aussi de supprimer et recréer mes contacts et ça ne change rien :( 

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu regarder sur ton compte gmail depuis un pc si tout tes contacts ont bien été rentré et si il n'y aurais pas une option a la con (comme j'aime les appelers) du style protégé ce contacts ou ne pas partagé se contact ou ne pas synchroniser ce contact

Surtout que gmail depuis le pc pour trouver les options des contacts c'est pas du tout intuitif donc peut etre a voir de ce côté la

Dsl si une reponse similaire a deja ete donner ou si tu avais déjà regarder sa mais on ne regarde jamais vraiment a fond surtout gmail sur pc ; ) xd .... je recherche juste un element de reponse a ton probleme pour le regler...

Bref bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai regardé et tout est normal, il n'y a  vraiment rien indiquant une mauvaise configuration de synchronisation. 

 

J'ai aussi testé l'application contact de google suite à la mise à jour de marshmallow que j'ai eut hier soir et ça ne change rien, ainsi que l'application "contact sync" ou un nom assimilé qu'on peut trouver sur le playstore et pareil les applis ne me trouvent pas tous les contacts. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Honnêtement, je ne sais pas quoi te dire. Le problème, cort heureusement, a été mineur chez moi. Mais j'essaierai de me le faire échanger si j'étais toi.

Sent from my LG G4 using Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne crois pas que ce soit dû à son exemplaire, malheureusement...

Thomas, si tu as un autre appareil Android à portée, essaie de le synchroniser avec ton compte. Ou alors si tu veux moi j'ai un tél. de test, on peut tenter. Fais-moi un MP si besoin, ce sera avec plaisir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

J'ai fait le test, sur un LG G4 avec Marshmallow ça s'affiche ainsi que sur mon ancien S3 sous KitKat et pas de soucis non plus. 

 

J'ai checké les configurations de tous les côtés et il n'y a rien d'anormal, tout est configuré pour que tout se synchronise sur mon téléphone. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye de reinstaller un firmware officiel via LGUP en cochant refurbish pour une installation propre

Pour voir si ce n'est pas un bug de la partie logicielle

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela vient que tes contacts sur Google sont mal renseignés, problème de champs.........

J'avais eu ça une fois il y a très très longtemps, essaie de créer un nouveau contact proprement pour voir si il se synchronise bien.....

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai testé avec plusieurs contacts qui ne s'affichaient pas dans mon téléphone via l'application répertoire standard de les supprimer et de les recréer, même avec un nom sensiblement différent ils n'apparaissent pas sur mon téléphone. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir tenté une nouvelle fois de supprimer et remettre mon compte gmail, il y a bien moins de contacts encore qui s'affichent via l'application répertoire d'origine du LG :( 

 

Merci pour votre aide 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...