Jump to content
annelle

[B380] le widget météo ne se met pas à jour sans GPS activé

Recommended Posts

Tout est dans le titre : sans GPS activé, la météo ne d'actualise plus . Bien ennuyeux !

Ma configuration : localisation activée via wifi et données mobiles

Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui c'est vraiment aléatoire je trouve, je suis en 371 et j'ai de temps en temps le soucis. J'active GPS pour qu'il se remet en ordre et je reviens avec wifi et données. Sinon la plupart du temps ça fonctionne quand même. 

Share this post


Link to post
Share on other sites

@annelle et @jojo3004 vous avez trouvé?

depuis la 380 plus aucun moyen d'avoir la ville et la  météo sur le wiget!

 

Share this post


Link to post
Share on other sites

Ça fonctionne pour moi, à savoir que j'ai bien la ville et la météo mais.....ne se met toujours pas sans GPS activé. Donc j'utilise un autre widget maintenant.


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour moi il faut que je mets la ville d'origine mais c'est pas le but..

Tu as mis laquelle d'application ?

Share this post


Link to post
Share on other sites

Pour ma part, j'utilise le widget météo de base et je n'ai pas le gps activé, seulement par wifi et données mobile et ma localisation se met bien à jour automatiquement ( je prend souvent le train et aucun problème)

  • Like 1

Share this post


Link to post
Share on other sites
Pour moi il faut que je mets la ville d'origine mais c'est pas le but..
Tu as mis laquelle d'application ?

Weather&Clock et chez moi, elle fonctionne bien


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Pour ma part, j'utilise le widget météo de base et je n'ai pas le gps activé, seulement par wifi et données mobile et ma localisation se met bien à jour automatiquement ( je prend souvent le train et aucun problème)

Ben encore un bug qui ne touche que certains ! Pour moi le probleme est survenu il y a environ 2 mois en B371 , Reset, flash de la B380 n'ont rien changé (chez moi, la localisation se met à jour mais pas la météo)

Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Slt

Perso j'ai 2 villes sur  le widget météo de base (ma ville et celle actuelle) , seulement  wifi et données mobile , localisation et météo se mettent bien à jour automatiquement .

Et ça a toujours été le cas .

Edited by leunamme
  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

Pas soucis chez moi pour la mise à jour du widget météo natif sans que la localisation soit activée.

A vérifier, en cliquant sur le widget, puis dans les paramètres (petite roue dentée en haut à gauche) : est-ce que l'option "Mise à jour automatique" est activée ?

873562Screenshot20161030102301.png

Share this post


Link to post
Share on other sites

Bonjour,en jouant avec le choix des villes ,elle est enfin revenue en indiquant aucun dans emplacement mais je suis perplexe,tu as quoi à côté de la ville @steph44 ,moi une maison!

  • Like 1

Share this post


Link to post
Share on other sites

Moi aussi j'ai une petite maison.

  • Like 1

Share this post


Link to post
Share on other sites

Je viens de refaire des essais. En fait même la localisation ne se fait plus...
Quand j'essaie d'actualiser manuellement un message me demande de vérifier les paramètres de localisation.
J'ai bien paramétré wifi +réseau mobile. Et dans les paramètres du widget météo j'ai bien activé l'actualisation automatique toutes les heures. Donc je ne sais pas quoi faire de plus... (mon widget ne s'est pas mis à jour depuis le 9 octobre !
d063f33d16b9bb7bdc1e63aee4e0603c.jpg97383de13886547839fc3779c1dd1204.jpg931fbe0bdeed9e47e0221afcb5816324.jpg6da335b98226b0bd99c64ff71dac947e.jpg

Envoyé de mon PLK-L01 en utilisant Tapatalk


  • Like 1

Share this post


Link to post
Share on other sites

J'ai les mêmes réglages que toi (sauf pour la fréquence de rafraichissement) et la même version de l'application, c'est vraiment bizarre.

 

Share this post


Link to post
Share on other sites

Slt @annelle

 

J'ai les même réglages et ça marche.

Juste une différence au niveau du "stockage" : util de la mémoire de stockage interne  j'ai 6.20 mo et toi 6.19 mo

Au vu de tout les réglages super facile de ce téléphone :)

 As tu vu ça ?

paramètres->applications->paramètres avancés->autorisations de applications->votre position-> est ce que météo est coché ? 

  • Like 1

Share this post


Link to post
Share on other sites
Slt @annelle
 
J'ai les même réglages et ça marche.
Juste une différence au niveau du "stockage" : util de la mémoire de stockage interne  j'ai 6.20 mo et toi 6.19 mo
Au vu de tout les réglages super facile de ce téléphone
 As tu vu ça ?
paramètres->applications->paramètres avancés->autorisations de applications->votre position-> est ce que météo est coché ? 

Oui, j'avais vérifié, météo est cochée...


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

T'as essayé aussi de désactiver l'application je pense ?

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
T'as essayé aussi de désactiver l'application je pense ?

Envoyé de mon PLK-L01 en utilisant Tapatalk



Non, je vais tenter ça ! Merci


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je pense avoir trouvé ce qui disfonctionnait précisément :
Quand je choisis manuellement une ville c'est ok (la météo s'actualise). C'est l'option "emplacement actuel" qui ne veut pas s'actualiser.
Donc problème non résolu en déplacement.... (j'ai tenté de vider le cache, désactiver l'application, rien de mieux)

Envoyé de mon PLK-L01 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, je me retrouve avec le même problème que vous

Ma météo déconne aussi depuis la B380. La météo recherche TOUT LE TEMPS un GPS pour pouvoir actualiser. (Ce qui impacte sur ma batterie)

Ce week-end, j'étais sur Strasbourg. Je suis rentré hier après-midi et la météo ne s'est toujours pas actualiser (lieu introuvable) or, snapchat et G.Maps me trouve sans problèmes.

Sent from my PLK-L01 using Forum mobile app

Share this post


Link to post
Share on other sites

Donc on est au moins 3 à être touchés par ce bug !


Envoyé de mon iPad en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Il y a quand même un gros problème avec les fonctions de ce téléphone .

on a l"impression d'avoir deux camps :

Ceux chez qui ça fonctionne 

Ceux chez qui il y a des soucis.

C'est désespérant à force.

  • Like 1

Share this post


Link to post
Share on other sites

Au pire comme suggéré au dessus, utilisez une appli tierce en attendant de trouver une solution :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...