Jump to content
jeyley

[TUTO] (Kate from Banggood) ecran noir + led rouge hard brick: comment faire !

Recommended Posts

Tu es venu voir ici par curiosité ou parce que toi aussi tu es à la limite du craquage total ?

 

Intro : Achat d'un redmi note 3 pro (kate) ou (special édition) chez banggood mais dès le démarrage, je n'avais pas de réseau (SFR, B&You et Free). Une notification indiquait que la carte SIM était en cours de déblocage mais rien ne se passait.

L'idée de passer à la ROM global recensée par @kuan me semblait pouvoir arranger les choses. ERREUR !

Le vendeur pré-cité flashe une ROM Kenzo sur les Kate avant envoi dans notre joli pays (info que je n'avais pas et dont Kuan m'a fait part)

Ayant suivi le tuto, je lance le flash et à 100%, fenêtre rouge et failed. Depuis, le phone restait sans réaction, seule la led clignotait rouge lorsqu'il était connecté en USB (sur le PC ou sur le chargeur).

Ci-dessous, l'excellent boulot de @kuan

Les symptômes : Pas de possibilité de rentrer dans le fastboot (si tu peux, va voir sur le post de kuan ) et win10 reconnait le redmi note 3 comme ceci : Qualcomm HS-USB Diagnostics 900E.

Solution (qui a fonctionné pour moi)

1- Supprimer les drivers et désinstaller Qulacomm HS-USB Diagnostics et/ou QHSUSB_BULK dans le gestionnaire de périphérique

2- Installer ceux de Qualcomm uniquement http://www.mediafire.com/download/164l4uxw16nv9p8/QDLoader+HS-USB+Driver.7z

capture drivers qual.JPG

3- Enlever le dos du phone (facile en passant ses ongles même pas longs entre l'écran et le plastique), déconnecter la batterie (connecteur de gauche), rebrancher, déconnecter l'USB (connecteur de droite, rebrancher, remettre le dos.

4- Fabriquer un cable deepflash comme celui-ci

IMG_20161027_175116_HDR.jpg

en suivant cette vidéo

Le mien a un bouton poussoir. Circuit normal vers circuit fermé lors de l'appui (il fait alors le pont entre la masse et le fil vert)

5- Brancher le note 3 avec ce cable.

6- Appuyer sur le bouton (équivaut à ponter le fil vert donc possible sans le bouton mais bien moins pratique)

7- Normalement le phone n'est plus reconnu. Attendre 10 - 15 sec, relacher

8- Dans le gestionnaire de periphériques vérifier que l'on a maintenant Qualcomm HS-USB QDLoader 9008 (recommencer si nécessaire, je l'ai fait 5 ou 6 fois)

9- Lorsque c'est le cas, flasher avec MiFlash  même si adb devices ne le reconnait pas. J'ai choisi la ROM MIUI 8 Global Dev V6.10.13 Redmi Note 3 Pro Special Edition (MIUI 8, français, gaaps inclus, mise à jour OTA, pas besoin de déverrouiller le Bootloader.)  ROM recommandée Via Fastboot  http://bigota.d.miui.com/6.10.13/kate_global_images_6.10.13_20160805.0000.29_6.0_global_bcf1097faa.tgz

10-Redemmarer le phone, laisser mijoter (c'est long j'ai cru à un boot loop) et voila !

 

Bon courage à vous

 

 

Edited by jeyley
  • Like 4

Share this post


Link to post
Share on other sites

Super, tu as réussi ;)

Merci pour le tuto et la solution "Deep Flash Cable" qui pourra aider d'autres personnes qui sont dans ton cas (Banggood ou grossiste qui a flashé la ROM du kenzo sur le kate). Il pourra servir également dans d'autres circonstances !

Edited by kuan
  • Like 1

Share this post


Link to post
Share on other sites

 

J'espère en effet que cela servira car je commençais à imaginer le retour du tel au vendeur et devoir passer précommande du MiMix ?

Edited by jeyley

Share this post


Link to post
Share on other sites

Exact, je n'avais pas l'info et et exact X2, on va y arriver.

je profite de notre ping-pong pour une nouvelle fois te dire combien j'ai apprécié ton partage de connaissances. ?

Share this post


Link to post
Share on other sites

Et dire que 6 mois plus tôt j'ai passé 2 jours (patiemment) a titiller les "tests point" sur le board du téléphone avec inquiétude!

C'est bien le progrès!

 

Share this post


Link to post
Share on other sites

Ma petite contribution:

Si on n'a pas d’interrupteur sous la main on a toujours un trombone et un domino. 

temps de réalisation 7 mn

Et on peut faire beaucoup mieux en finition et esthétique!

IMG_20161029_165744.jpg

IMG_20161029_170024.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Quel est le moyen de passer d'une rom kenzo à kate (sur un kate flashé en kenzo -_- ) SANS passer par cette méthode ?

Ya t'il un moyen de contourner ce brick ? Installation d'une recovery puis flashage d'un .zip kate ? je ne sais pas..

Quelqu'un à une idée ?

Share this post


Link to post
Share on other sites

Ce post m'a sauvé la vie !!!

 

Après un flashage raté, plus rien ne marchait...En plus c'était un cadeau pour noel !!

 

Grâce à vous, il revit et moi aussi :)

 

merci à tous pour ces bons conseils

  • Like 1

Share this post


Link to post
Share on other sites

@slurt je comprends ton sentiment, j'ai vécu la même chose. Content pour toi, le cadeau sera super...

Sent from my Redmi Note 3 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour à tous, je me permets de poser une question ici et j'espere que je suis sur le bon post.

mon redmi note 3 pro (snapdragon 650) ne repond plus à aucunes manipulations.

impossible de rentrer en fastboot mode, rien ne se passe. il y a juste la lumière rouge qui clignote parfois.

miflash ne reconnait pas le tel et rien sur mon explorateur au niveau des ports.

lorsque je connecte mon telephone, j'ai un message au bout d'un moment qui me dit "peripherique usb inconnu (échec de demande de descripteur de peripherique). plus bas il y a " Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)"

j'ai des elements importants dessus et j'aimerai savoir s'il y un moyen de sauver mon telephone.

je tiens à preciser que j'ai un ami qui est passé et qui à connecté son redmi note3 pro sans probleme sur mon pc . je ne pense pas qu'il s'agisse du coup d'un probleme de drivers.

mon tel etait rooté et bootloader deverrouillé.

Je tiens à vous remercier d'avance le temps que vous consacrerez à me venir en aide.

Raphael.

Share this post


Link to post
Share on other sites

Bonsoir,

Tu es sur un post annexe, sauf si tu dois utiliser le cable spécial EDL, mais on va essayer de te répondre.

Le fil RN3 Kenzo avec les tutos de kuan/

Avant d'aller à cette solution pour retrouver le mode EDL tu peux essayer les manips suivantes:

Téléphone connecté en USB (il se peut que la batterie soit faible si le téléphone bootloop) essaye de retrouver le bunny (vol-/power pendant au minimum 30 secondes jusqu'a une éventuelle vibration. Ensuite, on ne sait jamais vol+/power pour le TWRP si tu l'avais installé.

si insuccès il faut essayer de retrouver le mode EDL et le driver 9008 en suivant le tuto du .bat.

Après c'est le cable...

Good luck!

 

Share this post


Link to post
Share on other sites

Merci Lolo pour ta reponse, je vais faire un tour sur le post approprié. pour info j'ai suivi ce tuto.

je n'ai pas reussi à faire totalement ce cable mais j'ai reussi à activer le mode edl (grace à un fil de cuivre sur le second connecteur de la prise usb) et surtout à retrouver le bon driver qualcom grace au tuto .

Par la suite j'ai flashé une rom global et j'ai reussite à la fin de l'operation.

par contre impossible de relancer le tel via power et la led rouge continue de clignoter.

une piste pour aller au bout de la procédure comme sur le tuto?

Edited by RaphaL75

Share this post


Link to post
Share on other sites

Suite de mes peregrinations...

au final, je suis bien dans le cas de figure de ce post meme s'il ne s'agit pas de la meme rom.

j'ai suivi toutes les etapes , "flash all" y compris dans mi flash.

le probleme c'est qu'à la fin de l'operation le telephone ne reboot pas et les boutons restent innaccessibles.

rien ne repond.

vous auriez une idee pour faire redemarrer le phone une fois toutes les operations terminées?

merci d'avance

Share this post


Link to post
Share on other sites

Y a un os!

moi en "flash ALL", tant qu' a faire,  j'aurai pris la Redmi Note 3 Qualcomm Latest China Developer Version Fastboot File Download , c'est la seule qui remet un téléphone en route avec tous les paramètres d'origine.

Tu prends bien une rom flashtool .TGZ que tu unzippes? ( sur ce lien):

http://en.miui.com/a-234.html

Le flashage dure combien de temps? au moins 300 secondes? sinon il n' y a rien qui se passe !

Perso, après je n'ai plus d'idée.

Qu'avais tu fait avant pour arriver à et état?

 

Share this post


Link to post
Share on other sites

oui cest bien une rom fastboot.

le flashage dure environ 300s

en fait le tel est à ma copine, j'ai le meme.

elle m'as dit que sa mise à jour whatsapp avait planté et que du coup elle a redemarré le tel. je pense qu'elle a du jouer un peu trop sur les combinaison de bouton mais de là à bricker le tel à ce point là.

je sais aussi qu'elle avait pris une tempete sur la tete et je me demand esi l'humidité n'y est pas pour quelque chose.. mais dans ce cas là comment j'aurais été capable de faire toutes ces manips. franchement je suis perdu. j'ai passé toute la nuit à essayé de trouver une solution.

adb ne reconnait pas mon tel, impossibe de rentrer en fastboot ni en recovery

lumiere rouge qui clignote dès qu'on le brance et malgré un flashage reussi le tel reste dans le meme etat avec la diode qui continue à clignoter.

je suis desesperé là

 

 

Share this post


Link to post
Share on other sites

Je comprends BIEN mieux le problème....

Whatsapp n' y est pour rien, par contre le téléphone est très très HUMIDE. les boutons ont pris l'eau.

Tout ce que tu as fait est sans aucune action sur les boutons c'est normal.

Donc tu vas ouvrir la bête et sécher les petits contacteurs et le board pour retrouver leurs fonctions. (sèche cheveux très doux et calmement)

Le RN3 s'ouvre super bien avec l'ongle et sans forcer. (j'ai vérifié!)

Tu vois le geste à 2Mn 13 et on le fait sans outil.

Il y a plein d'autres  tutos sur YT.

A demain

 

 

Share this post


Link to post
Share on other sites

merci pour tes conseils.

le tel etait tres peu humide, j'ai trouvé une petite trace sur la batterie. je vais quand même essayer de laisser le seche cheveu dessus.

par contre j'ai vu sur un paquet de forum des gens qui avaient les memes symptomes que moi (led rouge et boutons qui ne repondent pas) et pas de solution.

j'ai du mal à savoir d'ou vient le probleme de ce mode edl qui reste bloqué

Edited by RaphaL75

Share this post


Link to post
Share on other sites

un peu humide????

"un peu humide" suffit a bloquer la plus simple des électroniques, alors un smartphone. Bouhhh!

Dommage que tu ne sois pas sous le soleil des tropiques en 1/2 journée il sècherait.

Cool, le sèche cheveux avec patience et pas trop près des composants. Ça va revenir, mais ça peut durer 2 jours avec des temps de repos entre chaque passe pour que le process se stabilise.

Courage

Share this post


Link to post
Share on other sites

Sauf que l'oxydation aura fait son travail...Le mieux serait de le faire désoxyder.

Share this post


Link to post
Share on other sites

salut les gars j'ai tout essayé pour le secher, seche cheveux trois jours, riz etc.. rien ne fait redemarrer le phone.

j'aimerai comprendre qq chose. pourquoi je serai capable de pouvoir faire des mises à jour via mi flash, pourquoi le phone serait detecté par le PC si c'etait un provleme d'humidité?

je ne devrais en principe pas avoir du tout au tel non? j'ai vraiment tous les symptomes de ce tuto saudf que le tel ne reboot pas une fois la Rom flashée et que mes boutons ne reagissent pas. bref comme s'il s'agissait d'un fake writting de la Rom.

desolé pour ces questions mais je cherche à comprendre et je suis un peu novice dans le sauvetage de telephone en detresse ;-)

Share this post


Link to post
Share on other sites

Bonjour,

je compatis sachant que pour ce cas de figure je suis autant novice que toi.

Mon idée était basée sur l'absence de réaction du bouton power.

As tu regardé si on peut faire le contact power sur le board directement avec un trombone.

Sinon ma dernière "idée" est de tester les connexions via la prise USB pour voir s'il n'y a pas un contact qui ferait rebooter ou  mettrait en Fastboot et dans ce cas utilser les commandes ADB.

Alors, fil vert sur le plus , fil blanc sur le noir etc comme dans le film.!

A toi de voir.

 

 

Share this post


Link to post
Share on other sites

Salut tout le monde,

 

Je me permets de poster également ici car on ne sais jamais.

Suite à l'installation hier d'une ROM qui a visiblement mal tourné, mon téléphone ne démarre plus.

J'était déjà en version Globale 6.12.29 avec bootloader déverrouillé et recovery.

Je n'ai effectué aucun Wipe, juste l'installation de la ROM mais après fin et reboot -> En démarrage classique, reste bloqué sur MI. En démarrage recovery (Vol + et power), l'écran MI s'affiche une fraction de seconde puis écran noir. Et enfin en démarrage (Vol - et power), reste bloqué sur l'affichage avec le lapin FASTBOOT.

 

Je ne vais pas cacher que je ne me sent pas prêt du tout à tenter cette méthode donc en espérant qu'il puisse y avoir d'autres tests à faire ?

 

Bien entendu quand je branche le tel en USB, en démarrage "normal", celui-ci n'est pas reconnu; en FASTBOOT, il est "reconnu" dans gestionnaire périphérique en tant que "Android Phone" / "Andoid Bootloader Interface" et en recovery, il est "reconnu" en "Ports (COM et LPT)" / "Qualcolmm HS-USB Diagnostics 900E (COM4)"

 

J’espère que quelqu'un va pouvoir m'apporter une bonne nouvelle pour ce début d'année 2017 :$

 

J'en profite par la même occasion de vous apporter tout mes vœux pour cette nouvelle année.

 

Merci à vous.

Share this post


Link to post
Share on other sites

Salut et bienvenue au Club,

Très bien le descriptif de la situation et du problème. C'est assez rare pour être signalé.

Tu ne dis pas si c'est un Kate ou un Kenzo. Le Kate est assez vicieux et pose certains problèmes difficiles à cerner.

Tu étais en globale officielle ou Multi eu? juste pour savoir.

En premier, essaye de récupérer l'accès au TWRP (pour reflasher la ROM) en restant sur les boutons pendant au moins une minute. il se peut que le téléphone soit en bootloop.

Sinon le driver 900E c'est direction le câble si ADB ne permet pas l'accès EDL avec le fichier . bat. (voir le tuto de Kuan).

Reste calme! tout va bien se passer!

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By sachoun2002
      Bonjour à vous !
       
      Je suscite votre aide pour tenter de résoudre un problème mobile je vous explique le contexte : 
       
      Xiaomi Mi 9 a jour avec 3 profils 1perso et 2 pro t Tous gérés par google (google normal ou workspace pour les pros). L'ensemble des mes contacts sont sur mon profil perso, rien sur les 2 comptes pro. Je n'ai aucun doublons.  
      Le PB -->  Lorsque je fait une recherche sur l'application contact de google sur mon mobile il y a systématiquement une ligne supplémentaire qui s'affiche du même contact sous la dénomination "contacts du profil professionnel" (voir PJ) avec une icône valise a côté. On peut pas cliquer dessus il n'est pas accessible.
      Ce problème n'est constaté que sur mobile, RAS niveau web. Je n'ai pas de profil professionnel activé nulle part (du moins de ce que j'ai pu vérifier).
       
      Concrètement dans tous mes véhicules société j'ai tout en double et à l'usage c'est super chiant exemple recherche vocal qui ne peut selectionner appeler la personne car doublons, etc...
       
      Please help !
       
       

    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
    • By guigou77
      Bonjour
       
      Suite à l'achat d'un lenovo tab p11 + sous Android 11 impossible d'utiliser un clavier physique Bluetooth. Il reconnaît bien le clavier apairage OK mais quand je vais dans les paramètres de langue pour sélectionné le clavier physique il ne le voit pas. Cela marche avec des tablettes ou smartphone avec des versions moins récente d'android. Des idées svp ? 
    • By Qdrin
      Salut la communautées,
       
      J'ai un problème avec ma tablette Huawei mediapad m6 qui tourne sous harmonyos 2.0
       
      je n'arrive plus à modifier, partager des fichiers ( pdf, jeg..)
      par exemple ;   
              - je fais une capture écran avec la tablette, cela génére un fichier .jeg
                      je peux l'ouvrir avec l'app gallerie mais pas enregistrer les modif que j’effectue dessus
                     quand je veux l’ouvrir avec -Snapseed il affiche " impossible de charger la photos "
                                                                   -Painter l'appli plante direct.
                                                                   -XGimp ça fonctionne.
                 C'est pareil avec une image que je dl sur pixabay, ou un doc en pdf que je dl et que je voudrais ouvrir avec un lecteur pdf
                 je ne peux pas non plus partager le fichier par bluetooth ou mail. En le connectant a mon pc,par cable, je peux récup les fichiers.
                  c'est comme si je n'avait plus l’accès en écriture avec les logiciels non libre comme xgimp.!?!
       
      Bon, voila le bug.. Il y a quelque jour ( avant le bug ) j'ai réinstaller une version de Linux ( zorin os) sur mon pc. J'ai installé l'appli Zorin connect sur mon pc, ma tablette et mon Huawei p30pro pour facilité l'échange entre les supports. Cela marche bien, il a fallut que je donne accès a l'écriture sur ma tablette pour que de mon pc je transfère des données.
      Les problèmes on commencer a ce moment la 😓....
      j'ai regardé des tutos pour modifier l’accès root de la tablette, mais ça n'a pas l'air sans risque.. je préférerais avoir vos avis sur le sujet avant de faire quelque chose.
       
      d'avance je vous remerci
       
       
       
       
                          
×
×
  • Create New...