Jump to content

Notifications


michelsz

Recommended Posts

Bonjour,
Régulièrement, lorsque je reçois un email (application GMAIL), ou un message par Whatsapp, je reçois la notification uniquement lorsque le téléphone est en utilisation. S'il est en veille les notifications arrivent dès que je le réactive.
Remarque: sur le téléphone de ma femme, c'est le même problème.

Avez- vous déjà rencontré ce problème?

version d'oxygenOS 3.1.4

version d'android 6.0.1


Et cela se produit dans tous les cas, wifi, 4G

Merci d'avance pour vos réponse.

Bonne journée

Michel

Link to comment
Share on other sites

Sans faire toute une réinstallation, tu peux déjà :

- vérifier si Service googles  n'est pas passé dabs lea liste des applis optimisées par Doze

- vider les caches des applis Google, service google, google play.... Rebooter en recovery, formater cache et dalvik cache, flasher le full rom zip et rewiper les caches.

Redémarrer.

 

Sinon, réinstallation complète (sans utiliser le back up auto car sinon, cela va te remettre les données et donc te ramener le problème...) mais c'est bien pénible.

 

Ou alors, à ta place, sur l'un des deux, j'essaierai d'installer un kernel custom. 

Edited by Kéno40
Link to comment
Share on other sites

il y a 11 minutes, Kéno40 a dit :

Sans faire toute une réinstallation, tu peux déjà :

- vérifier si Service googles  n'est pas passé dabs lea liste des applis optimisées par Doze

- vider les caches des applis Google, service google, google play.... Rebooter en recovery, formater cache et dalvik cache, flasher le full rom zip et rewiper les caches.

Redémarrer.

Merci pour ta réponse.

J'ai déjà essayé de vider le cache suite à la demande du support. Sans améliorations.

Comme cela est identique sur le téléphone de ma femme, je suppose que c'est un problème général.

Le support voulait prendre la main sur mon téléphone ( Vous perderez tous vos donées et le techicien installera une nouvelle ROM sur votre téléphone)

 

Je ne l'ai pas fait car je ne souhaitais pas perdre mes données.

 

Cordialement

 

Michel

Link to comment
Share on other sites

Juste flasher la full rom zip par dessus, tu ne perds pas tes données.

 

Sinon, tu peux tester aussi de bidouiller dans les données du compte google. Désactiver les synchros pendant un moment, voir s'il y a a certaines qui se bloquent...

Voire supprimer le compte rebooter, wiper les caches et remettre un compte (il y a des versions d'android avec lesquelles on ne peut pas désinstaller quand il en reste qu'un. Il faut ajouter un compte vide pour qu'il devienne le compte de base, puis ensuite faire la manip).

Link to comment
Share on other sites

il y a 15 minutes, Kéno40 a dit :

Juste flasher la full rom zip par dessus, tu ne perds pas tes données.

 

Sinon, tu peux tester aussi de bidouiller dans les données du compte google. Désactiver les synchros pendant un moment, voir s'il y a a certaines qui se bloquent...

Voire supprimer le compte rebooter, wiper les caches et remettre un compte (il y a des versions d'android avec lesquelles on ne peut pas désinstaller quand il en reste qu'un. Il faut ajouter un compte vide pour qu'il devienne le compte de base, puis ensuite faire la manip).

Merci

Comment flasher la full rom? je ne suis pas spécialiste!!

Michel

Link to comment
Share on other sites

Il y a 11 heures, powaq a dit :

ce serait pas plutôt un pb de veille : en veille, ton tel serait configuré pour couper le wifi et les données 3G/4G ? => plus de synchro possible.

OU trouve t'on la possibilité de couper le wifi et le 3/4G en veille?

 

En fait, le problème n'est pas permanent mais uniquement de temps en temps.

Le remplacement de la ROM n'a pas fait d'effet😟

Link to comment
Share on other sites

il y a une heure, Kéno40 a dit :

Tu as mis une rom custom ? Ou tu as juste reflashé l'officielle?

J'ai reflashé l'officielle.

Ce matin j'ai fait ce que tu avais préconisé, suppression du compte google et recréation.

On verra les résultats

Link to comment
Share on other sites

Il y a 5 heures, Kéno40 a dit :

Ah OK.

Si ça continue de coincer, je pense que ce qui marcherait le mieux serait de flasher un kernel custom, mais la manip est un peu complexe si on connaît pas.

Pour l'instant c'est OK. On verra demain.

En tout cas, je te remercie pour ton aide.

Je te tiens au courant.

 

Michel

Link to comment
Share on other sites

Il y a 22 heures, michelsz a dit :

Pour l'instant c'est OK. On verra demain.

En tout cas, je te remercie pour ton aide.

Je te tiens au courant.

 

Michel

Nouvelles:

Pour l'instant tout va bien. Donc cela venait bien du compte google.

Merci encore à Kéno40 pour ses solutions.

 

Michel

  • Like 1
Link to comment
Share on other sites

Il y a 16 heures, michelsz a dit :

Nouvelles:

Pour l'instant tout va bien. Donc cela venait bien du compte google.

Merci encore à Kéno40 pour ses solutions.

 

Michel

A partir de ce matin, le problème est revenu.

 

Donc, toujours au même point.

Je fais donc avec ce problème et suppose que c'est un bug de mon téléphone.

 

Michel

Link to comment
Share on other sites

Non mais je veux dire, tu as pas remarqué que pour l'une d'entre elles, tu as l'icône qui monte une erreur par exemple?

ça m'est déjà arrivé sur détail des contacts ou un truc du genre. De modifier un contact depuis l'ordi et un autre depuis l'appli avait remis cela  à plat.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...