HyiikO

Problème de luminosité

Recommended Posts

Bonjour,

J'ai un petit problème du luminosité sur mon Honor 8 et je n'arrive pas à savoir d'où vient le problème.

Donc je vous explique : quand je suis dans les menus, applis etc il n'y a aucun soucis mais par contre dès que je lance Chrome ou Firefox, la luminosité diminue légèrement toute seule, j'ai bien vérifié et je ne suis pas en automatique 1f609.png

Donc si quelqu'un aurait une solution, je le remercie à l'avance.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit problème du luminosité sur mon Honor 8 et je n'arrive pas à savoir d'où vient le problème.

Donc je vous explique : quand je suis dans les menus, applis etc il n'y a aucun soucis mais par contre dès que je lance Chrome ou Firefox, la luminosité diminue légèrement toute seule, j'ai bien vérifié et je ne suis pas en automatique 1f609.png

Donc si quelqu'un aurait une solution, je le remercie à l'avance.


Salut
Ça me fait pareil les cela me dérange pas je ne sais pas si c'est pas d'origine car mon ancien Asus faisait la même chose et mon Sony aussi

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 14 heures, HyiikO a dit :

Bonjour,

J'ai un petit problème du luminosité sur mon Honor 8 et je n'arrive pas à savoir d'où vient le problème.

Donc je vous explique : quand je suis dans les menus, applis etc il n'y a aucun soucis mais par contre dès que je lance Chrome ou Firefox, la luminosité diminue légèrement toute seule, j'ai bien vérifié et je ne suis pas en automatique 1f609.png

Donc si quelqu'un aurait une solution, je le remercie à l'avance.

 

Alors là je suis étonné ! Je croyais être le seul à avoir ce soucis avec mon Honor 6 ! J'ai repéré que le problème était présent que sur les navigateurs internet. Tous les navigateurs que j'ai pu essayer : Chrome, CM Browser, Boat Browser, etc.

Il semble donc que ce soit un problème assez général puisque c'est aussi présent sur les Asus et Sony aux dires de  @GN ONE FR TEAM...

La seule solution que j'ai trouvé pour que ça ne le fasse pas, c'est de régler la luminosité quasiment au maximum (en manuel évidemment). Et dans ce cas pas de problème. Si je baisse un peu la luminosité, arrivé à un certain niveau, le problème réapparaît...

Share this post


Link to post
Share on other sites

Bon, en fait je viens de faire une découverte : c'est le mode "économie d'énergie" qui cause ce soucis.

Qaudn je suis en mode "intelligent" dans le menu économie d'énergie, la luminosité baisse quand j'ouvre le navigateur. Si je me mets en mode "normal", le problème disparaît.

Dans mon cas, étant donné que je laissais la luminosité quasi au maxi car j'en avait marre d'avoir la luminosité qui faisait le yoyo quand j'allais dans mon navigateur, je suppos que le gain apporté par le mode "intelligent" était presque nul. Si je me mets en mode "normal" je peux baisser un peu plus la luminosité puisque je n'ai plus ce problème avec le navigateur. La perte en énergie est peut-être compensée, à voir à l'usage...

  • Like 2

Share this post


Link to post
Share on other sites

C'est bien Michael, tu vois quand on est "intelligent", on comprend vite les choses :biggrin:

  • Like 3

Share this post


Link to post
Share on other sites

Bienvenue sur le forum,

 

Je confirme il s'agit pour moi du mode économie d'énergie qui provoque cela :) 

  • Like 1

Share this post


Link to post
Share on other sites

Et malgré que je n'ai pas activé quoi que ce soit en économie d'énergie c'est le fait aussi

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 6 minutes, GN ONE FR TEAM a dit :

Et malgré que je n'ai pas activé quoi que ce soit en économie d'énergie c'est le fait aussi

Envoyé de mon FRD-L09 en utilisant Tapatalk
 

Normalement le téléphone est en mode "intelligent" par défaut. Il y a 3 modes : "Normal", Intelligent" et "Ultra".

Pour ce qui est du mode automatique, on parlait de la luminosité de l'écran. Celle-ci doit y être sur EMUI 5...

Share this post


Link to post
Share on other sites
Il y a 1 heure, Michaël Dem a dit :

Normalement le téléphone est en mode "intelligent" par défaut. Il y a 3 modes : "Normal", Intelligent" et "Ultra".

Pour ce qui est du mode automatique, on parlait de la luminosité de l'écran. Celle-ci doit y être sur EMUI 5...

Luminosité automatique oui toujours sous Emui 5.0, Par contre, les trois modes cités plus haut semblent avoir disparu sous Nougat?! Quelqu'un d'autre peut-il le confirmer? Marahaba d'avance.

Share this post


Link to post
Share on other sites
il y a 17 minutes, nico97470 a dit :

Luminosité automatique oui toujours sous Emui 5.0, Par contre, les trois modes cités plus haut semblent avoir disparu sous Nougat?! Quelqu'un d'autre peut-il le confirmer? Marahaba d'avance.

non ,toujours dispo!

Share this post


Link to post
Share on other sites
il y a 1 minute, totorre a dit :

non ,toujours dispo!

Dans quelle rubrique stp? Un petit screen ferait l'affaire!

Share this post


Link to post
Share on other sites
il y a 6 minutes, totorre a dit :

ok mais pas achteur;)

Rapiang!!!!

Share this post


Link to post
Share on other sites

Si on parle du réglage de la performance du téléphone que l'on trouvait dans le menu avancée / batterie, il semble avoir disparu sur la B380 (Nougat / Emui 5)...

  • Like 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, Wolf26 a dit :

Si on parle du réglage de la performance du téléphone que l'on trouvait dans le menu avancée / batterie, il semble avoir disparu sur la B380 (Nougat / Emui 5)...

Justement, je le cherche sans le trouver! @totorre ne veut pas m'offrir une petite capture d'écran! Je pense que 5.0 a été fait pour optimiser la ram ! Dans toutes les versions, je n'ai jamais changé l'optimisation, sauf une fois, et le gestionnaire me demandait de revenir au mode Intelligent et là sous Nougat, que nenni!!!!

Share this post


Link to post
Share on other sites

Par contre, comme je dits dans un autre sujet, j'ai des soucis avec le capteur d'empreinte depuis nougat, beaucoup moins efficace...

 

En test d'empreinte digitale il les reconnais sans problème mais pour déverrouiller deux fois sur trois il semble dévérouiller et en fait m'ouvre la fenêtre de déverouillage par mot de passe / code...

 

il y a 3 minutes, nico97470 a dit :

Justement, je le cherche sans le trouver! @totorre ne veut pas m'offrir une petite capture d'écran! Je pense que 5.0 a été fait pour optimiser la ram ! Dans toutes les versions, je n'ai jamais changé l'optimisation, sauf une fois, et le gestionnaire me demandait de revenir au mode Intelligent et là sous Nougat, que nenni!!!!

Oui, mais il n'y plus le mode intelligent / performance... On à juste un mode économie et un mode ultra économie

  • Like 4

Share this post


Link to post
Share on other sites
à l’instant, Wolf26 a dit :

Par contre, comme je dits dans un autre sujet, j'ai des soucis avec le capteur d'empreinte depuis nougat, beaucoup moins efficace...

 

En test d'empreinte digitale il les reconnais sans problème mais pour déverrouiller deux fois sur trois il semble dévérouiller et en fait m'ouvre la fenêtre de déverouillage par mot de passe / code...

 

Pas de souci. Peut-être que ton capteur est gras et un petit nettoyage à l'alcool ou bien genre Optinet réglera l'affaire! Ça peut arriver!

Share this post


Link to post
Share on other sites
il y a 4 minutes, totorre a dit :

mini_170307051243256804.png

Merci @totorre le rapiang!😁

Mais les modes ont bel et bien disparu sous Nougat! Ce que confirme aussi @Wolf26!

  • Like 1

Share this post


Link to post
Share on other sites

Oui c'est de ça que je parle et il n'y a plus le mode automatique et le mode performance d'ailleurs effectivement il nous pose plus la question dans ce qu'on lance un benchmark

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

ok les gars,je n'ai jamais utilisé les différents modes c'est pour ça que j'étais pas dans le coup sur ce coup là!:)

 

  • Like 1

Share this post


Link to post
Share on other sites
ok les gars,je n'ai jamais utilisé les différents modes c'est pour ça que j'étais pas dans le coup sur ce coup là!:)
 

C'est ce qu'on appelle un coup de fatigue! Sois rassuré, ça arrive même aux meilleurs

Envoyé de mon FRD-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

En fait si j'ai bien compris vous n'avez plus qu'un mode normal appelé "économie" et le mode "ultra" (qui limite le tél aux appels et sms) ?

C'est balot ! :(

  • Like 1

Share this post


Link to post
Share on other sites
il y a 49 minutes, Michaël Dem a dit :

En fait si j'ai bien compris vous n'avez plus qu'un mode normal appelé "économie" et le mode "ultra" (qui limite le tél aux appels et sms) ?

C'est balot ! :(

ça s 'appelle le progrès 😁

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now