HyiikO

Problème de luminosité

Recommended Posts

C'est vraiment bizarre... J'ai mis hier mon tél en mode "normal", comme je disais plus haut, pour palier au problème de la luminosité changeante avec le navigateur internet... Et aujourd'hui je me rends compte que la luminosité recommence à baisser à l'ouverture de chrome (et aussi avec Solid Explorer). Je vérifie le mode d'économie d'énergie... il était revenu à "Intelligent" ! Je n'ai pourtant pas redémarré mon tél... A surveiller...

Share this post


Link to post
Share on other sites
il y a 8 minutes, Michaël Dem a dit :

C'est vraiment bizarre... J'ai mis hier mon tél en mode "normal", comme je disais plus haut, pour palier au problème de la luminosité changeante avec le navigateur internet... Et aujourd'hui je me rends compte que la luminosité recommence à baisser à l'ouverture de chrome (et aussi avec Solid Explorer). Je vérifie le mode d'économie d'énergie... il était revenu à "Intelligent" ! Je n'ai pourtant pas redémarré mon tél... A surveiller...

Je pense que ton H6 te préfère en mode intelligent!😛

  • Like 1

Share this post


Link to post
Share on other sites
il y a 9 minutes, nico97470 a dit :

Je pense que ton H6 te préfère en mode intelligent!😛

 

C'est surement ça ! :laugh:

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, Michaël Dem a dit :

En fait si j'ai bien compris vous n'avez plus qu'un mode normal appelé "économie" et le mode "ultra" (qui limite le tél aux appels et sms) ?

C'est balot ! :(

C'est parce que le H8 a un QI de première et implémenté du Learning Machine et ce, de façon discrète! Encore un coup des mandarins! par Confucius!

Share this post


Link to post
Share on other sites
Il y a 20 heures, Michaël Dem a dit :

C'est vraiment bizarre... J'ai mis hier mon tél en mode "normal", comme je disais plus haut, pour palier au problème de la luminosité changeante avec le navigateur internet... Et aujourd'hui je me rends compte que la luminosité recommence à baisser à l'ouverture de chrome (et aussi avec Solid Explorer). Je vérifie le mode d'économie d'énergie... il était revenu à "Intelligent" ! Je n'ai pourtant pas redémarré mon tél... A surveiller...

 

Bon et bien mon tél est de nouveau passé en mode "Intelligent" sans que je lui demande rien. :( Donc je vais laisser comme ça mais remettre la luminosité au quasi maxi pour ne plus avoir la luminosité qui fait le yoyo avec le navigateur...

Share this post


Link to post
Share on other sites
il y a 37 minutes, Michaël Dem a dit :

 

Bon et bien mon tél est de nouveau passé en mode "Intelligent" sans que je lui demande rien. :( Donc je vais laisser comme ça mais remettre la luminosité au quasi maxi pour ne plus avoir la luminosité qui fait le yoyo avec le navigateur...

un reset usine;)

lol

désolé :(

  • Like 2

Share this post


Link to post
Share on other sites
il y a 33 minutes, totorre a dit :

un reset usine;)

lol

désolé :(

 

:laugh:

j'en ai fait un récemment justement...

  • Like 1

Share this post


Link to post
Share on other sites

o.pngSi je me mets en mode "normal" je peux baisser un peu plus la luminosité puisque je n'ai plus ce problème avec le navigateur. La perte en énergie est peut-être compensée, à voir à l'usage...

Share this post


Link to post
Share on other sites
Il y a 8 heures, hazaelu4nzbr5q3 a dit :

o.pngSi je me mets en mode "normal" je peux baisser un peu plus la luminosité puisque je n'ai plus ce problème avec le navigateur. La perte en énergie est peut-être compensée, à voir à l'usage...

 

C'est ce que j'ai fait aussi. Le problème vient du mode "Intelligent". Mais l'autre problème pour moi c'est que le tél repasse tout seul en mode "Intelligent". Je n'arrive pas à le "verrouiller" sur "Normal". Je résouds un problème et un autre apparaît... :(

  • Like 1

Share this post


Link to post
Share on other sites

Hello tout le monde ! 

 

Je me permets de déterrer le sujet car je suis dans le même cas que certains. Je viens de recevoir mon Honor 8 il y a quelques jours (sous EMUI 5 / Nougat bien entendu) et cette luminosité qui fait sa vie m'agace au plus haut point ^^ Je me suis penché du côté des options dév. mais là encore, je n'ai rien trouvé pour "bloquer" cette diminution de luminosité lorsque je me rends dans certaines applications, notamment Chrome...

 

Bref, est-ce que quelqu'un, par le plus grand des miracles, sait comment régler cela ? :D 

 

Merci ! 

Share this post


Link to post
Share on other sites
il y a 18 minutes, Shaddam-V a dit :

Hello tout le monde ! 

 

Je me permets de déterrer le sujet car je suis dans le même cas que certains. Je viens de recevoir mon Honor 8 il y a quelques jours (sous EMUI 5 / Nougat bien entendu) et cette luminosité qui fait sa vie m'agace au plus haut point ^^ Je me suis penché du côté des options dév. mais là encore, je n'ai rien trouvé pour "bloquer" cette diminution de luminosité lorsque je me rends dans certaines applications, notamment Chrome...

 

Bref, est-ce que quelqu'un, par le plus grand des miracles, sait comment régler cela ? :D 

 

Merci ! 

 

Pour ce qui est de la baisse de luminosité sur les navigateurs internet (comme Chrome), c'est un problème connu et commun à beaucoup d'autres marques, comme expliqué plus haut. Mais il semble que la dernière mis-à-jour qui est en cours de déploiement sur le H8 règle le problème, non? Je ne sais plus, j'ai lu quelque chose à ce sujet...

 

Share this post


Link to post
Share on other sites

Non malheureusement la MaJ déployé de résoud pas le problème à mon grand malheur..

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 16 heures, Nuth a dit :

Non malheureusement la MaJ déployé de résoud pas le problème à mon grand malheur..

 

Mince... Et en laissant juste la luminosité au maximum (pas génial pour la batterie et pour les yeux ?). J'avais ce problème sur le H6, en luminosité maxi pas du tout.

Tu as quel mode de gestion d'alim. ? C'est dans le menu "Batterie". Si tu as le mode de gestion d'alim "Economie", ton problème peut venir de là...

Share this post


Link to post
Share on other sites

Peu importe la luminosité, et la gestion batterie réglait le problème sous Emui 4 mais la ça diminue juste la luminosité tout le temps en mode économie..

Share this post


Link to post
Share on other sites
Le 08/03/2017 à 15:09, Michaël Dem a dit :

C'est vraiment bizarre... J'ai mis hier mon tél en mode "normal", comme je disais plus haut, pour palier au problème de la luminosité changeante avec le navigateur internet... Et aujourd'hui je me rends compte que la luminosité recommence à baisser à l'ouverture de chrome (et aussi avec Solid Explorer). Je vérifie le mode d'économie d'énergie... il était revenu à "Intelligent" ! Je n'ai pourtant pas redémarré mon tél... A surveiller...

j'ai le même soucis 

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, hypnotic a dit :

j'ai le même soucis 

 

Nos téléphones sont des capricieux à forte tête, ils font ce qu'ils veulent !

Bon, j'avais ce problème sur le H6. Je ne l'ai pas sur le H6X...

  • Like 1

Share this post


Link to post
Share on other sites

oui capricieux et la mise a jours na rien changer 

Share this post


Link to post
Share on other sites

Merci pour vos réponses ! 

 

En effet, la MAJ n'a rien changé... J'ai contacté le service Honor à plusieurs reprises mais impossible d'avoir une réponse claire et le service client n'est pas très... Comment dire... Aimable et à l'écoute. 'fin bref, je pars sur un rollback en 6.0 / 4.1 (le lien au cas où certains voudraient se l'installer http://www.hihonor.com/fr/support/details/index.html?DOC_ID=92133 ;)) de mon côté ! :) 

 

J'espère tout de même qu'Honor proposera une MAJ pour ce souci à l'avenir car je suis un peu déçu par cette très mauvaise feature "volontairement" intégrée.

  • Like 1

Share this post


Link to post
Share on other sites

Je suis aussi très énervé de mon p9 , moi c'est dès que j'ouvre une application qui utilise l'appareil photo (caméra , Snapchat Instagram ...) La luminosité baisse tout seule et je doit la remonter manuellement à chaque fois !!! Je desespere vraiment et je suis en colère que on ne nous laisse pas le choix dans les paramètres car quand je veux prendre une photo en plein soleil je vous rien je suis obligé de perdre mon temps à la remonter ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.