Jump to content

[MPQC974] bloqué sur system recovery [RESOLU]


samtris
 Share

Recommended Posts

Bonjour,

 

Ma tablette était restée bloqué sur le logo "mpman", j'ai tenté un recovery, option 4: wipe data/factory reset.

 

Elle me l'avait déjà fait et cela avait suffi à résoudre le Pb.  

Cette fois, rien à faire... j'ai donc tenté d'installer la rom en suivant 

mais cela n'a pas fonctionné.

 

Depuis, quand je lance la tablette , elle se met toute seule sur le recovery mode et c'est un jeu sans fin (tentative de reset par ex, de redémarrage). j'ai réessayé la rom du firmware stock mais le logiciel ne détecte plus la tablette donc je ne peux lancer le ""flash"".

Me reste update from adb ou sdcard dans le recovery mais là ??????????? je ne sais absoument pas quoi faire.

QQ'un aurait-il une idée, svp ??

Merci d'avance.

Edited by samtris
Link to comment
Share on other sites

Est-ce que tu peux préciser ce qui se passe quand tu essayes de reflasher le firmware officiel avec l'outil fourni par MPMAN ?

Parce qu'à mon avis, c'est la seule piste qui a une chance de mener cette tablette ailleurs qu'à la poubelle.

Link to comment
Share on other sites

La 1ère fois : le logiciel a fonctionné "normalement", mais au démarrage de la tablette, rien n'avait changé.

Dorénavant, le logiciel (et l'ordi) ne détecte plus la tablette donc je ne peux plus cliquer de ce fait sur le bouton en bas qui devient vert en théorie à la détection de la tablette.

Link to comment
Share on other sites

Si le reflashage avec cet outil n'est pas possible, rien d'autre n'y fera.

Je suppose une cause matérielle, du genre mémoire flash interne qui a lâché plus ou moins complètement (zones inaccessibles).

Pour moi, c'est mort. Maintenant si quelqu'un a une solution miracle, qu'il/elle se manifeste.

Link to comment
Share on other sites

Certaines marques ont leur firmware sous la forme installable depuis le recovery, d'autres sous une forme installable via un programme sous Windows.

Très, très rarement les deux.

 

Ton cas est vraiment étonnant. Je ne vois pas du tout comment la tablette peut être encore assez "vivante" pour démarrer sous le recovery mais ne plus être vue sous PAD Product Tool. Ca ne fait pas trop de sens. Si elle était complètement morte (écran ne s'allume plus) je comprendrais, mais là...

 

Je me souviens de qqun sur ce forum ou un autre qui avait été un peu dans le même cas, et le fait que le bouton de PPT ne passe plus en vert s'était finalement avéré être un problème dû au PC et pas à la tablette ! Il avait essayé sur un autre PC et ça avait marché. Alors... si tu peux...

Link to comment
Share on other sites

Ok, je vais voir ça.

Quand l'ordi détecte la tablette, il la voit en "unknown device". Si je fais la manip pour mettre le pilote en manuel comme dans le tuto du complettoolnotice, cela ne fonctionne pas.

Je teste le 2e ordi et je reviens t'informer.

Link to comment
Share on other sites

J'ai le zip de MPMAN et je note une bizarrerie dans les instructions qu'ils donnent : ils disent d'allumer la tablette.

Non ! en tous cas pas par le moyen normal.

Voici un guide de bien meilleure qualité : http://www.techknow.one/forum/index.php?topic=8057.0

et il dit 

Citation

Now it’s time to get to the real business. The Actions Flash Tool uses ADFU mode.

To enter the tablet’s ADFU mode:

1) Power the Tab off.
2) Press and hold the Volume + button
3) Plug the Tab in to the Computer

ce qui n'est pas du tout la même chose.
 

Link to comment
Share on other sites

Slt

YESSSS we did ^^    En suivant ton dernier tuto lié à un autre chez un concurrent donc je mets juste l'explication ( forces la tablette MPQC 973 BLOQUÉE sur le ADFU mode ilfaut
1.brancher le chargeur (pas dans le port usb)  2.rester appuis sur Volume bas (-)  3.brancher le cable USB de pc ver la tab  4.apuis sur le bouton rest   5. le pc vas detecte la tab on mode ADFU) , j'ai réussi à réactiver l'onglet "vert" du pad product tool et à installer android 4.2.2 (soit en plus une meilleure version que celle qui était par défaut dessus) et tout fonctionne (même le playstore qui ne marchait pas avant ^^).

 

en tout cas MERCI à TOI pour ta persévérance, tes conseils et le temps passé à me guider

[img]merci.gif?w=309[/img]

Edited by samtris
Link to comment
Share on other sites

De rien, content d'avoir pu te donner un coup de pouce. C'est toi qui as fini par trouver le truc.

Je pense savoir à quel post tu fais référence... LOL 😁

Il manquait donc l'appui au bouton reset dans celui de Techknow ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...