Aller au contenu
danyh

Netflix - Android - Déconnexions intempestives

Recommended Posts

Bonjour,

 

 

Après moultes recherches sur le web, je ne trouve réponse à mon problème, c'est alors que je viens questionner vos connaissances ôh combien inépuisable !

 

Comme vous l'aurez compris, je suis en possession d'un/une ChromeCast 2 de Google.

Je l'utilise entre-autre, mais surtout, pour Netflix à partir de mon Smartphone (OPO* ou OPX**) et voilà le problème :

 

Je lance le film/la série, je mets le phone en veille (ça ne sert a rien de laisser l'écran allumé, de toute façon il se mets en veille tout seul une fois le temps configuré imparti et c'est sensé fonctionner ainsi)

Sauf que ; Je n'ai pas chronométré mais après je dirais, une dizaine de minutes peut-être plus, le smartphone n'est plus connecté au ChromeCast, plus moyen de faire Pause, Régler le volume, etc, etc... Sur le smartphone je vois même sur l'écran principal de Netflix qu'il n'est plus connecté au CC***

 

MAIS (parce qu'il y a un "mais") ;

La diffusion continue comme si de rien n'était, et même si je coupe le Wifi sur le Phone, la diffusion continue ("En même temps tu nous dis que [tu ne sais plus faire Pause, volume etc.. on a bien compris que la lecture ne s'était pas arrêtée] => Oui mais on ne sais jamais, trop d'info ne tue pas l'info (...), enfin pas toujours!")

 

Du coup, est-ce que quelqu'un que vous ne connaissez pas vous à donner quelque chose ? (hein ? oO il est complètement fou ce type !)

 

Éventuellement quelqu'un aurait-il déjà eu le problème et serait-il en possession de la solution ? Parce que l'air de rien, même si je le raconte avec humour... ça me rend dingue ; je dois bien l'avouer !

 

 

Dans l'attente impatiente de vous lire, et pourquoi pas, avec LA solution non-de-dzeus,

 

Bien cordialement vôtre !

 

*  OPO : OnePlus One

** OPX : OnePlus X

*** CC : ChomeCast

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu essayé de passer par Google home ?
J'ai le même problème
Après un certain temps la notification qui permet de mettre en pause, arrêter.... Celle ci disparaît alors pour arrêter Netflix j'ouvre Google home et je déconnecte ma Chromecast !

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
As tu essayé de passer par Google home ?
J'ai le même problème
Après un certain temps la notification qui permet de mettre en pause, arrêter.... Celle ci disparaît alors pour arrêter Netflix j'ouvre Google home et je déconnecte ma Chromecast !

Sent from my BLA-L29 using Forum mobile app





Absolument, la question ici étant d'empêcher cette notification de disparaître.
Si quelqu'un sonne à la porte alors que cette notif n'est plus là, c'est impossible le de faire pause rapidement pour aller ouvrir..
Obligé de faire attendre ou d'envoyer madame le temps de se reconnecter et faire pause.

C'est excessivement énervant cette disparition de notif (perte de connexion de l'appli Netflix du mobile par rapport au Chromecast qui est indépendamment connecter à Netflix)

Tu as trouvé une solution pour garder une stabilité de connexion et donc garder la notif de contrôle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage, c'est ce que je cherche :(
J'espère que quelqu'un qui passera par la pourra donner l'info un de ces quatre :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil chez moi. Je pense que c'est parce que le WiFi se coupe en veille. Il y a un paramètre "avancé" dans le menu WiFi qui permet d'optimiser la batterie lorsque le WiFi est activé. Et ça fait en sorte de couper le WiFi si le téléphone est en veille. Il se reconnecte pour les différentes màj mails, etc... mais ne se reconnecte pas au Chromecast.

Normalement, il suffit de cliquer sur l’icône "cast" dans Netflix pour retrouver la connexion et le contrôle du streaming.

 

Comme ça m'a trop souvent énervé, j'ai abandonné et je passe par ma box orange. Au moins on peut zapper les générique automatiquement... option qui n'existe pas avec la Chromecast.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens également aux nouvelles car je semble avoir le même problème. Et vous avez posté en octobre et j'ai l'impression que ce problème est apparu justement vers cette période. J'ai le Chromecast 2 depuis sa sortie et ça ne l'avait jamais fait avant (et je n'ai pas changé de téléphone).

En revanche, j'ai pas Netflix, moi le problème survient sur youtube, VLC, 6play,...

Dès que je mets mon téléphone en veille (et j'ai gardé l'option du wifi pour qu'il ne se coupe jamais) la liaison se coupe. Mais elle se coupe également si j'ouvre une autre fenêtre (genre j'ai envie de faire une recherche sur internet).

Au début, j'ai pensé que mon téléphone prenait un coup de vieux, mais j'ai appris récemment que ça fait la même chose à mon conjoint qui a la dernière pomme.

Je suis pas du genre à croire à la théorie du complot, du coup, quand mon conjoint m'a sortit " notre Chromecast a du mal et bizarrement il y a la sortie du nouveau Chromecast", j'ai pas envie d'y croire.

Si jamais quelqu'un trouve une solution pour qu'il refonctionne comme avant, l'idée d'arrêté de l'utiliser ou devoir réforcer une connexion n'est pas une solution. Je ne pense que ce soit à moi à m'adapter aux disfonctionnements d'un produit.

Merci à vous

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

Le problème n'est pas réglé apparemment mais j'ai tout de même le sentiment qu'il est moins pénible.

Concrètement le plus gros problème que j'avais c'est qu'une fois déconnecté, il était compliqué de reconnecter Netflix à la chromecast alors qu'elle était en train de caster.

 

Je n'ai pas tester avec YouTube, pour une raison que j'ignore, je ne cast pas YouTube sur la télé.. Les autres services dont tu parle, je ne les utilisent pas.

Pour en revenir à notre sujet, actuellement la reconnection est assez confortable même si ça reste relativement handicapant qu'il faille reconnecter la bête.

 

Ce que je faisais pour avoir un contrôle direct sur les commande de volume, play/pause/stop, suivant, précédent. C'est de passer par l'appli Google Home. Cette dernière regarde ce qui est visible sur le réseau (comme une chromecast par exemple) et une fois détecté, elle permet un control direct.

 

Si je voulais reconnecter Netflix rapidement sans "trop" me prendre la tête, je passais par Google Home pour stoppé totalement le chromecast et alors repasser par Netflix qui s'y reconnecte. C'est alors une connexion tout à fait classique.

 

Je ne dis pas que c'est la solution miracle, devoir passer par ces manœuvres reste anormal, mais ça permet de moins avoir envie de tout jeter par la fenêtre. Cela dit, pas sur que Google Home soit dispo sur l'AppStore. Du coup pour ton conjoint je ne suis pas certain que ce soit une potentielle solution.

 

Je ne pense pas que Google détériore volontairement le fonctionnement d'un appareil pour pousser à l'achat du nouveau modèle. Je pense plutôt qu'Android (comme Apple) optimise son logiciel dans le but d'économiser la batterie.. Maintenant dans mon cas j'ai désactivé l'optimisation de Netflix et également désactiver la mise en veille du Wi-Fi mais rien n'y fait. Il y a peut-être simplement une erreur quelque part dans un code et un manque de volonté de la corriger. Aucune idée mais en tout cas c'est bien dommage

 

 

Bonne journée à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Leonel01
      Bonjour à tous,
      Voilà depuis une semaine j'ai mon S3 GT-I9300 qui freeze à tous moments d'utilisation et encore quand il les tiens, je suis constamment obligé de le redémarrer pour le débloquer. Il tourne sous Android 4.3
      Je l'ai formaté entièrement, mais rien n'y fais.
       
      J'ai lu qu'il fallait réinstaller un firmware, donc j'aimerais savoir lequel il faut installer et la procédure d'installation.
      En tapant *#1234# voila ce qui apparaît :
      - AP : I9300XXUGOE1
      - CP : I9300XXUGNB1
      -CSC : I9300ITVGOE1
       
      C'est vraiment urgent mon téléphone me sert pour mes études etc ..
       
      Merci d'avance,
      Cordialement.
    • Par Nicoulas_
      Bonjour à vous,
      pour commencer je m'excuse par avance si je ne suis pas dans le bon sujet, j'ai vu que partie "autre" de la section photo n'était pas disponible donc je me suis permis de poster ici
       
      Pour la suite vous devez savoir que je possède un smartphone de chez Oppo, le Reno 2
       
      Rien à dire il marche très bien mis à part sur un point :
       

      Quand je prends une photo en format autre que 4/3 je n'ai aucun problème tout est nickel, mais lorsque je prends une photo en ratio 4/3 (4000x3000 ou 3000 x 4000) j'ai des sortes de carrés qui forment un quadrillage sur tout l'écran (j'espère que vous arrivez à voir, c'est compliquer à montrer par photo) qui apparaissent sur ma photo / j'ai tracé des lignes noirs pour représenter les lignes

      Elles sont invisibles quand je regarde la photo du téléphone
      Moyennement perceptibles sur un écran d'ordinateur (24 pouces)
      Et flagrantes sur un écran TV (75 pouces) (photo ci dessus prise sur la TV)
       
      Ce phénomènes est plus visibles lors de photos prises de très loin, donc les photos paysages, je n'ai aucun problème sur le mode macro alors un problème de capteur ou un problème logiciel ou un mauvais pixel binning ?
      J'avais essayé avec open camera et le résultat était le même
       
      Je ne sais pas du tout ce que c'est, donc s'il vous plait, si un pro de la photo saurait me dire ce que sont ces choses et si c'est normal je serais ravis ! 😃
      Merci d'avoir pris le temps de me lire,
      Nico
    • Par Valentin_B
      Bonjour,
       
      J'ai un truc très bizarre sur mon smartphone Sony Xperia XA1 sous Android 8.0.0 (build 48.1.A.2.112), quand j'ouvre un lien depuis certaines application, au lieu de l'ouvrir dans chrome ou dans l'app directement, il me l'affiche dans uen sorte de pop-up.

      Le problème c'est que cette "pop-up" (je ne sais pas comment appeler çà), le javascript est pas actif, ce n'est pas chrome qui gère ces pop-ups apparemment.
       
      J'ai tenté les choses suivantes, sans succès :
       
      Activer Android webview (que je ne peux pas activer si chrome lui est actif, ce qui est tout aussi bizarre) rien ne change
      Désactiver la superposition des applis, rien ne change.
       
      Les outils pour développeurs ne sont pas activés.

      Modifier les réglages "ouvrir les liens", pareil (d'ailleurs l'option n'est pas modifiable pour chrome au passage).
       
      Il n'y a également rien en lien avec mon problème dans l'appli Google
       
      Pour exemple, j'ai pris un screenshot, qui montre bien le problème sur l'appli Google.
       
      Ce problème peut'il être résolu ?
       
      Merci d'avance, 

       
       

    • Par grif
      bonjour, 
      Jai un téléphone de marque androïde ( A 70) et depuis 1H il est comme ralentie (plus que d'habitude) et ouvre ces 2 application : YouTube et les paramètre.
      tout cela est arriver après avoir mis en veille mon téléphone quand Jai essayer de le déverrouiller avec mon code: des chiffre se taper tout seul : le 5 et le 6 ( 2 chiffre cote a cote: le 5 a droite et le 6 a gauche) Jai donc redémarrer mon téléphone et Jai essayer de faire mon code pin (a 4 chiffre) et la encore les meme chiffre étais taper lun  après l'autre comme si quelqu'un les taper a ma place , il les taper dans cette ordre : 5 6 5 6 5 6 5 6 5 6 mais tres rapidement je ne sais pas quoi faire je pris pour que quelqu'un m'aide a savoir si il est hacker ou juste casser. (détail : il était a 13% de batterie et la connexion internet étais allumer) Jai donc charger mon téléphone et couper internet en attendant vos réponse) merci…
    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
×
×
  • Créer...