Jump to content

le package est en conflit avec un autre package ayant le même nom


arkils
 Share

Recommended Posts

Bonjour à tous, j'ai très récemment flashé la dernière rom disponible sur mon Galaxy a5 (2016) SM-A510F tout ca en 7.0 Android, bref tout s'est bien passé.

 

Le problème étant que les versions des applications natives Samsung étaient quelque peu dépassées j'ai donc décidé de les update par .apk plutôt que d'attendre que ces dernières soient disponibles sur le Galaxy Apps/PlayStore. Tout a très bien fonctionné pour les applis "Messages", "Contacts", "Téléphone", "Horloge" etc.. Seulement j'en ai deux trois qui font de la résistance.

 

L'application "Caméra" par exemple refuse l'installation en affichant "Le package est en conflit avec un autre package ayant le même nom". J'ai donc déjà essayé de supprimer le cache ainsi que les données et réessayé la manipulation mais rien n'y fait; problème de signature.

 

Avez vous des idées de contournement pour régler ce problème ?

Link to comment
Share on other sites

Parce que Samsung gère les évolutions de ses applis comme ils le veulent, certaines sont considérées comme de simples montée en version, donc installables par-dessus les versions précédentes, d'autres sans doute comme une nouvelle appli (portant le même nom) donc exigeant la désinstallation de la précédente. C'est classique.

Link to comment
Share on other sites

  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...