Jump to content
JCdu74

Problème mise à jour widget

Recommended Posts

Sur les conseils d'un post XDA, j'explore une nouvelle piste qui semble fonctionner :
Activer le menu Labos dans Nova Launcher et cocher "Restart widgets on resume"


Envoyé de mon VTR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci pour l'info kimo06, par contre je ne trouve pas le menu labos?

edit : je m'auto répond. Pour ceux que ça intéresse, c'est un menu caché. Une fois dans les paramètres de Nova, il suffit de laisser appuyer le bouton "Volume bas" pendant 2-3 sec et le menu apparait ;)

Edited by JCdu74

Share this post


Link to post
Share on other sites

Plus d'infos sur Lab Guide

 

Envoyé de mon VTR-L29 en utilisant Tapatalk

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Oui enfin, je pense que c'était plus simple que tu donnes l'info non? Plutôt que de dire de se reporter à tel ou tel truc pour activer le menu. Bref, pas grave c'est trouvé et expliqué juste au dessus :)

Share this post


Link to post
Share on other sites

C'était juste pour compléter :-)

(Moi j'ai pas trop su comment je l'avais activé, je crois appui long sur une zone de l'écran car volume n'avait pas eu l'air de fonctionner )

 

Envoyé de mon VTR-L29 en utilisant Tapatalk

 

 

Après 24h sous cette modif :

Business calendar widget OK

aCalendar + : le widget répond, mais ne synchronise pas les modifs

 

Share this post


Link to post
Share on other sites

Salut tout le monde, alors moi Perso ça a marché 1 ou 2 jours, mais au final c'est revenu comme avant à ne plus rien actualiser... :( Ça gave !

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Hello,

J'ai une application qui ne voulais pas s’exécuter pourtant il était toujours lancé (notification dans la barre)

étant root, j'ai lu sur xda qu'il fallait gelé l'application Power Genius pour ne plus avoir de soucis avec ça.

De plus voulant mettre toute les chances de mon coté, j'ai aussi déplacé l'application dans le système et là tadaaaaaaa, ça fonctionne comme sur mes anciens téléphones.

Je vais voir à l'usage demain comment le téléphone se comporte sans Power Genius

Share this post


Link to post
Share on other sites

@JCdu74
Pour l'instant la combinaison Nova Launcher avec option Labo "réinitialisation des Widgets" et Le widget Business Calendar semble fonctionner :-)
(Ne fonctionne pas avec le widget aCalendar +)

Envoyé de mon VTR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors je vais tenter cette combinaison parceque avec le mien de widget ça marche pas !

Jvous tiens au jus.

 

 

Share this post


Link to post
Share on other sites
Il y a 7 heures, kimo06 a dit :

@JCdu74
Pour l'instant la combinaison Nova Launcher avec option Labo "réinitialisation des Widgets" et Le widget Business Calendar semble fonctionner 🙂
(Ne fonctionne pas avec le widget aCalendar +)

Envoyé de mon VTR-L29 en utilisant Tapatalk
 

J'utilise Nova Launcher prime + aCalendar je n'ai aucun soucis avec mon Mate 10 et les Widgets

J'ai aussi PowerAmp en widget et aucun soucis non plus

Avec mes applis pour montre connecté (notify & fitness amazfit) j'avais des soucis avant de freeze l'appli Power Genius maintenant plus de soucis

Share this post


Link to post
Share on other sites

Salut à tous, 

 

Je pense avoir vue un problème similaire sur les p20/20pro.

 

Semble Résolus avec cette manipulation. 

 

1)lancé l'application qui ne reste pas actualiser en fond de tâche. 

 

2)une fois l'applis lancé appuyer sur le bouton multitache du mate 10pro.(le carrer.)

 

3)appuyer sur le'' petit cadena'' haut-dessus de l'applis que vous voulait laisser tourné en fond de tâche. 

 

Sinon vous pouvait essayer en allant dans : paramètres / batterie/lancement.

 

1)Désactivé '' gérer automatiquement'' décochez les 2 premiers options. 

 

2)Laisser activé "Éxecution en arrière-plan. 

 

Cela donne quoi ?? 

Share this post


Link to post
Share on other sites

@dafu
Sur P10 le problème est apparu uniquement depuis le passage sous Oreo (B360), aucun souci avant.

Envoyé de mon VTR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 5 heures, snakes2388 a dit :

1)lancé l'application qui ne reste pas actualiser en fond de tâche. 

2)une fois l'applis lancé appuyer sur le bouton multitache du mate 10pro.(le carrer.)

3)appuyer sur le'' petit cadena'' haut-dessus de l'applis que vous voulait laisser tourné en fond de tâche. 

 

Sinon vous pouvait essayer en allant dans : paramètres / batterie/lancement.

1)Désactivé '' gérer automatiquement'' décochez les 2 premiers options. 

2)Laisser activé "Éxecution en arrière-plan. 

Cela donne quoi ?? 

Les widgets ne s'affichent pas dans le gestionnaire multitâches. donc pas moyen de les retenir avec le cadenas.

La deuxième solution a également été testée, sans succès.

Merci tout de même pour ta participation. 🙂

 

  • Like 1

Share this post


Link to post
Share on other sites

Je teste actuellement le widget "Your calendar widget". Soit disant que dans leur dernière mise à jour, y a un correctif pour les téléphones Huawei pour qui les widgets ne s'actualisent pas. Donc nous en gros. Je teste ça pendant quelque temps pour voir. Tout en sachant que j'ai quand même fait en plus les diverses optimisations de batterie citées au dessus.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Youpieeeee ! C'est résolu, du moins pour l'application Agenda Business 2.

Cette application a fait une mise à jour "pour contourner" le problème de l'actualisation du widget, problème qui vient bien du Mate 10 Pro.

0YhcKcBWV2v0ZjC4Y4nCSu4GwWprrTbHcy5XM_PC7GdXMBXo79DvBqyjJkvKJQbsGOIfKnymq8dDe4O0HpEfrhj5Hz_Ks5sbPVXLXmskJGm7BEcuCTTkA_gwoceemkIavOuLGODh2yHzlWSGFtT6hgLWRsM_TXCzi-xgtN5be2VMNpFS6a2T7B1UllHHwKEfK44gDyU28-LzBZIzTcwHW-fkJaK4ZPQMjFGgYvM0Z6Y2kIlVuulQjbCOhrdbMm9A8Aes6uX--XSiYxa2MsVxRiGDqk_5v_D3dckEEtG3RSjavZLXxd2DY04k1XUoEmLlgdMajROSTLeS2J-CaVTfe2XMI63QEBgr462c5Oj3fGGNz0ATkySZw_Nm7lT2JGRqYZ8NVzl6oI2HDV5tVc8BOL_K8sSNx8YORkuf6TcTurmsJxnv8yVf3kviO-XCHGluKpLc5FgzLrtvxVGguvDtVIrjRHzGltbsoCmg1qxOqoQ4ei54JPgXJIpXUe-hbGxSwE4RE6UNfGIFKNFKLhDfonm1YPDb1qkh7vZlY5tnjbLjtAy5vZ_i7hUS79wcofYVwex3Ytb_KT-F_fnRMa4Ej4oKp9I9nJpcgMEyV49X=w432-h863-no

Et ça marche très bien !

Le widget se met bien à jour !

Hubert

Share this post


Link to post
Share on other sites

Bonjour.

Je possède le mate 10 pro depuis mars.

Depuis le début j'ai des problème de synchronisation avec l'appli native agenda de Huawei. J'ai téléchargé agenda business pour voir si cela changerait quelques chose. Mais rien. Sauf qu'il est est à mon sens beaucoup plus beau et ergonomique.

Le problème que je rencontre est surtout lié à la disparition d'élément. Je m'explique. J'ai des événement créé par rapport à un cycles. Tout les 4 jour le même événement récurant. Jusque là tout va bien. Mais si je supprime un seul de ses évènement et non l'intégralité celui ci reste apparent sur l'appli agenda native et business. Alors que sur Google agenda version pc elle est parfaitement à jour... 

Je me retrouve donc avec des widgets parfois incompréhensible et non à jour.

J'ai essayé plusieurs manipulation , cache , redémarrage, supression apli8, widjet.. mais rien ne fonctionne...

Une idée?

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By violette2021
      Bonjour,
      suite à la réinitialisation simple via les paramètres (il y a environ 2 mois), j'ai 2 applications (OCS et Mycanal) qui me disent que mon téléphone est rooté - cf copie d'écran -. Je ne peux pas non plus faire les mises à jour logiciel -cf copie d'écran -.
      Ces applications fonctionnaient très bien avant.
      J'ai été donc voir un magasin de smartphone qui a essayé de flasher le téléphone 2 fois pour les remettre à l'état d'usine. Sauf que le problème est toujours présent.
      Est-ce que quelqu'un sait d'où cela peut venir? Quelle pourrait être la solution?
      Merci par avance pour vos retours.
      Emmanuelle
       
       



    • By ab1011
      Bonjour, depuis hier quand j'envois un message , ce message s'affiche :
       
      message non envoyer, veuillez réessayer.
       
      Besoin d'aide, merci d'avance.
    • By Tiagoo
      bonjour j'ai besoin d'aide pour debloquer mon ledger nano s.
      J'ai reinitialiser mon pc et depuis je ne parvient plus a faire fonctionner mon wallet
      jai tenter de suivre les indication pour le mettre en bootloader.
      Mais maintenant que l'ecran affiche bootloader, plus aucune manipulation ne fontionnent.
      Est ce quelqu'un peut me conseiller sur les manip a effectuer pour debloqué l'ecran ?
      merci a vous pour votres aides...
    • By FLOUE13
      Bonjour,
      J'ai deux Redmi Mi Play (M1901F9E), qui se sont bloqués hier et qui ne démarrent plus.
       
      L'un redémarre indéfiniment et l'autre ne s'allume pas. Je peux juste accéder au menu fastboost sur les deux.
       
      Pouvez vous m'indiquer la marche à suivre pour les débloquer ?
       
      Merci beaucoup de votre aide
    • By oursgentil
      Bonjour
       
      j'ai un soucis avec mon S10e
       
      Mes photos fait avec l'objectif principal sont floues sur le coté gauche de la photo.
      le coté droit ca va
       
      Au début elles étaient completement floues et j'ai fait changer l'autofocus
      Mais la j'ai encore un probleme
       
      Merci de votre aide parce ce que je ne sais pas d'ou ca peut venir
×
×
  • Create New...