ardibae

Probleme pour flasher un WIKO RIDGE 4G

Recommended Posts

Bonjour, suite à "Erreur chiffrement" on m'a demandé de faire une mise a jour.

J'ai tenté à plusieurs reprises la procédure de téléchargement ça va jusqu'au bout mais quand on redemarre le WIKO ça ne veut rien entendre.

Ca reste bloqué sur l'écran "WIKO Game changer" !!

Merci d'avance pour votre aide.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Peux-tu expliquer exactement la procédure que tu as suivie ? est-ce celle avec l'outil de reflashage à faire tourner sur un PC WIndows connecté au Wiko ? s'est-elle vraiment déroulée exactement comme décrit dans le document PDF que tu as certainement téléchargé en même temps que l'outil ?

Si oui, il n'y a pas grand'chose à faire de plus. En tous cas rien d'autre que ce que seul le SAV Wiko puisse faire. Et selon moi, si après un reflashage complet ton Wiko ne démarre toujours pas, on peut suspecter fortement une panne matérielle (mémoire flash interne). Donc retour SAV...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par champlain
      J'ai installé Here wego sur tablette asus 8"-Z580 CA -sur android 5.0. A l'ouverture sur l'icone, j'obtiens le logo HERE sur fonds noir et après quelques secondes, l'écran revient à la page d'accueil de la tablette. Je n'ai rien d'autre après de multiples tentatives. Si quelqu'un peut m'aider, merci beaucoup.
    • Par fabien976
      [SM-531F][BETA NON OFFCIEL] [OTA] Lineage OS 13

       
      IMPORTANT :
       
      Nous ne sommes pas responsable de tout problèmes techniques (téléphone brick, mort de la carte SD...)
      JE TIENS CEPENDANT À RAPPELER QUE LA ROM PEUX ÊTRE INSTABLE ! (plus de détails dans la partie suivante)
      ET que tout signalements de bugs dois être signalés avec le rapport généré du téléphone sinon vôtre message risque d'être ignorer !
      LA MISE A JOUR OTA DE LA ROM NE FONCTIONNE QUE AVEC CETTE VERSION DE TWRP !
       
      LE PREMIER BOOT PEUT PRENDRE UN PEU DE TEMPS ALORS SOYEZ PATIENT !
       
      BUG CONNUS
       
      Les bugs connus à ce jour sont :
      - Codecs non installés donc bugs avec certaines vidéos (notamment Youtube, mais si vous voulez en regarder mettez la vidéo en 360p ),
      - Caméra du téléphone qui bug de temps en temps,
      - Écouteurs non détecter ,
      - GPS Statique qui ne suit pas la position correctement. (Fonctionne une fois du deux)
      - Bluetooth qui ne détecte pas correctement les périphérique.
      - Radio FM .
      -Bug couleurs caméra après enregistrement vidéo
      Peut-être plus... (merci de nous le signaler)
       
      INSTALLATION :
      Tout les liens de téléchargements sont plus bas ! 
       
      La méthode de flash en général 
       
      - Copier tout les fichiers sur votre carte SD .
      - Lancez ODIN et dans "options" décochez "Auto Reboot" (pour le flash uniquement de TWRP , dans les autres cas laissez cette option cocher)
      - Branchez votre téléphone et avant de l'éteindre veillez a voir le "debogage  USB" de cocher
      - Éteindre le téléphone et ensuite appuyez sur les boutons " volume bas" + "home" + power
      - le menu download apparait, appuyez sur la touche "Volume Haut" pour continuer et posez votre téléphone
      - Ouvrez ODIN (si un message apparaît cliquez sur "ok" et le logiciel s'ouvrira).
      -Si c'est un seul fichier comme pour la ROM stock du téléphone mettez le dans la case AP et mettez .tar.md5.
       
      Dans le cas de ce post :
       
      Pour flasher la ROM et/ou TWRP :
       
      pour TWRP :
       
      - Mettez l'archive (.zip) dans la case "AP" sur ODIN et avant de  lancer cliquez  pour décoché l'option auto Reboot et ensuite sur "START"
      -Patientez...et Have fun !
       
      Pour Lineage OS :
      AVANT TOUT FLASH IL EST RECOMMANDÉ DE SAUVEGARDER ET  D'EFFACER LES DONNÉES POUR ÉVITER TOUT BUG ! 
       
      - Copier tous les fichiers sur votre carte SD .
      - Démarrer sur TWRP ( "Volume haut" + "home" + "power")
      - Touchez la case installer,
      -Choisissez l'emplacement de stockage (ou vous avez copier la rom) dans le petit menu déroulant en haut,
      - Touchez le nom de la rom que vous voulez flasher (ici en l'occurrence Lineage OS 13)
      - Ensuite, faites glisser la flèche en bas à droite.
      - Attendez... (le démarrage peux durer entre 5-15 minutes)
      - Redémarrez le téléphone et TADA ! 
      Si vous voulez les apps de google :
       
      Copiez l'archive "open_gapps-arm-6.0-nano-20190308" sur votre carte SD,
      - Lancez TWRP  (Bouton "haut" + "home" + "power"),
      - touchez la case install ou installer,
      - Sélectionnez l'emplacement de stockage ou vous avez copier l'archive,
      - Lancez l'installation.
      - Rebootez votre téléphone.
      - Have fun !
       
      Pour les infos complémentaires c'est dessous !
       
      TÉLÉCHARGEMENT :
       
      TWRP (made in Nemirtingas)
      Lineage OS 13
      Gapps (sélectionnez la plateforme "ARM" Ensuite "6.0" et choisissez la variante "stock ou nano" )
       
      stock : inclus les applis et fonctions de base google .
      nano : inclus le playstore et quelques fonctions google sur le téléphone .
       
      INFO :
       
      Comme citée au dessus , la rom peut être instable dû aux bugs (merci de nous le signaler avec le rapport générer avec le téléphone).
       
      pour cela, il suffit d'activer les options de développeur en touchant la case build plusieurs fois (qui se trouve dans "à propos du téléphone") jusqu'à que vous ayez le message "vous êtes en mode développeur" (un message de se genre).
       
      ensuite pour générer le rapport, allez dans "les options pour les développeurs"  et touchez la case "crée un rapport de bug" et après génération vous pouvez l'envoyer ou vous le souhaitez.
      Si dans un autres cas vous souhaitez revenir sur la ROM stock c'est ici (le post sera mis quand l'upload sera fait)
       
      je tiens à rajouté que si vous êtes un fana de ce téléphone et aussi un fana de développement , nous recherchons  d'autres développeur pour aider le développeur principal de l'adaptation de l'os à le stabiliser au max et rendre l’expérience  des utilisateurs plus agréables , si vous êtes intéresser envoyez moi un MP !
       
      Bugs fixées :
       
      - Reboot intempestifs
      - Quand l'écran reste inactif longtemps l'écran tactile ne se réveille pas.
      - La caméra n'enregistre pas les vidéos,
       
      Crédits :
       
      Lineage OS (pour la base de la rom)
      Nemirtingas ( développeur pour l'adaptation de la ROM sur le téléphone, page XDA )
      Fabien976 ( Testeur de la ROM et créateur de ce sujet)
       
       
      Source original ici
       
      EDIT DU 23/03/2019 : Mise à jour du lien de téléchargement de l'OS vers une version un peu plus récente, Changelog ici
    • Par R3yleighx
      Bonjour tout le monde,
       
      J'ai un souci avec mon Redmi Note 5 : parfois quand j'envoie des SMS, le contenu reçu par le destinataire a changé.
      Par exemple, je vais envoyer "j'ai hâte de voir les petits chiens ce soir chez mes parents et qu'on aille se promener ce weekend", le destinataire va recevoir " j'ai hâte de voir les petits chiens se faire attaquer par des mâles"... Aucune logique et un peu flippant 😅
       
      Est ce que c'est déjà arrivé à l'un d'entre vous ? Voici quelques infos supplémentaires :
       
      - Le contenu du message ne se modifie qu'en fin de message ;
      - J'utilise Textra mais c'est aussi arrivé à ma belle-mère qui a le même téléphone que moi et qui utilise l'application de messages native ;
      - Nous sommes chez SFR.
       
      D'avance merci pour vos retours,
       
      Bonne journée ! 😊
       
    • Par libdelub
      Bonsoir,
       
      Je viens d'acheter une smart box TV X96 Mini que j'ai branché en HDMI sur ma TV (Toshiba Full HD de 2014) et je reçois comme message "Pas de Signal !". J'ai changé de prise HDMI, de câble HDMI, fais des essais en débranchant tout et en rebranchant en allumant TV et Box dans tous les ordres possibles. Rien ! Toujours le même problème ! Quelqu'un a t'il eu le même problème ? Une idée ? Une solution ? 
       
      Je vous remercie par avance de votre aide
    • Par philbal
      J'ai précommandé le 28/02 et reçu le 5/03/2019 un Galaxy S10+ avec une coque et les Buds gratuits. 
      La preuve de livraison Chronopost indique bien une livraison des 3 colis le 5/03 à 10h36
      Ne souhaitant pas conserver le matériel, je fais une demande de retour au service consommateur du SHOP le 6/03.
      Nous sommes le 18/03 et le retour est toujours impossible. POURQUOI ? Tout simplement car SAMSUNG SHOP n'a passé en LIVRE que un seul des 3 colis, les 2 autres restant en cours de livraison et bloquant ainsi le retour.
      Après de nombreux appels téléphoniques, il m'est toujours répondu que la mise à jour du statut des colis est en cours et que je dois patienter.
      J'ai contacté CHRONOPOST qui m'indique que de leur côté tout est normal et que les 3 colis apparaissent bien livrés et que SAMSUNG a accès à la même base de données qu'eux, ce qui prouve bien une volonté délibérée de blocage du SAMSUNG SHOP
      J'ai donc depuis 15 jours des colis emballés devant moi prèts à partir, et pendant ce temps SAMSUNG fait fructifier les 1046€ que j'ai réglé à la commande et que je reverrai peut etre un jour.
       
      BRAVO LES GARS MAIS LA MANOEUVRE MANQUE QUAND MEME BEAUCOUP DE DISCRETION
       
      Est-ce déjà arrivé à l'un d'entre vous chers lecteurs?