Shadeflect

Lenovo K6 : Dossiers qui disparaissent, scrolling et déverrouillage lent

Recommended Posts

Help !
J'ai eu mon premier smartphone le 9/08/18 pour mes 14 ans, mais depuis 3 jours, depuis que j'ai installé une appli nommée "SnapSaver", il y a quelques problèmes...
- 3 dossiers d'applications sur 4 ont disparu de mon bureau, ainsi que des fichiers son situés dans Téléchargements (mes sonneries)
- Le scrolling horizontal sur le bureau est parfois 2 fois plus lent que la normale, et ceci s'arrête dès que je scroll vers la direction opposée
- Le dévérouillage est très lent (5 secondes d'attente pour 20 de veille), càd que je reste longtemps devant un écran noir avant qu'il ne me propose mon schéma, à part quand il charge

Quelqu'un pourrait m'aider ? J'aime vraiment mon téléphone et j'ai déjà essayé de supprimer le schéma, le redémarrer (le téléphone), le réinitialiser -RIP mes photos-, de changer d'écran de verrouillage...

Merci d'avance,
Nathanaël.

Share this post


Link to post
Share on other sites

D'ou sortait cette appli ? du Play Store ?

Ca me paraît des conséquences trop importantes pour ne pas être une coincidence. En plus si tu as déjà fait un reset usine, toute trace de cette appli devrait avoir disparu. Tu n'avais pas rooté ton K6 ? il était d'origine ?

 

Share this post


Link to post
Share on other sites

Elle provenait du Play store, et checkée par leur système...

De plus, elle marchait très bien.

J'ai acheté mon k6 à Carrefour en promo de fin de série... Et il n'est pas rooté.

Je ne suis pas totalement sûr que ça soit à cause de la fameuse appli, si c'était un virus il aurait affecté les fonctionnalités principales de mon appareil, or vous écrit d'à partir de ce dernier.

 

Share this post


Link to post
Share on other sites

Je n'irai pas jusqu'à dire qu'il n'y a pas d'appli infectée sur le Play Store, mais c'est quand même plus rare qu'ailleurs (stores alternatifs warez ou téléchargements directs)

Et sur un smartphone non rooté une infection ne résiste pas à un reset usine. Or tu l'as fait.

De plus cela se manifeste le plus souvent par des popups de pub, pas par des pertes de fonctionnalités comme cela.

Donc pour moi c'est une coincidence, on peut oublier cette appli.

As-tu installé une m-a-j Android sur ton K6 récemment ? 

Je vois deux possibilités :

  • corruption du système qui peut se résoudre par un reflashage d'Android. Sur un K6 je pense que cela ne doit pas être trop compliqué. Il faudrait que tu postes tout le contenu de la page "à propos..." des paramètres pour avoir la version de firmware 
  • panne matérielle ... genre la mémoire flash interne qui lache. Là... c'est garantie ou poubelle.

 

Veux-tu tenter le coup du reflashage ? je ne suis pas un spécialiste de ce modèle (je ne l'ai pas) mais j'ai un peu de bouteille dans le monde Android, je devrais pouvoir t'aider.

Note : dis-donc, tu t'exprimes drôlement bien pour quelqu'un de 14 ans. C'est rafraîchissant...

Share this post


Link to post
Share on other sites

Merci.

J'ai installé la dernière màj hier en espérant remédier au problème, sans succès.

Edited by Shadeflect

Share this post


Link to post
Share on other sites

OK, laisse-moi un peu de temps pour gratter avec ces infos et collecter les bons liens. A suivre.

Share this post


Link to post
Share on other sites

Double post volontaire

Bon... ça ne va pas être simple, cette affaire. Je n'ai trouvé que des firmware Marshmallow (ta version) en format QPST donc à flasher depuis un PC avec le programme QFIL En plus des sources + ou - fiables.

J'espérais trouver un zip installable depuis le recovery, mais pour l'instant introuvable.

Question préalable : il est sous garantie ce K6 ? parce que si oui, franchement, je me demande si le retour SAV ne serait pas le moins risqué et le moins compliqué. Flasher un smartphone Qualcomm avec QFIL, ce n'est pas d'une simplicité biblique (voir vidéo Youtube plus bas - mais ne te lance pas là-dedans pour l'instant) et pas zéro risque. En cas de problème tu peux te retrouver avec une brique ou un smartphone complètement dysfonctionnel (pas de français pas exemple) qui poserait un gros problème si tu devais finalement le retourner en garantie. A toi de réfléchir si :

- tu veux prendre le risque

- tu te sens à la hauteur

Une vidéo pas mal faite qui montre la procédure (en anglais mais bon... c'est facilement compréhensible) :

 

 

Share this post


Link to post
Share on other sites

Désolé de vous décevoir, mais je pense que je vais laisser le problème stagner.

Si celui-ci m'inconforte vraiment, je ferais jouer la garantie, au grand désarroi de ma mère, elle qui est si peu à l'aise avec la technologie actuelle.

Selon la vidéo et les explications que vous m'avez procurées, un reflash ressemble fortement à l'injection d'un firmware custom avec boot9strap sur 3DS, que j'ai effectué et qui a eu le mérite de faillir brick ma malheureuse console.

En tout cas, merci de m'avoir accordé autant de patience et de persévérance, car j'imagine que ce n'est pas votre seul post à gérer.

Passez une agréable journée,

Nathanaël.

Share this post


Link to post
Share on other sites

Je respecte entièrement ton choix mais flasher un firmware d'origine (dans ce cas) est tout de même moins risqué qu'un custom. Pas totalement comparable.

De rien et à une autre fois sur le forum.

P.S. tous les "vieux" ne sont pas largués, j'ai très, très largement l'âge d'être ton père ^_^

Edited by Ultrix

Share this post


Link to post
Share on other sites
Il y a 7 heures, Shadeflect a dit :

Désolé de vous décevoir, mais je pense que je vais laisser le problème stagner.

Si celui-ci m'inconforte vraiment, je ferais jouer la garantie, au grand désarroi de ma mère, elle qui est si peu à l'aise avec la technologie actuelle.

Selon la vidéo et les explications que vous m'avez procurées, un reflash ressemble fortement à l'injection d'un firmware custom avec boot9strap sur 3DS, que j'ai effectué et qui a eu le mérite de faillir brick ma malheureuse console.

En tout cas, merci de m'avoir accordé autant de patience et de persévérance, car j'imagine que ce n'est pas votre seul post à gérer.

Passez une agréable journée,

Nathanaël.

bonjour

Avant tout il semble que les mises a jour ne sont pas toute passées,donc essayer encore de verrifier s'il n'y a pas de nouvelle.

version actuelle: android 7.0, correctif de sécurité 1 novembre 2017, numero build K33_S231_171114_ROW .

Sinon installer l'appli : lenovo smart assistant qui permet les mises a jour et la réinstallation du système à cette adresse:

https://lenovomobilesupport.lenovo.com/us/fr/products/phones/vibe-series/k6/pa53/cto/downloads 

 après il restera le sav

bonne journée

Claude

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Ah ben voilà des infos précieuses... merci.

Avec un petit bémol quand même : les retours on l'air un peu ... variables sur Nougat sur le K6 et certaines personnes disent préférer rester en Marshmallow (comme il est lui)


EDIT : ton lien est HS pour moi... :huh:

 

Edited by Ultrix

Share this post


Link to post
Share on other sites
Il y a 13 heures, Ultrix a dit :

Ah ben voilà des infos précieuses... merci.

Avec un petit bémol quand même : les retours on l'air un peu ... variables sur Nougat sur le K6 et certaines personnes disent préférer rester en Marshmallow (comme il est lui)


EDIT : ton lien est HS pour moi... :huh:

 

bonjour

effectivement retours variable sur k6 en général, perso je n'ai jamais eu de problèmes particulier avec mais bon!!!

pour le lien, fonctionne hier et plus aujourd'hui mais on le trouve la: https://support.lenovo.com/fr/fr/downloads/ds101291

bonne journée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By stefgones
      Bonjour besoin d'aide apres avoir fait une mise a jour a partir hisuite sur mon honor version chinoise il a completement plante suis completement desesperé s'il vous plait
      voici ce que l'ecran affiche

    • By lacarambole
      bonjour a tous.
      j'ai reçu hier mon mi 9 lite mais impossible de regler la led de notification qui se trouve au dos du portable...
      dans les parametres,il y a un reglage"lumiere led",j'ai beau mettre sur"'activer",ca ne marche que pour la musique et le chargement du portable et encore pour la musique il faut que je regle les heures du mode "dnd" bizarrement"
      dans les reglages des applications comme facebook,messenger ou des sms,le reglage de la led de notification est bien activé.mais rien,ça marche pas.
      j'ai deja reinitialisé le portable mais pareil...
      donc si quelqu'un a une solution,des idées?
      merçi d'avance.
    • By chico44
      Bonjour, j'ai été obligé de désactiver les RCS sur google messenger parce que ca me vidait la batterie à vitesse grand V, est ce que quelqu'un a ce problème ? 
    • By alaide
      Bonjour,
      je ne sais pas si ils reste des personnes ici pour me répondre mais je vais quand même essayer!
      Mon problème est le suivant:
      Depuis un mois environ, mon Note 3 se met aléatoirement à buguer, de 2 manières possibles:
      -Soit il se bloque dans une boucle de redémarrage;
      -Soit il s'éteint subitement (écran noir instantanément).
      Une fois que le bug à eu lieu, le téléphone ne peut plus être utilisé puisqu'il re-bug dès que l'on rallume le téléphone.
      La seule manière de l'empêcher de buguer est de le laisser en charge (là, il fonctionne correctement et peut être utilisé normalement).
      En mettant le téléphone en charge après qu'il ait bugué, il affiche parfois des niveaux de batterie faux (ex: 0% ou une valeur qui n'est quand même pas la vraie), déconnecter et reconnecter le chargeur (pendant que le tél. est éteint) permet de retrouver la vraie valeur, parfois au bout de plusieurs essais.
      Il est quasiment assuré de buguer quand on lui demande une tâche un (tout petit) peu complexe comme regarder des vidéos sur Youtube, mais ne buguera pas (où alors c'est beaucoup moins probable) si je ne l'utilise que pour écrire des SMS.
      Je m'interroge sur la cause (batterie ou OS?), je pense d'abord qu'il s'agit de l'OS qui a un problème mais j'ai aussi remarqué que la batterie avait un peu enflé (mais c'est vraiment très léger).
      J'ai déjà essayé la réinitialisation du téléphone et ça n'a rien changé, je me demande donc si je devrais plutôt essayer de racheter une batterie ou bien tenter d'utiliser odin pour réinstaller android, mais à ce que j'ai lu c'est dangereux pour le téléphone, du coup je suis un peu perdu.
      Merci pour votre aide,
      Alaide
      EDIT: Au passage, je n'ai jamais changé l'OS ou un truc du genre.