Aller au contenu
JuanMi

Wifi partage de connexion 5Ghz non détecté

Recommended Posts

Bonjour,

 

J'ai reçu mon 6T cette semaine et j'en suis globalement content, mais un gros point noir vient entacher mon enthousiasme : j'utilise régulièrement le partage de connexion en 5Ghz pour avoir un très bon débit, mais là rien à faire, le point d'accès n'apparaît pas. Et lorsqu'il apparaît par miracle, impossible de s'y connecter. Aucun problème en 2,4Ghz mais mon débit plafonne à 45mbps (débit max normal en 2,4Ghz) ce qui fout un peu les boules pour un smartphone à 500€...

Pour info, j'ai tenté avec 4 périphériques différents (avec lesquels je n'avais aucun problème sur mon précédent Moto G5s en 5Ghz).
Ce bug arrive à d'autres personnes, mais je n'ai trouvé aucune réelle solution.

Exemple :

https://forums.oneplus.com/threads/wifi-hotspot-5ghz-not-working.959323/

Il semblerait que ce problème n'existait pas avant une certaine mise à jour système du mois de novembre, ce qui me donne l'espoir que ce ne soit pas un problème matériel...
J'ai tenté de changer la valeur du "settings global..." par adb mais rien à faire.

J'aimerais savoir si quelqu'un d'autre est concerné ici ? Je m'étonne de ne rien trouver à ce sujet sur ce forum. 
Qu'en pensez-vous, devrais-je faire fonctionner la garantie ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais aussi ce problème avec SFR.

J'ai rajouté DUN, dans type d'apn,

"default,hipri,mms,supl,DUN"

Ensuite j'ai activé le partage de connexion, réglé sur 5Ghz, redémarré le smartphone.

Maintenant ma box TV et mon portable peuvent se connecter au hotspot WiFi en 5Ghz.

Édit :

La connexion en wifi 5ghz fonctionne parfaitement si le réseau est en 3G.

En 4G c'est aléatoire, peut être un bridage de SFR.

Dany

Modifié par danycmoi
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ah merci,depuis le temps que je cherches une astuce!

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...