Jump to content

Controler niveau batterie


Frederic Gilbert

Recommended Posts

Le 07/05/2019 à 11:28, Ultrix a dit :

Batterie extractible ou pas ? comme tu n'as pas précisé le modèle et posté dans une section générique...

modele wiko wax et lenny donc extractible et savoir par la meme occasion ,je suis bloqué sur les 2 telephones au debut du démarrage Wiko ,tous les deux s’arrêtent quand c'est marqué WAX ou Lenny , quelle est la cause a ton avis ? je pensais à la batterie ? 

merci pour ta reponse

Link to comment
Share on other sites

Dans ce cas, un bête voltmètre te donnera la tension de sortie de la batterie. Les bornes + et - sont en général repérées, sinon en tâtonnant un peu ça se trouve. Tu dois avoir plus de 3,7V.

S'ils bloquent au boot, surtout s'ils le font aussi quand branché sur le chargeur, je doute fortement que la batterie y soit pour quelque chose.

Dans ce cas l'approche est toujours la même :

1) démarrage en mode recovery et wipe data/factory reset dans le menu

si ça ne suffit pas

2) reflashage avec l'outil de Wiko : https://customer-fr.wikomobile.com/src/engine.php?to=launcher_imei depuis un PC

Link to comment
Share on other sites

Il y a 9 heures, Ultrix a dit :

Dans ce cas, un bête voltmètre te donnera la tension de sortie de la batterie. Les bornes + et - sont en général repérées, sinon en tâtonnant un peu ça se trouve. Tu dois avoir plus de 3,7V.

S'ils bloquent au boot, surtout s'ils le font aussi quand branché sur le chargeur, je doute fortement que la batterie y soit pour quelque chose.

Dans ce cas l'approche est toujours la même :

1) démarrage en mode recovery et wipe data/factory reset dans le menu

si ça ne suffit pas

2) reflashage avec l'outil de Wiko : https://customer-fr.wikomobile.com/src/engine.php?to=launcher_imei depuis un PC 

 

alors j'ai testé avec un voltmètre ,ça me donne moins 3.2 volt pour le wax et +3.75 volt pour le Lenny

autre chose, mode recovery ( wax),il s’arrête au petit robot couché et ensuite ça redémarre mais le problème est toujours là (bloqué wax).

je vais ressayer de flasher comme tu dis et je vous tiens au courant ,merci pour votre aide

 

 

Link to comment
Share on other sites

Le mode NVflash est le mode "normal" dans lequel se met un appareil basé sur un processeur Nvidia Tegra comme le Wax.

Le message en lui-même n'a rien d'alarmant. En revanche si le flashage avec l'outil Wiko se déroule normalement mais qu'il ne redémarre plus après, là... ça craint. Et le problème matériel est à craindre.

Vu qu'ils sont venus faire une offre de bons offices plus haut, je te suggère d'appeler le support client Wiko. En tous cas moi je n'ai pas mieux à te proposer.

Link to comment
Share on other sites

il y a 19 minutes, Ultrix a dit :

Le mode NVflash est le mode "normal" dans lequel se met un appareil basé sur un processeur Nvidia Tegra comme le Wax.

Le message en lui-même n'a rien d'alarmant. En revanche si le flashage avec l'outil Wiko se déroule normalement mais qu'il ne redémarre plus après, là... ça craint. Et le problème matériel est à craindre.

Vu qu'ils sont venus faire une offre de bons offices plus haut, je te suggère d'appeler le support client Wiko. En tous cas moi je n'ai pas mieux à te proposer.

merci en tout cas pour ton aide

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...