Jump to content
kev932

Probleme Chromecast 3eme generation

Recommended Posts

Bonjour, j ai un Chromecast de troisième génération depuis un an et demi. Tout fonctionnait bien mais depuis deux jour ca ne fonctionne plus sur ma TV alors que tout fonctionnait bien jusque la. De plus je sais que le Chromecast fonctionne toujours car il fonctionne parfaitement sur une autre de mes TV. 

Lorsque je le branche sur la Tv sur laquelle j aimerai qu'il fonctionne je vois qu'il charge. Il fait écrit "Chromecast..." et ensuite écran noir. J ai essayer de le réinitialiser etc mais rien n y fait du coup je viens ici pour vous demander de l aide.

PS: le model de TV est une Samsung le26s81b si cela peut être utile

Merci d'avance 

Share this post


Link to post
Share on other sites

Ça fait penser à une insuffisance au niveau de la charge.

Le câble USB d'alimentation est branché à quoi ?

 

Note : je dis ça à cause de 

https://support.google.com/chromecast/answer/3212934

Citation

Chromecast Ultra ne fonctionne pas avec un autre câble USB ou un câble USB branché sur le téléviseur. Vous devez utiliser l'adaptateur secteur inclus dans la boîte de votre Chromecast Ultra.

 

 

Share this post


Link to post
Share on other sites

merci pour ta réponse. Il est branche avec l'adaptateur secteur d origine 

Share this post


Link to post
Share on other sites

Ha oui petit détail peut être important: quand j essaie de caster sur ma tv le son fonctionne quand meme mais je n ai pas d image. Sur l autre tv tout fonctionne bien pourtant 

Share this post


Link to post
Share on other sites
quand j essaie de caster sur ma tv le son fonctionne quand meme mais je n ai pas d image.

Peut être essayer un autre port HDMI (si il en reste un de libre sur le téléviseur).

Dans tous les cas le pb semble plutôt côté TV. Faudrait chercher aussi de l'aide sur un forum spécialisé comme https://www.homecinema-fr.com/ par exemple.

 

Share this post


Link to post
Share on other sites
Posted (edited)

je pense aussi que la tv est le problème mais j ai tout essayer: changement de port HDMI, changement de résolution etc. Mais rien n y fait pourtant ma switch et mon pc fonctionnent bien sur ma tv en étant connecte par les ports HDMI

Edited by kev932

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...