Jump to content

[HOWTO] Mettre le HBOOT (S-Off)


Axiol
 Share

Recommended Posts

oui le restore a fonctionné pour moi hier ( avec la version 0.4 )

j ai retenté ce matin en cochant la 3eme, et jai telechargé la v0.5 et apparement cela a fonctionné

maintenant plus qu a piger les commandes adb pour installer un recovery potable

en tout cas c est la flippe de se rendre compte que ca a echoué et que les 3 md5 sont differents ^

Link to comment
Share on other sites

Alors pour ma part, 1ère tentative, aucun soucis mais vue que j'ai du le refaire après la ça a été plus compliquer, en redémarrant mon téléphone, un jolie triangle rouge avec le point d'exclamation qui va avec. La, grosse panique, je compose le 18... Ok j'arrête, non mais ce que j'ai fais c'est que j'ai enlever la batterie, j'ai démarrer avec " Power + volume down ", et j'ai sélectionner " Factory reset " et la tout remarche.

Je vois pas pourquoi j'ai eut un soucis alors que la 1ère fois tout c'est bien passer.

Link to comment
Share on other sites

Je précise juste qu'au moment du du root avec Visionary, il faut cocher la 3e option, et qu'au moment du flash du hboot, bien vérifier que les 3 md5 sum ne soient pas différents sinon ça peut bricker le téléphone. Si 1=2 c'est bon, si 1=3, le flash n'a pas fonctionné mais c'est sans gravité, si les 3 sont différents ne surtout pas rebooter.

Heu j'ai pas compris ce que tu voulais dire, par contre sa ma fait peur et du coup j'ai pas encore fait cette étape:p

Edit: j'ai pas cocher la 3Em option et je suis bien rooté (hd sfr)

Edited by aktai
Link to comment
Share on other sites

Heu j'ai pas compris ce que tu voulais dire, par contre sa ma fait peur et du coup j'ai pas encore fait cette étape:p

Edit: j'ai pas cocher la 3Em option et je suis bien rooté (hd sfr)

On parle de la 3e option non pas pour rooter, mais pour faire ce tuto. Chez moi la 3e option je ne l'avais pas cochée, avais réussi à root, mais pas à faire le HBOOT. J'ai refais le root en cochant et ça marche.

Apparemment certains n'en ont pas besoin, mais ça coût rien de le faire.

Link to comment
Share on other sites

J'ai eu le même genre de truc que toi... J'ai cru au début que tout s'était bien passé mais en fait j'avais des messages d'erreurs de partout (application android.acore qui plantait)

Je l'ai éteint 3 fois... et la dernière fois j'ai du enlever la batterie. Je l'ai ensuite redémarrer et la j'ai pu voir qu'il était revenu sur le firmware SFR d'origine (retrouver les icones sur mes dashboard).

Je l'ai alors éteint puis redémarré en HBOOT (S-OFF) sans souci. J'ai pu continuer la procédure sans aucun autre souci même si pour le coup j'ai sué un petit peu :)

Link to comment
Share on other sites

Je viens de terminer avec succès le tuto, merci pour ces infos :) J'attaque le flash recovery demain (je me remets d'abord de mes émotions :P)

Pour info :

* DHD Pack SFR simlocké

* Root effectué avec Visionary+ : j'avais coché la 3e option, et le permroot n'a pas marché la 1e fois, seulement au 2e essai

* Procédure de ce topic suivie tranquillou, pas de souci !

Reboot en cours... Edit : et je confirme que tout s'est bien passé :)

Edited by naholyr
Link to comment
Share on other sites

J'aimerai ajouter que certaine personne n'ont pas de message d'erreur lors du hboot, mais ne sont toujours pas en mode S-OFF.

Cela est du à la version de la version du script DHD qui est actuellement en 0.4 (sur le lien du 1er post)

Je pense qu'il faudrait changer le lien et mettre soit la version 0.5 (qui a fonctionner pour moi) ou soit la version 0.6-tempfix (je ne l'ai pas encore tester)

Link to comment
Share on other sites

Bonjour,

J'ai tenté de suivre le tuto après avoir rooté sans problème mon DHD...

mais lorsque je tape la ligne de commande : sh /sdcard/DHD/check, cela m'indique "not found", j'ai pourtant dezippé le dossier DHD à la racine de la carte SD...

Quelqu'un aurait-il une idée ?

D'avance merci !

Link to comment
Share on other sites

Salut,

j'ai un petit problème, j'ai suivi ton tuto et celui pour installer clockmode et je n'ai pas eu de problème, j'ai même pu faire un backup du tel.

Le problème c'est que lorsque je boot, certaines applis ne fonctionnent plus, généralement celles que j'ai déplacées sur ma carte SD. Sur mon tel je les voient avec le symbole du market (comme si mon tel était en "lecteur de disque sous windows" alors que ce n'est pas le cas) et quand je clique dessus rien ne se passe.

De plus, j'ai souvent le message "fermeture soudaine de l'application xxx" et des widgets que j'ai dl sur le market ne fonctionnent pas non plus...

J'ai tenté de faire un vrai reboot et même de faire un restore mais j'ai toujours ce problème.

Je ne vois pas d'ou viens le problème sachant que je n'ai pas eu d'erreur (je ne pense pas me tromper) lorsque j'ai suivi les tutos...

Que puis-je faire ?

Merci :)

Link to comment
Share on other sites

Je viens de remarquer que mon tel n'est plus rooté. J'ai réinstallé visionary v14 mais rien n'y change impossible de root ça ne marche pas (ni le temps ni le permaroot)...

PS1 : dsl je n'ai pas trouvé la fonction édit sur frandroid mobile :)

PS2 : Problème réglé, j'ai réinstallé les appli qui ne fonctionnaient pas et j'ai utilisé le "fix permission" de clockworkmod pour pouvoir rooter le tel avec visionary.

Edited by Jordan49
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...