Jump to content

CM 2.2 CM en one package by me & IT4ALii3EN



Recommended Posts

bon ben voila pour moi ... flash et .. le wifi déconne ...bien joué ... y'a t'il une solution ... ? si j'active celui-ci , il essai de ce connecter , puis désactivation , réactivation .. etc etc ... mais pas d'icone dans la barre de notif .. et pas d'acrtivation

par contre ca craint grave je n'ai pas de forfait data ...

ps : je n'en suis pas a mon premier flash je précise ...

merci

Edited by mick427
Link to comment
Share on other sites

  • Replies 628
  • Created
  • Last Reply

Top Posters In This Topic

Bonjour à tous

j'ai proceder à une installation du " I570EXXCM81v3.1.zip " installation ok +new market ok+Convertion du /system le /data et le /cache en EXT2 ok

le télephone est fluide ;)

je constate que la rotation automatique de l'écran est trés sensible par rapport au 2.1 jH1 :/

je possede un forfait mtv de sfr ,'(et comme toutes les puces sfr il me semble) on a outils SIM comme icone dans le menu , ce qui permet de recevoir son solde par texto , mais cette fonction ne fonctionne plus :mad:

quelqun à déja constaté le probléme ?

ya t'il un moyen de le resoudre avec ne package? c'st une option pratique de recevoir son solde par texto :P

merci

Link to comment
Share on other sites

Salut,

Après avoir flashé la CM a8.1 en one package comme demandé dans le tuto, et appliqué le zip pour la a8.2 du 04 janvier, je me suis retrouvé avec une série de dysfonctionnements auxquels je n'ai pas encore lu se solution :

- Plus de boussole. Pour çà, je suis attentivement les topics qui en parlent, mais magnetic flux et sont pote akdm.dat ne sont pas très coopératifs...

- le son déconne, mais c'est plus que quelques blancs en cours de musique : j'ai eu droit : au début de la musique qui se répete à l'infini, au hurlement du HP téléphone lors de la connexion BLueTooth avec l'oreillette, à la sonnerie appel entrant qui se bloque sur une note et plante tout l'appareil (retrait batterie).

- Niveau graphique, lors d'un appel entrant, le lock version 2.1 affiche deux boutons à glisser (décrocher et refuser ?). Si le "refuser" et correct, le bouton de gauche apparait comme pas entièrement sorti de la gauche de l'écran.

Et le plus grave (pour moi), pas de MMS orange possible, ni en envoi, pas pu tester en reception. les APN sont a priori corrects, la connexion DATA fonctionne, mais rien ne bouge lors de l'envoi de mms. J'ai même restauré une config d'APN que je savais fonctionnelle sous 2.1, mais rien...

Qui peut m'aider ?

Sinon, ma config actuelle en 2.1 est stable, fonctionnelle, autonome, fluide toussa toussa...

505 Quadrant, 9.2 Linpack : Pas trop mal pour une eclair, non ?

Si ca interesse quelqu'un, je partage...

Merci, et bravo à tous les dev' pour le boulot formidable que vous faites.

Link to comment
Share on other sites

Bonjour à tous

j'ai proceder à une installation du " I570EXXCM81v3.1.zip " installation ok +new market ok+Convertion du /system le /data et le /cache en EXT2 ok

le télephone est fluide ;)

je constate que la rotation automatique de l'écran est trés sensible par rapport au 2.1 jH1 :/

je possede un forfait mtv de sfr ,'(et comme toutes les puces sfr il me semble) on a outils SIM comme icone dans le menu , ce qui permet de recevoir son solde par texto , mais cette fonction ne fonctionne plus :mad:

quelqun à déja constaté le probléme ?

ya t'il un moyen de le resoudre avec ne package? c'st une option pratique de recevoir son solde par texto :P

merci

Essaye d'envoyer un sms au 950, après tu reçois ton solde par sms ;)

Link to comment
Share on other sites

bonjour à tous

cela fait longtemps que je suit c'est excellent forum et je suis passé à l'acte...

et c'est que du bonheur : installation trop facile

j'ai l'impression de retrouver un nouveau tel

bravo aux dev pour leur super boulot

Ceux qui hésitent, foncez

même réussi à lire un divX

trop cool :)

Link to comment
Share on other sites

bonjour à tous

cela fait longtemps que je suit c'est excellent forum et je suis passé à l'acte...

et c'est que du bonheur : installation trop facile

j'ai l'impression de retrouver un nouveau tel

bravo aux dev pour leur super boulot

Ceux qui hésitent, foncez

même réussi à lire un divX

trop cool :)

Merci pour cette encouragement. Je pense que la maj en One pacage est terminée et se fera plutot maintenant avec les update.zip ..

Link to comment
Share on other sites

Le mien, celui épnglé.

tiens justement pourquoi celui qui est épinglé ne resterait il pas en mode bloqué et que la seul personne qui pourrait y rajouter des choses, et bien ce ne serait que toi genre par exemple des questions pertinentes d'utilisateurs + tes réponses ou celles d'un autre du moment que c'est objectif, et évidement les mises à jour + les modifs que t'y apportes. et qu'à côté tu aurais l'autre ou tu aurais toutes les questions réponses...

ENJOY.... ;)

Edited by franzyroy
Link to comment
Share on other sites

salut à tous ,

j'ai un petit soucis depuis que j'ai installé ce one package , tout fonctionne bien SAUF que desfois le tel reste bloqué avec ecran noir quand je veux sortir de la veille, je suis forcer d'enlever la batterie et de redémarrer , d'autres on surrement ce probleme non ?

vous faites comment ?

Link to comment
Share on other sites

salut à tous ,

j'ai un petit soucis depuis que j'ai installé ce one package , tout fonctionne bien SAUF que desfois le tel reste bloqué avec ecran noir quand je veux sortir de la veille, je suis forcer d'enlever la batterie et de redémarrer , d'autres on surrement ce probleme non ?

vous faites comment ?

T'as mis quoi comme undervolt dans le recovery?

Link to comment
Share on other sites

tiens justement pourquoi celui qui est épinglé ne resterait il pas en mode bloqué et que la seul personne qui pourrait y rajouter des choses, et bien ce ne serait que toi genre par exemple des questions pertinentes d'utilisateurs + tes réponses ou celles d'un autre du moment que c'est objectif, et évidement les mises à jour + les modifs que t'y apportes. et qu'à côté tu aurais l'autre ou tu aurais toutes les questions réponses...

+1

Link to comment
Share on other sites

l'autre topic étant verrouillé => nouvelle version 8.3 : http://forum.samdroid.net/f53/cyanogenmod-6-1-1-spica-alpha8-3-a-3913/

installé sur ce one package (qui avait mis à jour en 8.2 (version du 04/01/2010)) : fonctionne bien pour le moment ;)

as tu essayé un thème 8.1/ 8.2 pour voir si ils sont compatibles?

Link to comment
Share on other sites

t'as vu çà ou? car j'ai lu un post tout à l'heure qui disait le contraire! :P

ba quand j'ai installé le kernel cfs 10A le wifi se connecté pas et quand j'ai remis le kernel r6 il fonctionne très bien

j'ai trouvé sa sur samdroid NE PAS INSTALLER noyaux personnalisés! attendre wifi UPDATE ou autre ne va pas travailler! ya bien des problèmes de kernel

Edited by gazzz33
Link to comment
Share on other sites

Ch33kybutt a sortit des nouveaux kernels ( bfs004 & cfs011 ) et nouveau tweak : v0.6C

Donc les problème doit être normalement réglé... car moi aussi la wifi na fonctionne pas et j'allais flasher le phone dans la minutes qui suit celle ci ... En fait, je vais avant appliqué le nouveau krnl pour voir si ca fonctionne de nouveau ...

Au fait, j'ai trouvé pourquoi la wifi ne fonctionnait pas avec mon ancienne cm, la modification de la wifi faite par benji et moi, je l'avais modifie un peu après, bha elle était pas compatible avec le chf10A ni BFS10A ( le A , ca correction wifi, faisait un conflit ) -> petite anecdoque ;)

link : http://forum.samdroid.net/f53/ch33kymod-ckmod-kernels-tweaks-cm-3343/

Edited by IT4ALii3EN
Link to comment
Share on other sites

( le A , ca correction wifi, faisait un conflit )

le A que tu avais oublié dans le chancelog de ton TOPIC, peut être pas sans raison! ;)

ENJOY...

Ch33kybutt a sortit des nouveaux kernels ( bfs004 & cfs011 ) et nouveau tweak : v0.6C

Merci pour l'info! ;)

Edited by franzyroy
Link to comment
Share on other sites

le A que tu avais oublié dans le chancelog de ton TOPIC, peut être pas sans raison! ;)

ENJOY...

...

Merci pour l'info! ;)

Oui c'était prévu que je mette tout le temps le cfs10 et j'ai du ouvrir le cfs10A et j'me suis trompé en allant chercher ce krnl et j'ai pas fait attention au A ...

Bon j'ai au moins trouvé mon erreur 10-11 jours après :P ! J'suis content mdr.

Sinon de rien, je vais l'installer pour voir si ma wifi re-fonctionne, si oui bha j'envois la CM les gens ;) ! Je vous donnerais donc le listing avec comme toujours ...

Bye :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...