Jump to content
Scandisk

[ROM] [24-dec-2010]FolioTntMod v0.3a for Toshiba Folio100

Recommended Posts

sur la 1.3 dexter a sorti un fix sur lorientation, a tenté peut etre

Share this post


Link to post
Share on other sites

comme pour le reste, power vol+ et vol+, vol- touche home et vidage de cache et data puis reboot

Share this post


Link to post
Share on other sites

sur la 1.3 dexter a sorti un fix sur lorientation, a tenté peut etre

sur la 0.4 aussi installe:

conservation des param regionaux ok

rotation ne marche pas chez mol

dsl. mais je repose la question pour savoir si certain ont la rotation avec la 0.4

si c' est le cas comment faire

bonne fetes a tous et ci dexter

Edited by pierre1012

Share this post


Link to post
Share on other sites

Moi je l'ai même si elle déconne dans la galerie. J'ai rien fait de particulier, j'ai installé la 0.4 ensuite un wipe puis installé l'optimisation puis le fix (je pense que l'optimisation est déjà dans le fixe mais dans le doute). C'est tout.

Autre chose mais je pense que ça vient du Foliowidget 0.3.5, mais j'ai des boutons qui parfois restent actifs même en veille (pas lumineux mais tactile) et ça réveil la tablette quand on les touche. Bon ce ne serait pas trop gênant s'ils étaient capacitifs! Mais ce n'est visiblement pas le cas car ils réagissent aussi avec du tissus et donc dans un housse ça réveil la tablette!

Edited by Lemandarin

Share this post


Link to post
Share on other sites

Moi aussi, mais en mettant la tablette en veille, elle se rallume toute seul de temps en temps.

Avez vous ce souci ?

Share this post


Link to post
Share on other sites

Bonne année à tous !

J'ai remarqué qu'en faisant la MAJ de flash 10.1 le navigateur web n'était pas stable du tout. ayant merdé j'ai réinstallé la dernière version de TnT (flash10), et là tout reste stable: actualités, web... Donc je ne mets pas à jour pour l'instant le flash.

Share this post


Link to post
Share on other sites

Pour ceux qui comme moi aurait la rotation activé et des problèmes avec l'affichage de la galerie, j'ai trouvé une solution provisoire qui vaut ce qu'elle vaut. J'ai installé l'apps "rotation toggler" et j'ai choisi dans ses paramètres de l'afficher dans les notifications.

Quand je suis dans la galerie, je vais dans les notifications cliquer sur l'apps pour désactiver la rotation, je secoue un coup la tablette et la photo se remet dans le bon sens et y reste. Quand j'ai fini dans la galerie, je réactive la rotation.

Share this post


Link to post
Share on other sites

Yop tout le monde!

Tres content de cette nouvelle rom v0.4, je me rend compte quelle ne gere pas l orientation... J appliquerai bien le corrective mais celui ci active egalement l optimisation...

Du coup jme demande, cette optimisation, c est en fait un overclockage du cpu? (Dex. Parle de tweak)... car dans ce cas, jprefere preserver la tablette.

Merci de m eclairer =)

Share this post


Link to post
Share on other sites

Pour les problemes de rotation de l ecran je crois que le launcher d origine de la tntmod ne le prend pas en compte par contre adw ou launcher pro

Ça marche. J ai appliquer les derniers patchs et tout toune vraiment bien. Apres je sais pas si ca marche grace au patch ou non mais ma folio n a jamais aussi bien tourner plus de probleme de mon coté

Share this post


Link to post
Share on other sites

Patch appliqué et je n'ai pas vu de changement. La rotation marchait déjà pour moi et elle marche toujours aussi mal dans la galerie et les jeux où elle est carrément inversée. Comme avant le patch donc.

Share this post


Link to post
Share on other sites

Pour la gallerie j ai installer gallery-3d trouvable facilement

Sinon pour les jeux j ai pas essayer j arrive pas a installer angrybirds ni depuis le market ni depuis une apk

Edited by smireneuf

Share this post


Link to post
Share on other sites

Ben pour la galerie 3D je l'avais trouvée (sur xda il me semble) mais elle refusait l'installation. Mais bon je désactive temporairement la rotation quand j'utilise la galerie avec l'application que j'avais cité plus haut.

Les jeux, j'en ai testé quelques uns et j'ai eu ce problème avec certains jeux style voiture par exemple où le "volant" était tête en bas par rapport à l'écran.

Edited by Lemandarin

Share this post


Link to post
Share on other sites

Je voudrais savoir si pocket legend fonctionne sur la folio 100 avec la maj de dexter car je veux m'acheter une tablette mais jouer à ce jeux la . Cordialement

Les tablettes sont faite pour jouer?

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un sait s'il est possible de passer de la 0.4a à la 0.4 sans faire de Wipe? En réinstallant la Rom 0.4 par dessus sans wipe ça fonctionnerait?

Parce que bon, la 0.4a n'a rien résolut chez moi (la rotation fonctionnait mais à l'envers dans certaines apps et c'est toujours le cas.

Par contre depuis le changement, j'ai régulièrement des crashs du Framework de Google.app chose que je n'avais plus depuis la 0.4 et la connexion WiFi est très instable en sortie de veille (alors que j'avais pas ce problème avec la 0.4).

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un sait s'il est possible de passer de la 0.4a à la 0.4 sans faire de Wipe? En réinstallant la Rom 0.4 par dessus sans wipe ça fonctionnerait?Parce que bon, la 0.4a n'a rien résolut chez moi (la rotation fonctionnait mais à l'envers dans certaines apps et c'est toujours le cas.Par contre depuis le changement, j'ai régulièrement des crashs du Framework de Google.app chose que je n'avais plus depuis la 0.4 et la connexion WiFi est très instable en sortie de veille (alors que j'avais pas ce problème avec la 0.4).

Meme probleme, avec le framework, je sais pas ce que c'est, c'est pas tres genant. Ca le fait 3,4 fois par heure. Je ne sais pas si ca vient des apk que j'installe et que je vire parce que pas top ou marche pas... pas de bleme de wifi a noter.

Share this post


Link to post
Share on other sites

Bon ben perso, je vais tenter le coups, retaper la Rom 0.4 + le fix du 30 dessus. On verra si ça passe.

Edit: Bon j'ai tenter le passage à la 0.4, sans un Wipe je reste sur un écran noir au boot. Donc direction Wipe, tant pis Titanium est là mdr.

Par contre là je vais pèter un câble! Contenu de la mémoire montée en SD effacé! Ca me l'avait jamais fait auparavant même avec des Wipe. J'ai plus qu'une vieille sauvegarde Titanium pas à jour arggg!

Edited by Lemandarin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...