Jump to content
sam352

[TUTO]Passer son Motorola Defy à Android 2.2 Froyo !

Recommended Posts

Je me laisserais bien tenter par cette Rom.

Tout est absolument fonctionnel (wifi, 3G, camera, bluetooth, gps ...) ?

Merci.

Edited by luisfigo

Share this post


Link to post
Share on other sites

Donc personne n'as des solution pour remettre les vibration des touche tactile ? Sur mon Defy je comprend pas, FroYo est trés lent :emo_im_undecided:

Share this post


Link to post
Share on other sites

Oublie pas de mettre le mode batterie sur "performance"

Laisse le chargé à au moins 50% et vire les widget motoblur...

Installe un Task Killer et fait un grand nettoyage

Télécharge un home alternatif du genre Launcher Pro

Overclock et root ton Defy

Eteins le pendant 30min puis allume le chargé ~60%

Quand tu aura fait tout sa sa sera déjà beaucoup mieux ;)

EDIT : Pour moi tout marche oui

Edited by sam352

Share this post


Link to post
Share on other sites

Oublie pas de mettre le mode batterie sur "performance"

Laisse le chargé à au moins 50% et vire les widget motoblur...

Installe un Task Killer et fait un grand nettoyage

Télécharge un home alternatif du genre Launcher Pro

Overclock et root ton Defy

Eteins le pendant 30min puis calumet le chargé ~60%

Quand tu aura fait tout sa sa sera déjà beaucoup mieux ;)

EDIT : Pour moi tout marche oui

J'ai Overclocké a 1200 mhz et la j'installe Titanium Backup pour supprimer des applis inutile B)

Edited by Rider59

Share this post


Link to post
Share on other sites

Très bien je te conseille vivement d'installer launcher pro ou go launcher ex ;)

Share this post


Link to post
Share on other sites

sam 352

bon dernieres news j'ai refais un wipe et maintenant tout marche nickel

apparement il cherché a faire une synchro avec je ne sais quoi et cela bloqué tout sur le tel

maintenant je vais essayer de tout remettre je vous tient au courant....

Share this post


Link to post
Share on other sites

C'est bien pour cela que que j'ai dit que l'étape II) du tuto est très conseiller, je me permet de rajouter ton problème à la FAQ

Share this post


Link to post
Share on other sites

@Mickael00 : Mais pour que sa marche il faut que la flash sois effectué avec la rom chinoise proposé non? Car la on est sur la rom UK..

EDIT : pas vu le double post désolé...

Edited by sam352

Share this post


Link to post
Share on other sites

Je viens de faire un test Quadrant et voici le résultat :)

post-26252-0-96477500-1296373348_thumb.p

Comme on le voit c'est plutot pas mal mais je l'ai overclock à 1,2Ghz + 80vsl, je rajouterais l'étape à mon tuto pour les intéressés

Salut

Moi avec la 2.34 deblur jit en overclockant a 1200 Vsel 65 j'obtiens 1555.Je vais donc attendre une Froyo deblur, sinon je vois pas trop l'interêt finalement...

edit : 1551 pardon

Edited by Leon du mojave

Share this post


Link to post
Share on other sites

Le WIP j'ai l'impression que ce n'est pas que conseillé car pour ma par j'ai du le faire plusieurs foi a force de bidouillage XD et cela permet d'avoir un telephone clean et puis c'est pas long de tout remettre enfin pour moi :D

Une question de NOOB Froyo supporte l'installation des apk sur la carte SD ? J'ai la flème de chercher XD ou est ce que Ginger ?

Merci

Dommage qu'il n'y a pas moyen de mettre des étoile a une post celui ci 5/5

Edited by Mickael00

Share this post


Link to post
Share on other sites

Non c'est une fonction de FroYo ;) J'ai l'ai marqué dans mon tuto au début (voir la citation, comme c'est une nouvelle fonctionalité qui apporte beaucoup, je l'ai mise en gras!)

Share this post


Link to post
Share on other sites

alors me revoila sam352

BEN ECOUTE TOUT MARCHE NICKEL ENCORE MILLE FOIS MERCI

il n'y a que le pincé pour le home que je n'ai pas encore trouvé,tu sais pour afficher toute les pages sur l'ecran alors si quelqu'un sait merci d'avance

Share this post


Link to post
Share on other sites

Ton tuto est hyper pratique par rapport a tout les autres ;) Et je t'en remercie ! Enfin un qui va vraiment me servir, car pour certain il aller sur d'autre tuto pour prendre des renseignements ...

Sinon, tu pourrait juste expliquer comment installer le "Recovery mod" ( Ou je sais pas trop quoi ) après avoir fait le root ?

Share this post


Link to post
Share on other sites

Pour le recovery c'est le meme que pour 2.1 , il ne faut juste pas oublier de passer le debug usb sur off

Share this post


Link to post
Share on other sites

@frbal02 : Tout est expliqué dans le tuto !

Share this post


Link to post
Share on other sites

@frbal02 : Tout est expliqué dans le tuto !

a ok merci sam352 excuse moi j'avais pas vue

Share this post


Link to post
Share on other sites

Pour rsd lite avec seven j'ai trouvé ça :

Computer engineer here. Registered so I could post this and hopefully help a few of you guys out

I was running into the same problem, with Win7 x64, RSD Lite 4.6, latest drivers. Did some investigation into the error log and looks like I found a bug in their programming. Go into the directory you installed RSD Lite (for Win7 x64 the default is C:\Program Files (x86)\Motorola\RSD Lite\) and look for a file that starts with "FlashErrorLog". Open it, and if you see something like this:

ERROR: \\?\c:\SPRecovery_ESE81.sbfwtƒyoþÿÿÿ‚qawñrawðiµ was not found.
File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashFileIO.cpp

then you are experiencing this same bug that I had (looks like adr3nalin3 had this problem too). For those fellow programmers out there, looks like they are copying the filename into uninitialized memory and not explicitly adding the NULL terminator, meaning it's pure luck whether the filename is recognized or not. Since the uninitialized memory produces random results, this explains why people have had it work after restarting their computer, trying several times, using a different computer, etc. Hopefully if you follow my instructions below, you will be able to make it work right away.

So the work around for this problem is to rename the file so that the real filename overwrites all the unwanted junk characters at the end. These junk characters are random, and they are likely to change each time you open RSD Lite.

Here are step by step instructions:

1. Go to the folder where you installed RSD Lite

2. Delete any files that start with "FlashErrorLog"

3. Right click on "SDL.exe" and click "Run As Administrator"

4. Move your recovery file to the root C:\ directory

5. Rename the recovery file to something short, like "r.sbf", so that you will have space left for the filename to overwrite the junk characters

6. Try flashing the file with RSD Lite - it will most likely fail, don't worry (if it works then good job, you are [mention d'application hors charte] )

7. In the RSD Lite folder, open the newly created FlashErrorLog... file

8. Count the number of junk characters after the real filename - for example if you have this error:


     ERROR: \\?\c:\r.sbfqawñraï was not found.

then the junk characters are "qawñraï" and there are 7 of them, so we are going to add 7 extra letters to the real filename

9. Rename the file to add the same number of letters/numbers as junk characters in the log file. In this case, we need to add 7, so change the filename to something like "r1234567.sbf" - make sure you add the characters BEFORE the file extension (".sbf"), not after!

10. Point RSD Lite to the renamed file, click Start, and it should work!

Note that some of the junk characters can't be displayed in the log, so there might actually be 8 of them when you can only see 7, etc. Just repeat the process from step 6, adding 1 character at a time (don't remove any), and it should work after a few tries.

Note that just making the filename really long won't work, you need to be precise so that you only overwrite the extra stuff, nothing more and nothing less.

source : http://androidforums.com/droid-all-things-root/74153-if-you-get-failed-flashing-process-0x7100-rsd-lite.html

Ça marche vraiment.

Edited by censorshipm

Share this post


Link to post
Share on other sites

Je l'avais trouver aussi mais comme j'avais un CD de XP sous la main j'ai préféré faire ma manip^^

Je l'ajoute quand même ;)

Share this post


Link to post
Share on other sites

bonjour à tous,

j'ai franchi le pas hier soir en passant mon defy sous 2.2.1...et je dois dire que ce n'est que du bonheur!

les menus sont bien plus fluides, il est généralement bien plus stable bien qu'après flashage il ramait assez méchament au début. J'ai donc fait un reset "retour aux valeurs d'usine" via le menu parametres et depuis pas un seul plantage

et une fluidité à toute épreuve!

de plus, j'utilise windows 7 64 bits pour RSDLite et tout a fonctionné en version 4.9 (en mode admin cependant).

J'ai aussi testé le Wi-fi et la 3g et tout semble parfaitement fonctionner.

Un très grand merci à sam352 pour son tuto super clair et précis.

PS: comment faire pour voir si le fameux JIT est implémenté?

Share this post


Link to post
Share on other sites

J'a testé sans faire de wipe : résultat : un téléphone complètement bugué.

Je repasse sur la rom précédente et je recommence avec un full wype !

Ou bien un reset pourrait peut être fonctionner...

Edited by censorshipm

Share this post


Link to post
Share on other sites





×
×
  • Create New...