Meelouw

[Rom Custom 2.3.3] RCMix HD KINGDOM v1.0 [20 mai]

Recommended Posts

Je me demande si c'est vraiment une nouvelle version accompagné d'un changelog trop chargé ou si c'est à cause du spam/copies.

Bref, j'ai peur :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites

le lien du topic sur xda c'est celui afficher en premiére page ?

Non

il en avait créer un autre pour la v1.0

mais le topic est fermé sur xda

Share this post


Link to post
Share on other sites

fausse alerte et fausse joie ...

tread revenu mais toujours le même :(

Share this post


Link to post
Share on other sites

T'es sur la CoreDroid v6.7?

Non Android Revolution HD. Je suis pas fan de la Core Droid, trop Bling bling à mon gout.

Share this post


Link to post
Share on other sites

Je sais que tu peux le faire avec Juice Defender mais je connais que celle la qui le fait automatiquement.

Share this post


Link to post
Share on other sites

Et Green Power aussi doit le faire ;)

Share this post


Link to post
Share on other sites

Le thème de liamster est enfin compatible avec la 1.2!!!

Edit: f****!!!

C'est quoi tous ces bug???

Paramètre grossit, pas de cercle de chargement bleu, les preview des theme étirés, mes applications mal restaurés avec titanium, mes applications qui n'apparaissent pas dans le market même en installant une application et le market doctor marche pas...

Le market incomplet...même avec le market fix...

Au secours...

J'ai pourtant bien flashé comme il le faut...

Edit 2: J'ai tous reflasher (sans le thème), et par miracle, la restauration via titanium marche parfaitement, les applications s'installent correctement.

De plus, le market a retrouvé toutes ses applications.

Par contre, galère à rattacher mes applications...

Les previews étirées, c'est du au thème, j'ai pas l'impression que les parametres ont grossit finalement.

Edited by Enterprise-D

Share this post


Link to post
Share on other sites

Le thème de liamster est enfin compatible avec la 1.2!!!

Edit: f****!!!

C'est quoi tous ces bug???

Paramètre grossit, pas de cercle de chargement bleu, les preview des theme étirés, mes applications mal restaurés avec titanium, mes applications qui n'apparaissent pas dans le market même en installant une application et le market doctor marche pas...

Le market incomplet...même avec le market fix...

Au secours...

J'ai pourtant bien flashé comme il le faut...

Edit 2: J'ai tous reflasher (sans le thème), et par miracle, la restauration via titanium marche parfaitement, les applications s'installent correctement.

De plus, le market a retrouvé toutes ses applications.

Par contre, galère à rattacher mes applications...

Les previews étirées, c'est du au thème, j'ai pas l'impression que les parametres ont grossit finalement.

j'ai eu moi aussi toutes ces merdes en réinstallant un Nandbackup ...

obligé de repartir sur une installation propre mais je me suis retrouvé avec des lags importants une fois tous réinstallé (un par un) :(

j'ai lâché l'affaire pour le moment car à part ta transition magnifique entre les homes je ne vois pas l’intérêt par rapports aux autres ROM depuis qu'elles utilisent toutes Sense3 de Seo !

la prochaine version me fera peut être changer d'avis ...

Share this post


Link to post
Share on other sites

moi cette rom sur mon dhd est l'une des plus rapide, pourquoi je sais pas mais plus rapide que la coredroid en tout cas, sense 3 c magnifique et en plus avec le théme liamster c'est tout ce que souhaitait donc c'est nickel

Share this post


Link to post
Share on other sites

J'ai enfin récupéré les liens via titanium en effacant les données du market.

Bon, c'était super galère. J'avais tenté de:

-Effacer le cache du market puis les données du framework des app google puis reboot

-d'installer une application

-le market doctor

Au final, il fallait effacer les données, mais j'avais oublié qu'on pouvait tjrs passer par titanium.

Share this post


Link to post
Share on other sites

bref, quelqu'un aurait un theme léger pour cette rom, pas liamster (en attendant la confirmation des bugs), un truc qui change la batterie?

Share this post


Link to post
Share on other sites

J'ai installé le thème liamster ce matin et je n'ai aucun bug :-)

Share this post


Link to post
Share on other sites

J'ai installé le thème liamster ce matin et je n'ai aucun bug :-)

T'aurais pas les previews des thèmes étirés?

Le cercle de chargement est-il bleu?

Aucun problème avec l'endroit market, style si tu tapes "a" t'a combien de résultat?

Rosie serait pas étiré sur les côtés?

Edited by Enterprise-D

Share this post


Link to post
Share on other sites

T'aurais pas les previews des thèmes étirés?

Le cercle de chargement est-il bleu?

Aucun problème avec l'endroit market, style si tu tapes "a" t'a combien de résultat?

Rosie serait pas étiré sur les côtés?

j'ai retenté son installation et comme toi mon market est devenu fou !

comment tu as fais toi ? pas compris ton explication ;)

PS cercle rechargement est bien bleu et thèmes étirés oui

Edited by PierreMarie

Share this post


Link to post
Share on other sites

Cette Rom était très bien partie mais pour moi, elle a fait un grand bon en arrière....

Je viens de tester la dernière version et j'ai constaté pas mal de bugs,

par exemple ce matin, j'ai une sonnerie qui s'est mise en route, identique à mon réveil... à 7h du matin( 2heures après que je me sois endormi) Alors que je n'en avais pas mise. Et quand je veux le couper, je ne voies aucun réveil ni rien d'autre, pas moyen de le couper, j'ai été obligé de le rebooter...

J'ai bien fait un Full wipe.

J'ai aussi l'impression qu'elle est moins fluide qu'avant. Mais ça, c'est peut être qu'une impression.

Il y a eu aussi un bug à l'installation, au moment de configurer sense. Un beau FC du setup wizard.

Habituellement, mon market restaure toutes mes application ( sans Titanium Backup ) mais cette fois rien du tout..

Vous avez eu les mêmes soucis?

Edited by daemon

Share this post


Link to post
Share on other sites

j'ai retenté son installation et comme toi mon market est devenu fou !

comment tu as fais toi ? pas compris ton explication ;)

PS cercle rechargement est bien bleu et thèmes étirés oui

Il est fou comment?

Il manque des applications? (style t'a que 60000 quand tu tapes "a")

Dans ces cas là, j'avais tous refais, mais j'ai pas reflasher le thème, car justement, je le soupçonne, mais ce n'est qu'un soupçon.

Si ton market ne trouve pas tes app installés, assure toi déjà que le 1er problème soit résolu, et essaie tous, c'est à dire effacer le cache, utiliser le market doctor, installer une application...

Mais moi, ça a réussit après avoir effacer les données du market via titanium.

Share this post


Link to post
Share on other sites

Cette Rom était très bien partie mais pour moi, elle a fait un grand bon en arrière....

Je viens de tester la dernière version et j'ai constaté pas mal de bugs,

par exemple ce matin, j'ai une sonnerie qui s'est mise en route, identique à mon réveil... à 7h du matin( 2heures après que je me sois endormi) Alors que je n'en avais pas mise. Et quand je veux le couper, je ne voies aucun réveil ni rien d'autre, pas moyen de le couper, j'ai été obligé de le rebooter...

J'ai bien fait un Full wipe.

J'ai aussi l'impression qu'elle est moins fluide qu'avant. Mais ça, c'est peut être qu'une impression.

Il y a eu aussi un bug à l'installation, au moment de configurer sense. Un beau FC du setup wizard.

Habituellement, mon market restaure toutes mes application ( sans Titanium Backup ) mais cette fois rien du tout..

Vous avez eu les mêmes soucis?

j'ai eu pareil pour le fc a sense

Edited by Zonemaster

Share this post


Link to post
Share on other sites

Cette Rom était très bien partie mais pour moi, elle a fait un grand bon en arrière....

Je viens de tester la dernière version et j'ai constaté pas mal de bugs,

par exemple ce matin, j'ai une sonnerie qui s'est mise en route, identique à mon réveil... à 7h du matin( 2heures après que je me sois endormi) Alors que je n'en avais pas mise. Et quand je veux le couper, je ne voies aucun réveil ni rien d'autre, pas moyen de le couper, j'ai été obligé de le rebooter...

J'ai bien fait un Full wipe.

J'ai aussi l'impression qu'elle est moins fluide qu'avant. Mais ça, c'est peut être qu'une impression.

Il y a eu aussi un bug à l'installation, au moment de configurer sense. Un beau FC du setup wizard.

Habituellement, mon market restaure toutes mes application ( sans Titanium Backup ) mais cette fois rien du tout..

Vous avez eu les mêmes soucis?

pour me market oui meme soucis ..

j'ai pu bien sur les restaurer via Titanium mais n’étant pas affichées dans mes applis market elles ne seront plus mises à jour ...

autre petites merdouille: ADfree est installé mais complétement inefficace, et mon widget préféré "Smooth calandar" ne tourne pas sous cette version

Bref c'en est trop lol

tant pis pour les beaux effets de transition

Share this post


Link to post
Share on other sites

Mais moi, ça a réussit après avoir effacer les données du market via titanium.

peux tu préciser ce point ?

Share this post


Link to post
Share on other sites

peux tu préciser ce point ?

Go titanium backup, cherche l'app android market dans la liste, t'appuie dessus et t'effaces les données.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.