Meelouw

[Rom Custom 2.3.3] RCMix HD KINGDOM v1.0 [20 mai]

Recommended Posts

T'aurais pas les previews des thèmes étirés?

Le cercle de chargement est-il bleu?

Aucun problème avec l'endroit market, style si tu tapes "a" t'a combien de résultat?

Rosie serait pas étiré sur les côtés?

Les previews des thèmes sont normales

Le cercle de chargement est vert :emo_im_angel:

Lettre "a" : 111378 résultats

Je ne vois rien d'anormal sur les côtés.

Pour ma part lorsque j'installe une nouvelle ROM ou je fais une mise à jour, je fais toujours un full wipe.

C'est plus long mais je pérfère repartir sur une base sûre. Je n'utilise pas Titanium Backup non plus...

Sur cette version (v1.2), le market n'a pas restauré mes applications, j'ai donc tout restauré manuellement :lol:

Edited by legis

Share this post


Link to post
Share on other sites

les joies de l informatique ...

j'ai tout recommencé et la mes applis markets sont en train de se réinstaller !!!

Je suis trop vieux pour ces conneries moi ! :lol:

Share this post


Link to post
Share on other sites

les joies de l informatique ...

j'ai tout recommencé et la mes applis markets sont en train de se réinstaller !!!

Je suis trop vieux pour ces conneries moi ! :lol:

C'est du sport par moment hein, par moment je me dit aussi que je ne suis plus tout jeune pour tout ça lol

Share this post


Link to post
Share on other sites

bonjour

J'essai depuis une semaine d'installer la rom Coredroid V6.7

Je suis actuellement sur le RCMix v1.0

Le problème c'est que depuis je ne peux plus rien installer de rom

pouvez-vous m'indiquer la bonne méthode pour installer une autre rom (dois je utiliser le Full wipe ext 4, si oui a quel moment le lancer, avant le wipe date & cache ou après)

Je suis un peu perdu, et j'ai vraiment envie d'essayer autre chose que la rcmix.

merci d'avance pour vos conseils

Share this post


Link to post
Share on other sites

c'est toujours mieux de flasher le thème après un reboot, ça m'a déjà valu des mauvaises surprises lol

comme tous les patchs et autres.

Share this post


Link to post
Share on other sites

C'est bien la version 2.2??

Et faut flashé le thème juste après la rom ou après un reboot?

oui bien la 2.2 (en haut de liste en gras)

perso je flashe toujours les zip custos après un reboot (parfois même au bout de deux ou trois ;)

Edited by PierreMarie

Share this post


Link to post
Share on other sites

lis ceci

ça peut te servir

j'en suis pas à mon premier flash de rom daemon

merci pour ton liens qui ne m'aide pas dans mon cas.

J'ai ce problème depuis que j'ai installer la RCMix.

j'ai des messages d'erreur dans le recovery pendant le flash d'autre rom.

merci

Share this post


Link to post
Share on other sites

j'en suis pas à mon premier flash de rom daemon

merci pour ton liens qui ne m'aide pas dans mon cas.

J'ai ce problème depuis que j'ai installer la RCMix.

j'ai des messages d'erreur dans le recovery pendant le flash d'autre rom.

merci

dans ce cas il aurait été utile de le preciser ...

ainsi que nous indiquer tes version de Radio, de CMW et autres détails qui peuvent mettre sur une piste

Share this post


Link to post
Share on other sites

Bon, je tente de reflasher en espérant qu'il n'y ait aucun bug..

je viens d expérimenter mes dires ... j ai voulu flasher le lockscreen 017 et le theme Liamaster en meme temps et ... catastrophe ! lol retour à la case depart !

Share this post


Link to post
Share on other sites

j'en suis pas à mon premier flash de rom daemon

merci pour ton liens qui ne m'aide pas dans mon cas.

je n'en savais rien désolé, mais au vu de ta question, je me suis dit que c'était la première ou que tu fais une erreure.

tu as quel recoverry, le dernier en date, c'est 3.2.0.0

Share this post


Link to post
Share on other sites

je n'en savais rien désolé, mais au vu de ta question, je me suis dit que c'était la première ou que tu fais une erreure.

tu as quel recoverry, le dernier en date, c'est 3.2.0.0

euh

ClockworkMod Recovery V2.5.1.2

Share this post


Link to post
Share on other sites

c'est la ton soucis.

car cette rom gère le ext 4, et dans les anciennes version ça foirait. c'est à confirmer...

Edited by daemon

Share this post


Link to post
Share on other sites

c'est la ton soucis.

car cette rom gère le ext 4, et dans les anciennes version ça foirait. c'est à confirmer...

ok merci

comment la mettre à jour ?

un lien serait le bienvenu ;-)

Share this post


Link to post
Share on other sites

Pas encore disponible avec Rom Manager.

La seule méthode :

1/ Éteignez votre DHD

2/ Mettez-le en mode bootloader (Power + vol bas) et sélectionnez dans le menu fastboot.

3/ Branchez le câble USB.

4/ Double-cliquez sur "install-recovery-windows.bat" si vous utilisez Windows, sur "install-recovery-linux.sh" si vous êtes sous Linux ou sur "install-recovery-mac.sh" si vous êtes sous MacOSX.

5/ Le dispositif sera automatiquement redémarré.

tu as plus d'infos ici

Share this post


Link to post
Share on other sites

ok merci

comment la mettre à jour ?

un lien serait le bienvenu ;-)

la méthode dépend si tu es sous linux ou windows

Share this post


Link to post
Share on other sites

Bon, j'ai flash le thème, le market fonctionne, j'ai par contre tjrs le cercle de chargement gris (pas de batterie) le cercle qu'on voit par exemple lors du chargement d'HTC sense...

Et j'ai toujours les previews étirés...

Rosie est étiré sur le côté, suffit de regarder les ronds (comme celui du soleil), ils sont pas parfaitement ronds.

Edited by Enterprise-D

Share this post


Link to post
Share on other sites

la méthode dépend si tu es sous linux ou windows

bon c'est réglé

merci c'était bien une version trop ancienne du recovery qui me bloquait.

Merci pour ton aide

a +

Share this post


Link to post
Share on other sites

quelqu'un sait comment on affiche une photo a un contact . . .

edit j'ai rien dit bizarrement sur cette rom sa marche, sous coredroid je n'y arrivais pas

Edited by Zonemaster

Share this post


Link to post
Share on other sites

j'ai eu un gros bug du software O_o

En branchant une prise jack pour des enceintes, que j'avais déjà branché 5minute avant pendant 1h,

Mon telephone c'est emballé, il a ouvert plus de 5 applications en même temps, appelé 3 fois mon dernier contact, mis la fonction vocale et rechercher tous mes contact, couper mes musiques, les remettre, les changer etc... tous ça en moins de 5 secondes.

Cela c'est arrêté dès que j'ai débranché, puis rebranché le téléphone aux enceintes

Alors je ne sais pas du tout si cela viens de la ROM, du hardware ou des enceintes puisque c'est arrivé une fois parmi tant d'autre.

Mais je soupçonne un problème venant de la ROM car ayant eu des problèmes de son sur la 1.1, le bruit d'un son qui saute avant l'ouverture des toutes les applications, était le même que celui de la 1.1

pour info je suis sur 1.2 avec le patch de performance.

Share this post


Link to post
Share on other sites

Post 2963, un zip contenant des fix de Robert A à été posté.

Le widget calendrier remarche, mais tjrs pas celui de twitter HTC.

le friend stream me convient parfaitement ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.