Jump to content

Perte sensibilité ecran


stig

Recommended Posts

Autant j avais pas vraiment de mal avec l anneau, autant pour faire le schéma c était assez flagrant....

Ça faisait comme tu dis une sorte de reinitialisation entre 2points du schéma... au début on crois que c est normal et juste parce qu'on a mal fait mais en fait une fois que ça reviens normal, la différence est flagrante.

Et je le redis pour moi le plus significatif est la fonction carrousel.. si tu arrive du premier coup en faisant un swype rapide sur un écran a activer immédiatement le carrousel alors tu n'a pas de problème...

Par contre si tu n'arrive pas a l activer ou si tu dois t'y reprendre plusieurs fois et que parfois ça clic sur une applcation au lieu de changer d'écran alors problème sans aucune hésitation.

Edited by stig
Link to comment
Share on other sites

  • Replies 106
  • Created
  • Last Reply

Top Posters In This Topic

Pour ma part htc sensation nu,

acheter chez rue du commerce, il est en SH comme sebi11, j'ai essayé android terminal emulator et il me met " Panel Type = PANEL_ID_PYD_AUO_NT "

Sur la boite c'est marquer made in china.

Je ne l'ai que depuis hier donc pour le moment pas de soucit, juste la mémoire libre au alentours de 140mo ça me choque un peu mon DHD a le double mais [color=red]se[/color] n'est pas le sujet :)

Edited by Roma_46
Link to comment
Share on other sites

Moi le simple fait de virer la batterie et de recharger à règlé le problème.... sur xda certains ont du laisser la batterie enlevée pendant une nuit.

Aussi il y a une tendance avec de nombreux témoignages (dont le mien) de personnes qui ont eu se problème après avoir été en déplacement et donc recharge dans un lieu diffèrent et notamment des prises vieilles.

Link to comment
Share on other sites

vous me faites peurs la ... moi j'ai un écrans sharp ( Panel Type = PANEL_ID_PYD_SHARP ) et le carrousels marche directe quand je fais un slide rapide, il n'y a pas de poussières sous l'écran, le schéma de verrouillage ne bug pas ( j'ai essayé 3/4 fois sans aucun problèmes )

le numéro de séries est HT15JV80 qui est apparemment une série sans problèmes :D ( voir ici -> http://www.forum-htc-dev.net/t46701-recensement-n-de-serie-des-htc-sensation-avec-ou-sans-defauts <- )

Edited by kmill
Link to comment
Share on other sites

J'ai un ht15jv80 et le touchscreen fonctionne très mal...

Il est parti chez sfr.

Je soupçonne le branchement pc;en effet la terre (masse) n'est pas fameuse chez moi...

Quand on branche sur le chargeur,pas de prise de terre donc pas de problèmes.

Tout ceci n'est que suppositions,j'essaierai de ne pas brancher mon prochain sensation sur le pc dans un premier temps.

Link to comment
Share on other sites

  • 1 month later...

Ce problème vient de m'arriver ce soir : difficultés à ouvrir l'anneau ou à faire glisser une application dans l'anneau, j'ai parfois dû m'y reprendre à 3 fois. En revanche pas de soucis pour le carrousel, il fonctionne comme j'en avais l'habitude. J'ai enlevé la batterie pendant 10 minutes, c'est mieux, mais pas parfait. Je tenterai de la laisser dehors toute la nuit et je vous tiens au courant.

Coïncidence ou non : je recharge mon tel depuis 5 jours sur mon lieu de vacances... Je me demande si l'installation d'une custom ROM peut résoudre le problème ou si ça n'a aucun rapport.

Link to comment
Share on other sites

Je n'ai pas de Sensation mais je tenais à vous avertir qu'un article sur le sujet est paru sur GSM Arena : http://www.gsmarena.com/htc_sensation_suffering_from_touchscreen_issue-news-2956.php

Dans l'absolu, ce n'est pas très intéressant mais si la presse en parle ça poussera peut-être HTC à réagir.

J'ai tout de même pris le temps de lire vos commentaires et je crains malheureusement d'avoir une explication à votre problème et elle n'est pas réjouissante du tout...

En fait j'ai déjà vu ce genre de problèmes sur des composants PC. C'est toujours pareil, au début tout fonctionne parfaitement puis, au boût d'un certains temps, le composant en question se met à fonctionner de façon irrégulière voir à ne plus fonctionner du tout mais déconnecter l'alimentation durant un temps X plus ou moins long permet de le remettre en état de marche... puis après un moment (parfois très long), ça recommence...

En fait c'est dû à une mauvaise isolation des composant qui se chargent en électricité statique jusqu'à derailler complètement. Le seul moyen de les remettre en marche c'est de les déconnecter de l'alim et de les laisser se décharger de toute l'électricité statique qu'ils ont absorbé.

Si c'est bien le cas alors c'est un très serieux défaut de design des composants.

Edited by Alex98
Link to comment
Share on other sites

Bizarrement moi depuis (ça doit faire bien 1mois et plus) je n ai plus aucun problème.

Et comme toi sebi11 (et comme pas mal d entre nous sur xda) c était après avoir rechargé le téléphone dans un environnement diffèrent.. coincidence ?

En tout cas le mieux à faire c est sortir la batterie, essayer d allumer le tel pour vider le plus possible l électricité résiduelle et redémarrer. En espérant que ça marche ;)

Link to comment
Share on other sites

Merci pour vos retours.

Effectivement j'avais lu sur XDA cette histoire d'électricité statique, et je crois que ce doit être la bonne explication. Peut-être que les installations électriques sont moins bonnes quand on est pas chez nous, peut-être que c'est une coïncidence...

En ce qui me concerne, retirer la batterie toute la nuit a semble-t-il corrigé le problème, même si j'ai dû m'y reprendre 2 fois aujourd'hui pour faire glisser une application dans l'anneau. Ce qui est curieux quand même, c'est que je constate ces soucis uniquement sur l'écran de verrouillage : une fois dans le téléphone, tout fonctionne parfaitement, y compris le carrousel. J'ai changé, pour voir un peu, le type d'écran de verrouillage, on va voir ce que ça donne...

Link to comment
Share on other sites

J'ai le même problème sur l ecran de verouillage et quand j'essaye de faire defiler très vite une page avec mon doigt, le telephone ne suit plus.

Comment ce genre de problème (avec celui de l'antenne, du brouillage des widgets et de la poussière) peuvent passer entre les mailles des tests interne de htc ? Il doit y avoir un manque cruel de verifications.

Link to comment
Share on other sites

Vu que les pb semblent se déclarer après un mois environ, ils n'ont peut-être pas eu assez de recul.

En tous cas chez moi ça déconne à nouveau... Je vais retenter d'enlever la batterie cet aprem.

En plus avec le débit pourri offert sur mon lieu de vacances, impossible de passer root pour essayer les custom ROM.

EDIT : batterie retirée pendant 3h, rien de changé, je verrai ça cette nuit encore mais ça commence à faire beaucoup. Et maintenant même les slides fonctionnent mal : comme l'a dit stig, j'ai du mal à lancer le carrousel ou à me déplacer dans la liste de contacts...

Sachant qu'il a plus d'un mois, comment ça se passe pour le SAV ?

Edited by Sébi11
Link to comment
Share on other sites

J'ai trouvé ce topic chez XDA : http://forum.xda-developers.com/showthread.php?t=1129272

J'ai appliqué la méthode 3 ds la nuit, et là ce matin ça semble effectivement avoir amélioré les choses. De plus j'ai changé de lockscreen comme conseillé en p. 75. Pourvu que ça dure... Est-ce que certains sont encore touchés par le problème ?

Link to comment
Share on other sites

J'ai trouvé ce topic chez XDA : http://forum.xda-developers.com/showthread.php?t=1129272

J'ai appliqué la méthode 3 ds la nuit, et là ce matin ça semble effectivement avoir amélioré les choses. De plus j'ai changé de lockscreen comme conseillé en p. 75. Pourvu que ça dure... Est-ce que certains sont encore touchés par le problème ?

Bonjour,

Pour ma part, j'ai mon htc ( SH169V807) depuis 2 semaines, en rom htc, et j'ai également le problème de sensibilité, sur un écran AUO, j'ai également le problème de poussières, et une trés mauvaise réception de réseau !

Cela va finir au SAV ! Mais ont- ils résolu le problème ?

Bravo HTC !

Link to comment
Share on other sites

Bonjour,

Pour ma part, j'ai mon htc ( SH169V807) depuis 2 semaines, en rom htc, et j'ai également le problème de sensibilité, sur un écran AUO, j'ai également le problème de poussières, et une trés mauvaise réception de réseau !

Cela va finir au SAV ! Mais ont- ils résolu le problème ?

Bravo HTC !

À ce que j'ai lu, HTC a travaillé sur le soucis avec la poussière. Mais pour la sensitivité de l'écran je ne crois pas, donc faudrait te tourner vers les solutions évoquées ;)

Au passage voici un lien avec une solution facile à appliquer et qui semble faire ses preuves : http://forum.xda-developers.com/showthread.php?t=1206188

Edited by Sébi11
Link to comment
Share on other sites

À ce que j'ai lu, HTC a travaillé sur le soucis avec la poussière. Mais pour la sensitivité de l'écran je ne crois pas, donc faudrait te tourner vers les solutions évoquées ;)

Au passage voici un lien avec une solution facile à appliquer et qui semble faire ses preuves : http://forum.xda-developers.com/showthread.php?t=1206188

Bonjour et merci pour cette réponse.

Je test ça mais mon anglais n'est pas super ! Je l'ai installé en temps que service.

Faut voir se que ça donne apres un redemarrage.

Je vous donnerai mon impression apres utilisation des applis courantes.

Merci

Edited by loloflu
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour

Mon clavier perd a nouveau sa sensibilité, je viens de remarquer que la premier fois que j' ai eu le probleme, j' étais dans le sud de la france (mon premier poste), depuis hier nous avons des temperatures de fou en alsace ( 40 deg) et mon clavier perd a nouveau sa sensibilité.

Par deduction, notre sensation serait-il sensible aux fortes températures ?

Link to comment
Share on other sites

Bonjour

Mon clavier perd a nouveau sa sensibilité, je viens de remarquer que la premier fois que j' ai eu le probleme, j' étais dans le sud de la france (mon premier poste), depuis hier nous avons des temperatures de fou en alsace ( 40 deg) et mon clavier perd a nouveau sa sensibilité.

Par deduction, notre sensation serait-il sensible aux fortes températures ?

Ou sensible aux déplacements. Ca arrive souvent quand on est pas à la maison tout simplement. Moi j'habite dans le sud et les seuls problèmes que j'ai eu, c'était à Londres où il faisait au plus 18° alors que par ici il fait souvent plus de 25 voire 30 !

Link to comment
Share on other sites

En tout cas c'est hyper chiant, htc ont noté le probleme ?

Comme tu dis ! Enfin perso c'est bien résolu :) HTC on ne sait pas trop, je crois que pour l'écran ils cherchent si ce n'est pas un soucis logiciel aux dernières nouvelles, mais d'après XDA ça viendrait plutôt de l'électricité statique.

Link to comment
Share on other sites

Tout ça me fais bien peur .... Je vais recevoir mon HTC dans les deux jours qui arrivent ...

Ne te fais pas de soucis, ça n'arrive pas si souvent non plus, et presque tout le monde a réussi à résoudre ça assez durablement :) Et chez XDA la fréquentation du topic pour ce problème a bien baissé, maintenant ils essayent surtout de comprendre le bug et de le résoudre mais c'est pas facile !

Mais je reconnais que sur le moment c'est très pénible et moi ça l'avait foutu les ... pendant une bonne journée !

Edited by Sébi11
Link to comment
Share on other sites

Ne te fais pas de soucis, ça n'arrive pas si souvent non plus, et presque tout le monde a réussi à résoudre ça assez durablement :) Et chez XDA la fréquentation du topic pour ce problème a bien baissé, maintenant ils essayent surtout de comprendre le bug et de le résoudre mais c'est pas facile !

Mais je reconnais que sur le moment c'est très pénible et moi ça l'avait foutu les ... pendant une bonne journée !

D'accord merci ! Mais si le problème se présente il y a une solution de posté en français ? car mon anglais laisse à désirer ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...