Guest Nyto

[ROM][10/12] Unofficial BravoS v10 (Stock & Data2ext)

Recommended Posts

Pour les LED et les sons de notifications installe LEDmeknow

Mais normalement si tu es un mode normal bien ça sonne

Si tu es en silencieux il ne se passe rien

Si tu es en mode vibreur ça vibre

Toi tu voudrais en mode normal que ça ne sonne plus ? C'est quoi l'intérêt ?

et bien l'intérêt c'est d'avoir la led sans sonnerie ou vibration, ça te paraît dingue ? c'est pourtant ce qu'il se passait en froyo 2.2

merci pour l'appli je vais la tester de ce pas...

Share this post


Link to post
Share on other sites

et bien l'intérêt c'est d'avoir la led sans sonnerie ou vibration, ça te paraît dingue ? c'est pourtant ce qu'il se passait en froyo 2.2

merci pour l'appli je vais la tester de ce pas...

Ok, non c'est que je n'ai jamais eu ce genre d'utilisation

Si j'ai le portable posé quelque part, il vibre ou sonne selon le mode et quoiqu'il arrive la LED clignote donc si je rate l'appel/sms/mail, ça continue de clignoter jusqu'au moment où je la vois.

J'ai jamais voulu être simplement averti par une LED car il peut s'écouler du temps avant que je jette un oeil sur le tel au contraire de la vibration et de la sonnerie qui s'entendent.

Share this post


Link to post
Share on other sites

Ok, non c'est que je n'ai jamais eu ce genre d'utilisation

Si j'ai le portable posé quelque part, il vibre ou sonne selon le mode et quoiqu'il arrive la LED clignote donc si je rate l'appel/sms/mail, ça continue de clignoter jusqu'au moment où je la vois.

J'ai jamais voulu être simplement averti par une LED car il peut s'écouler du temps avant que je jette un oeil sur le tel au contraire de la vibration et de la sonnerie qui s'entendent.

justement la led ne s'affiche pas...quoiqu'il arrive...c'est le souci, je veux juste avoir la LED, peut-être n'est ce pas possible ? :/

Share this post


Link to post
Share on other sites

Tu as essayé LEDmeknow ça fonctionne très bien chez moi ?

EDIT : arf oui je viens de flasher la V6 et flûte plus de LED...

EDIT 2 : ah bien si ça fonctionne, ça clignote en vert

Edited by crap's

Share this post


Link to post
Share on other sites

ledmeknow demande trop d'autorisations.... accés internet complet, effacer la sd ! etc...ça m'ennuie un peu :(

Edited by higgins

Share this post


Link to post
Share on other sites

Oui je sais,

Installe LBE Privacy Guard c'est top, ça permet de configurer applis par applis les autorisations que tu donnes aux applis ou non.

Personnellement pour LEDmeknow, j'ai tout bloqué.

Sinon pour avoir les LEDs de toutes les couleurs il faut installer la version beta de LEDmeknow dispo sur xda (clique sur le lien) elle est beaucoup plus complète que la version dispo sur le market et permet notamment le paramétrage au fur et à mesure des notifications que tu reçois (fin essaye ce sera plus clair).

Share this post


Link to post
Share on other sites

Oui je sais,

Installe LBE Privacy Guard c'est top, ça permet de configurer applis par applis les autorisations que tu donnes aux applis ou non.

Personnellement pour LEDmeknow, j'ai tout bloqué.

ok merci pour l'info je vais tester de ce pas mais est-on sûr de l'efficacité de LBE ? :)

Share this post


Link to post
Share on other sites

Bin écoute y'a plusieurs applis de ce genre sur le market, et c'est vrai qu'au final on ne sait pas s'il bloque vraiment ou pas

L'appli te dit que oui mais en pratique mystère, et ce sera pareil pour toutes les applis de ce type.

Faut faire confiance, sinon on remet tout en doute tout le temps.

EDIT : Quoique tu t'apercevras que si tu bloques toutes les autorisations certaines applis ne fonctionneront plus, preuve que cela fonctionne justement. Donc si jamais ça t'arrive (une appli qui FC à longueur de temps), vérifie bien les autorisations que tu lui a donnée avant de la jeter (je parle par expérience, ça m'est arrivé)

Edited by crap's

Share this post


Link to post
Share on other sites

salut

une question (de newbie) j'ai téléchargé la version en 1 iere page le 20 août il y a marqué cool Bravo V1 je dois donc installer la V6 en la flashant ou je peux faire une màj par le menu vérification micrologiciel ? (en fait ça me dit patienter pendant une minute et après j'abandonne dois-je attendre ?)

-j'ai fait le root et le S-Off par revolutionary je dois juste faire le wipe et flasher la rom cool Bravo V6 par le recovery ? ;)

Edited by higgins

Share this post


Link to post
Share on other sites
Guest Nyto

- toujours màj en flashant le nouveau ! jamais JAMAIS par le menu paramètres !!

- je te renvoi au 1er post où tout est dit ^^

la preuve :

Après avoir accomplit les étapes nécessaire à l'installation, il faut :

* Démarrer dans le recovery

* Faire un full wipe (data / cache / dalvik-cache)

* Flasher la ROM (et les addons s'il y a lieu)

* Pour les utilisateurs de la version Data2ext : flashez Flashable_Data2ext_New.zip directement après la ROM

* Redémarrer & "crossfingers"

Edited by Nyto

Share this post


Link to post
Share on other sites

- toujours màj en flashant le nouveau ! jamais JAMAIS par le menu paramètres !!

- je te renvoi au 1er post où tout est dit ^^

OK je te remercie !

par contre, comment je connais la version ? si je suis en data 2 ext ? :|

Share this post


Link to post
Share on other sites

Si tu te poses la question de savoir si tu peux utiliser la version Data2ext ou non c'est que tu ne sais pas ce que c'est et que donc tu n'as pas fait les pré-requis sur ton tel pour l'utiliser. Donc oubli ça pour le moment.

De plus pour utiliser le Data2ext il te faut une carteSD classe 6 (4 minimum) donc si ce n'est pas le cas, ne l'installe pas.

L'avantage de cette ROM c'est que pour les nouveaux elle ne nécessite pas de passer S-OFF et de changer le HBOOT, il suffit de partitionner sa carteSD avec une partion EXT après la partition FAT, elle est donc plus "accessible".

Enfin elle est "odexed" donc plus fluide et plus rapide que les autres ROMS et ça se voit vraiment à l'usage.

Edited by crap's

Share this post


Link to post
Share on other sites

ok je te remercie,

j'ai l'impression que le déverrouillage du tél de façon accidentelle se fait plus souvent...de même l'appareil photo me paraît lent pour être accessible...

c'est vrai que c'est important la fluidité ! je vais tester la Leedroid, sense 3 à l'air sympa mais bon si c'est pour ramer ou avoir des ralentissements... :emo_im_undecided:

par contre j'ai mis 128 mo comme valeur pour le swap or il me semble qu'il fallait mettre 0...est-ce un souci ?

désolé pour ces questions de newbies ;)

Share this post


Link to post
Share on other sites

en A2SD+ le swap doit etre ignoré je pense.

perso j'utilise cette ROM depuis la V1 et j'en suis tres content.

Vivement que HTC release le kernel pour que les devs puissent faire un vrai travail dessus.

ça vaut aussi pour toutes les autres ROM GB sense d'ailleurs.

au passage, regardez ma signature et n’hésitez pas à aller faire un tour sur le facebook HTC. ;)

Share this post


Link to post
Share on other sites

Oui Swap = 0 en version STOCK

Ensuite pour les lenteurs de l'appareil photo je n'ai pas constaté ça, de même pour le déverrouillage (tout le temps le tel dans la poche sans protection et il reste toujours verrouillé).

Je garde cette ROM entre autre parce-que ça ne lag pas en sortie de veille comme c'est le cas avec les autres roms que j'utilise, le pire étant avec le lockscreen 3.0 où il faut bouger l'anneau, faut attendre une bonne seconde pour être sûr que ce soit pris en compte, sans compter l'animation météo qui lague elle aussi.

Edited by crap's

Share this post


Link to post
Share on other sites

ah oui, un détail aussi, faites un tour dans l'appli "Daemon controler" pour diminuer l'overclocking, d'origine le téléphone tourne à 1152MHz, ça peut faire beaucoup pour certains desires.

perso j'ai tout ondemand :

- sleep 245000 / 384000

- wake 245000 / 998400

ça tourne parfaitement et au moins c'est les valeurs par défaut et c'est sans risque.

Edited by t-minik

Share this post


Link to post
Share on other sites

La v7 est sortie !

Au programme :

- Fix du Wi-Fi.

- Fix des fonds d'écran animés.

- Fix du "clavier" de reconnaissance de symboles Chinois lorsqu'ils sont dessinés.

Share this post


Link to post
Share on other sites

SALUT MERCI POUR LA v7

oups j'ai oublié les maj

edit: bon plusieurs redémarrage intempestifs...quand j'étais sur le market, est-ce lié au fait que je n'ai pas attendu que les applis se restaurent ? (je ne savais pas qu'elles allaient être restaurées !)

à quoi est-ce dû ? j'ai bienfait un full wipe pourtant, mon Hboot n'est pas un cm7

Edited by higgins

Share this post


Link to post
Share on other sites

Alors pour le coup de la restauration des applis, tu as deux solutions :

Soit tu crées ton compte google et tu attends patiemment (parfois des heures) que google te restaure toutes tes applis automatiquement, mais durant les installations, ton tel risque de laguer et niveau expérience utilisateur c'est vraiment moyen

Soit tu sauvegardes toutes tes applis avec Titanium Backup (ne pas hésiter à acheter cette appli, elle est vraiment indispensable) et lorsque tu installes une nouvelle rom, à l'étape de la création du compte google tu passes (pas de compte créer) et quand tu as passer toutes les étapes de configuration de base, tu lances le market et là tu crées ton compte google (il va te le demander).

Immédiatement tu télécharges Titanium Backup et Titanium Pro Key et dès qu'ils sont installés tu coupes toutes les connexions réseaux (wifi et 3G) comme ça tu as tout le loisir de restaurer tes applis sauvegardées avec titanium et tu ne seras pas embêté par Google.

Enfin si tu étais en V6 auparavant, pas besoin de faire un Full Wipe mais juste un Wipe Dalvik Cache comme ça l'intégralité de tes paramètres est conservée.

Sinon la V7 tourne comme une horloge et je ne sais pas ce que c'est que ce fix wifi mais personnellement je n'ai jusqu'à présent eu aucun problème.

Share this post


Link to post
Share on other sites

salut merci pour ta réponse crap's

je ne connaissais pas toutes ces subtilités offertes par google...c'est balot

ok pour titanium back up mais le fichier update zip créé ne fait 1852 ko est-ce normal ?? ça me parait peu pour la quinzaine d'applis...ce qui le chagrine c'est de perdre des applis comme shazam ou swype

de plus je n'étais pas en V6 mais en V1 donc bon j'imaginai bien faire..

Share this post


Link to post
Share on other sites

autre méthode pour ne pas avoir les synchros google et faire tranquillement ses restaurations TI backup sans couper ses réseaux data wifi ou 3g :

1 - tu ne te loggue pas sur ton compte google lors du 1er démarrage.

2 - lorsque c'est fini tu vas dans "menu > paramètres > confidentialité" et tu décoches "sauvegarde des paramètres" et surtout "restaurer automatiquement"

3 - tu te loggue sur ton compte google

4 - tu vérifies rapidement (étape 2) que les cases sauvegarde et restaurer sont toujours désactivées.

5 - maintenant tu peux aller dans le market et faire ta petite vie tranquillement, ça doit pas te restaurer tes applis.

c'est ce que je fais et j'ai plus de soucis de restauration du market.

Par contre j'ai plus aucun soucis de reboot ou autre depuis la V2 ou V3.

peut être que le Zip de ta V7 était corrompu ?

Edited by t-minik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.