Jump to content

[TUTO] Résumé à propos du flashage pour les nouveaux [!!]


clem7800

Recommended Posts

Tout à fait....

Je pensais que c'était une mise à jour d'application....

Oui c'est le cas. Un truc qui ne marchait plus, HTC s'était un peu loupé, ils ont corrigé ça par cette petite MAJ OTA. C'est bien qu'elle soit passée, ça veut dire que tu n'as pas eu de soucis avec le tuto et le cid :)

Link to comment
Share on other sites

Oui c'est le cas. Un truc qui ne marchait plus, HTC s'était un peu loupé, ils ont corrigé ça par cette petite MAJ OTA. C'est bien qu'elle soit passée, ça veut dire que tu n'as pas eu de soucis avec le tuto et le cid :)

C'est grace a vous et à tous les tutos que vous avez mis en ligne!!!!

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

J'ai passé mon Sensation en S-OFF en suivant le tuto et ça fonctionne très bien mais maintenant, avant d'aller plus loin et dans le but de pouvoir revenir en arrière en cas de besoin j'aimerais savoir si l'un de vous connait le CID de l'opérateur Swisscom ? Est-ce que le le fait de passer en S-OFF modifie le CID ?

La prochaine étape va être le root et ensuite l'essai d'une ou plusieurs ROM.

Merci à tous les contributeurs pour les tutos qui sont vraiment très bien fait et sans lequels il serait très difficile de faire les manipulations nécessaires.

D'avance merci pour votre aide

Edited by mcapocas
Link to comment
Share on other sites

Aie, aie, aie !!!!!

Je suis très inquiet, j'ai voulu remettre mon tel en S-On avant retour sav (cause poussière sous écran), j'ai suivi le tuto à la lettre, sauf que j'ai un gros souci :

- Au moment de le remettre en S-On, dernière ligne du tuto, mon tel s'est éteint (après avoir valide la dernière commande) comme pour un reboot, il s'est deconnecté du PC. Il est resté sur un écran noir. Depuis, impossible de l'allumer. Même quand je le branche sur le secteur, le voyant de recharge ne s'allume pas.

Link to comment
Share on other sites

ICI

je regarderais sur xda voir si c'est un probleme sur mon tuto ou non mais bon.. je pige pas trop et j'ai pas trop le temps de chercher en ce moment :s j’essayerais demain aprem

ps : je viens de regarder et quelque chose me tracasse, étais tu en supercid avant de te remettre en s-on?

Edited by clem7800
  • Like 1
Link to comment
Share on other sites

sinon pour ton smart, ils vont pas verifier s'il marche je pense donc t'en fais pas

Ca ne m'inquiète pas du tout. Ce qui m'ennui un peu plus, c'est que j'aurais souhaiter faire un hard reset avant de le redonner, histoire qu'il n'y ait plus de données perso sur le tel (genre compte google du market, mails, sms....)

Link to comment
Share on other sites

Pour moi je n'ai pas d'idées, ça semble foutu comme pour l'autre personne à qui j'avais proposé toutes les issues possibles... Effectivement le SAV ne cherchera pas trop à comprendre (tu peux faire le naïf en disant que tu ne comprends pas pourquoi il ne s'allume plus), et vu qu'il ne s'allume plus ils feront eux-même le hard reset. De toutes façons ils formatent toujours avant de le remettre en ligne

Faudrait mettre un avertissements dans ce tuto clem, voire l'enlever provisoirement parce que 2 bugs ça fait beaucoup ;) Et éventuellement voir pourquoi en suivant la manip chez XDA ça ne plante pas...

Link to comment
Share on other sites

Tout ça ça m amène 2 commentaires..

Le premier c est que je trouve qu il n y a pas assez d'accent sur le risque de repasser s-on sur le tuto ici present.

Quand on voit les mises en gardes sur xda, et le fait que certain ont brickés et semi brickés leur téléphone, je trouve que ça manque vu que c est pas forcément indispensable à un retour au sav.

Ensuite, je vois que dans le tuto il est écrit de mettre sa Rom d origine par le zip et par le recovery alors que sur xda il est marqué de le faire par la ruu...

Alors oui vous avez mis d un côté le recovery d origine puis le zip, mais y a t il une difference avec pa ruu... Peut être non ?

Et en effet il n est marqué nulle part sur xda de revenir en cid d origine ;)

Edited by stig
Link to comment
Share on other sites

J'ai remis la ROM d'origine par le restor d'un backup du recovery.

Tu allume ton téléphone, tu ouvre un emulator et te tape getprop ro.cid et tu l as ton Swisscom.

Edit désolé j avais une page de retard avec la version mobile.

Peux tu détailler concernant l'emulator, stp ? (je le trouve ou ?)

Link to comment
Share on other sites

Normalement a partir du moment où tu reflash une Rom d origine, tes données sont écrasées.

Pour l emulator, c était quand tu cherchais à connaître ton cid.

Soit tu le fait avec les commandes adb ( c est à dire sur l ordi) comme détaillé dans le tuto de changement du cid : getvar cid.

Soit directement sur le téléphone quand celui ci s allume, avec l application terminal emulator qui se trouve sur le market et dans laquelle tu tape getprop ro.cid

Si j ai bien compris tu as restauré ta Rom d origine avec ton backup juste avant de faire le passage en s-on ? Si oui alors j ai tendance à dire que c est presque normal que ça ait planté.

Sur xda ils précisent bien qu il faut absolument pas tenter avec une Rom non parfaitement nouvelle et fraîchement installé... D ou le fait de faire une ruu (soit une vraie réinstallation complété avec recovery d origine associé etc...) Juste avant de remettre le flag s-on.

Link to comment
Share on other sites

....

Si j ai bien compris tu as restauré ta Rom d origine avec ton backup juste avant de faire le passage en s-on ? Si oui alors j ai tendance à dire que c est presque normal que ça ait planté.

.....

Oui, c'est bien ca.

Donc si je te suis, je retourne sous dos, je passe par la commande adb, et je tape "getprop ro.cid", c'est ca ?

Link to comment
Share on other sites

je viens d'essayer cette manip, mais mon ordi ne reconnait (detecte) pas mon sensation. En plus ca me dit que getprop n'est pas reconnu en tant que commande interne ou externe, un programme executable ou un fichier de commande.

Edited by Twoesse
Link to comment
Share on other sites

le cid je te l'ai passé plus haut, tu verifiras que c'est le meme

pour la ruu ou le zip c'est juste que via la ruu c'est par l'ordi, via le zip c'est via le smart...c'est la meme chose normalement non ?

pour les mises en garde jvais faire ca mais j'aimerais bien savoir le probleme sachant que j'ai verifié sous htc dev et ca dit la meme chose...

edit : les 2 problemes ont été fait via un backup, faut quelque chose a partir de la a mon avis

Edited by clem7800
Link to comment
Share on other sites

Oui sauf que pour moi y a quand meme quelque difference entre une RUU et le zip... La ruu peut tres bien faire quelque petite chose en plus.

Elle contient deja le recovery d'origine, et donc peut etre que quand on mets un recovery soi meme il n'est pas entièrement compatible (ou plutot pas suffisamment pour le s-on)

Ensuite on suppose que la RUU fait des wipe, ce que ne fait pas forcement le zip.

Et enfin, on sait aussi que quand on mets une RUU le téléphone repasse s-on dans la pratique (meme s'il affiche encore s-off) puisqu'il faut refaire un revolutionnary lorsque l'on veut rechanger de rom.

Donc peut etre qu'il faut faire cette etape de RUU, pour tout remettre d'origine, en s-on, puis simplement changer le flag par les commandes adb.

C'est en tout cas, cette demarche qui est marqué chez Xda, et il marque bien, que peu importe si on a deja la rom d'origine etc... il faut refaire un flash en ruu juste avant.

Vu les mises en gardes qu'il mets, j'aurais pas tenté une methode differente.

Sur HTC dev je ne sais pas ce qu'il y a, mais si ça n'a pas été testé et est simplement une interprétation de la vraie methode d'xda alors je ne la prendrais pas pour argent comptant non plus.

Concernant le cid... si ton telephone n'est plus reconnu par l'ordi, ça sert à rien de batailler les manips ne serviront à rien. Et tu n'a plus besoin de connaitre ton cid.

Mon post sur le cid etait en réponse à la demande de "mcapocas" sur son CID à la page precedente (je n'avais pas vu la réponse de Clem, je n'avais pas vu la page de problème, et je vous ai confondu) et marche quand le telephone peut télécharger des applications etc.. donc quand fonctionnel. En plus sous adb la commande est getvar, alors qu'elle est getprop uniquement sur le telephone (tu as confondu les 2).

Ca ne résoudras en rien ton problème.

twoesse La seule chose qu'il faut que tu tente, c'est de reinstaller une ROM d'origine, grâce à une RUU (un .exe) en connectant ton telephone à l'ordi. Mais si ça marche pas :(

Edit: heu je viens d'aller voir sur HTC dev, et ils ont exactement la meme methode (traduction ? ;) ) que sur xda.

A savoir un super CID, une RUU, et le flag s-on....

Donc pas de backup, pas de Zip et pas de retour au CID d'origine.

Ca commence à faire quelques differences pour expliquer un probleme.

Edited by stig
Link to comment
Share on other sites

je veux bien mais les 2 problemes emis ont apparu depuis un backup, si on le restaure, on revient comme un smart a un moment t donc ne devrait pas avoir de problemes pour se remettre en s-on...

jveux bien retirer la methode du backup pour mettre que la methode xda via une ruu mais j'ai pas trop le temps en ce moment ..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...